
Operating Manual

Firmware Version 6.3
Manual Version 3.0

 

ENEN



Firmware Version 6.3 HYDROcom 6 2

EN

Manufacturer Our customer service is available for technical information:

Further information If you want to learn more about HYDROTECHNIK's products and solutions, 
visit our Internet page www.hydrotechnik.com or contact your local sales 
office.

Your experiences and
suggestions

We are always interested in your suggestions and experiences that arise from 
use and that can be valuable for improving our products.

Proof of change The instructions correspond to the following data.

Address HYDROTECHNIK GmbH

Holzheimer Str. 94

D-65549 Limburg an der Lahn

Telephone +49 6431 4004 0

Fax +49 6431 45308

E-mail info@hydrotechnik.com

Internet www.hydrotechnik.com

Version of the 
instructions

Version of the 
Software

Date of change Change

3.0 starting with 
6.3.1.55

01/2016 General update

New layout



Contents

Firmware Version 6.3 HYDROcom 6 3

EN

About this Manual

Scope of application............................................ 5

Proper use .......................................................... 6

Goal of the manual.............................................. 7

Previous knowledge............................................ 7

Structure of notes................................................ 7

Abbreviations used ............................................. 8

Symbols used ..................................................... 8

Copyright............................................................. 9

Disclaimer ......................................................... 10

Installation and Configuration

Installation......................................................... 11

System requirements................................... 11

Installing the software .................................. 12

Configuration..................................................... 13

Operating language ..................................... 13

Request license ........................................... 13

Activating a license ...................................... 15

Setting up options ........................................ 16

Specifying directories................................... 18

Keeping a log file ......................................... 18

Configuring the connection to the 
measurement device......................................... 19

RS 232 connection type............................... 19

Configuring a RS 232 connection manually. 20

Introduction to Operation

Control with the mouse and keyboard .............. 21

About zooming .................................................. 23

About the viewer, layouts, and presentations ... 24

Operation

Instruments ....................................................... 26

Connecting an instrument ............................ 27

Reading out instrument memory.................. 27

Operating the instrument in online mode..... 30

About the Patrick particle counter in online 
mode............................................................ 33

Creating presentations...................................... 34

Adding and editing layout areas .................. 34

Layout area – inserting data ........................ 38

Layout area – editing data ........................... 50

Line diagram..................................................... 51

Formatting a line diagram............................ 52

Editing a line diagram .................................. 55

Analyzing a line diagram ............................. 57

Histogram ......................................................... 68

Classification..................................................... 71

Table................................................................. 73

Filtering a table ............................................ 74

Table - changing decimal places ................. 75

Picture............................................................... 76

Text ................................................................. 76

Inserting and editing elements.......................... 77

Inserting and editing text elements.............. 77

Inserting and editing picture elements......... 78

Inserting and editing arrow elements........... 79

Inserting and editing frame elements .......... 80

Handling presentations ..................................... 81

Saving presentations ................................... 81

Saving measurement series ........................ 82

Printing presentations.................................. 82

About copying and inserting into 
third-party software...................................... 84

Standardising presentations ............................. 85

Default properties ........................................ 85

Configuration files........................................ 86

Using overwrite ................................................. 99

Handling measurement data........................... 101

Linking measurement series...................... 101

Deleting channels and measurement 
series ......................................................... 102

About multi-channels ................................. 103

Processing multi-channels......................... 104

About calculated channels......................... 104

About measurement data exchange............... 105

Format specifications................................. 106

Using the search function ............................... 107



Contents

Firmware Version 6.3 HYDROcom 6 4

EN

Program Window

Overview ......................................................... 108

Menu bar......................................................... 110

File menu ................................................... 111

Processing menu ....................................... 112

View menu ................................................. 132

Instruments menu ...................................... 133

Extras menu............................................... 135

Viewer menu.............................................. 138

Report menu .............................................. 140

? menu....................................................... 140

Toolbar............................................................ 141

Explorer........................................................... 142

Select tab................................................... 143

Search ....................................................... 144

Add Calculated Channel dialog.................. 145

Search results tab...................................... 148

Details tab.................................................. 149

Statistics tab............................................... 150

Viewer ............................................................. 151

Status bar........................................................ 153

Dialogs

Dialogs for the Processing menu .................... 154

Diagram configuration dialog ..................... 154

Line diagram properties dialog................... 161

Axis properties dialog................................. 169

Line Properties dialog ................................ 173

Manual scaling dialog ................................ 175

Envelope dialog ......................................... 176

Smoothing dialog ....................................... 181

Spot properties dialog................................ 185

Difference spot properties dialog ............... 188

Move channel dialog.................................. 191

Difference properties dialog....................... 192

Histogram (bars) dialog.............................. 196

Histogram dialog (background and 
elements) ................................................... 198

Classification definition dialog.................... 206

Table configuration dialog.......................... 216

Text properties dialog ................................ 224

Picture properties dialog............................ 228

Arrow properties dialog.............................. 230

Frame dialog.............................................. 232

Dialogs for the Instrument menu..................... 234

Connection properties dialog..................... 234

Instrument memory dialog ......................... 240

Online mode configuration dialog .............. 243

Digital display dialog.................................. 250

Analog display dialog................................. 252

Bargraph display dialog ............................. 257

On/Off display dialog ................................. 262

Online window ........................................... 265

Save as dialog (for MWF files) .................. 269

Patrick Online window ............................... 271

Operation mode dialog .............................. 278

Instrument parameters dialog.................... 280

Device list dialog........................................ 282

Dialogs for the Extras menu ........................... 283

Data exchange settings dialog .................. 283

Language dialog ........................................ 286

License dialog............................................ 287

Options dialog............................................ 290

Dialogs for the Viewer menu........................... 300

Viewer layout dialog .................................. 300

Report Application

Compiling a report .......................................... 303

Set up work area ....................................... 303

Inserting an element .................................. 306

Editing functions ............................................. 310

Scaling and shifting elements.................... 310

Positioning elements exactly ..................... 310

Changing elements.................................... 312

Printing a report .............................................. 321

Saving a report ............................................... 323

List of the buttons in the Report application.... 324



Firmware Version 6.3 HYDROcom 6 5

About this Manual

EN

About this Manual

This chapter contains basic information about this manual.

Scope of application

PROFESSIONAL  ADVANCED  BASE 

The present manual applies to the Manufacturer‘s software, of which it is a 
component. This software is sold in three editions, which are distinguished ac-
cording to their functional scope:

The top of each page of this manual indicates for which of the three editions 
the function in question is available (sometimes with limitations).

BASE Edition with the most important functions for downloading and presenting measure-
ment data.

ADVANCED Edition with expanded functional scope.

PROFESSIONAL Edition with complete functional scope.
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Proper use

PROFESSIONAL  ADVANCED  BASE 

This software is used for downloading measurement data from electronic mea-
surement devices or for direct recording in online mode. Downloaded or 
recorded data can be evaluated and presented in various ways, e.g. as tables, 
curves, and histograms.

Supported devices The present version of the software is compatible with the following electronic 
measurement devices:

• MultiHandy 2020

• MultiHandy 2025

• MultiHandy 3020

• MultiHandy 3050

• MultiBox 306x (with firmware Version 2.3 or higher)

• MultiSystem 5000 (with firmware Version 2.9 or higher)

• MultiSystem 5050

• MultiSystem 5060 (with firmware Version 4.8m or higher)

• MultiSystem 5060 Plus

• MultiSystem 8050

• Compare

• Patrick particle counter via USB-CAN adapter

If you have questions or would like to use the software for another purpose, 
please contact the customer service of Manufacturers.
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Goal of the manual

PROFESSIONAL  ADVANCED  BASE 

This manual assists the user in his daily work with the software. It contains in-
formation about the software’s windows, dialogs, commands, and buttons and 
explains particular flows and operations. For information that extends beyond 
the content of this manual, we will be happy to offer you customer-specific 
trainings. Please contact the Manufacturer‘s customer service or your local 
dealer or representative for further information.

Previous knowledge

PROFESSIONAL  ADVANCED  BASE 

This manual assumes that you are already familiar with the Windows operat-
ing system and its operating elements, e.g. Drop-down lists, buttons, etc. 
Typical Windows dialogs such as Save as and its operating elements will not 
be described in this manual.

Structure of notes

PROFESSIONAL  ADVANCED  BASE 

Below, the notes used in the manual and their significance is explained.

Note

This note informs you about possibly dangerous situations that can occur in case of 
faulty operation/a malfunction. If these situations are not avoided, property damage 
to the devices or data loss can result.

This note provides tips for how you can make your work easier. In addition, with 
this note you receive additional information about the work process.
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Abbreviations used

PROFESSIONAL  ADVANCED  BASE 

The following abbreviations are used in this manual.

Symbols used

PROFESSIONAL  ADVANCED  BASE 

The following symbols are used in this manual.

approx. approximately

CSV Comma separated values

e.g. For example

If necessary (not typically abbreviated in English)

LAN Local Area Network

max. maximum

min. minimum

tab Tabulator

USB Universal Serial Bus

XML Extensible Mark-up Language

 Beginning of a sequence of operations

1, 2, ... Steps within a sequence of operations

 End of a sequence of operations

 Cross-reference to another page in this manual or 
another document.

(A) Reference to the element marked with a letter in a fig-
ure.

Buttons Blue boldface indicates switches, controllers, sliders, 
buttons, and software terms.

Ctrl + c Red boldface indicates keys on the keyboard. If you 
should press keys at the same time, this is indicated 
with a plug sign (+).
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Copyright

PROFESSIONAL  ADVANCED  BASE 

This publication is intended only for end users of HYDROcom 6.

This documentation and the software it describes are only issued under li-
cence and may only be used and copied according to this licence. The content 
of the documentation serves only the purpose of information and can be 
changed at any time without prior announcement.

The greatest of care was used when assembly the texts and figures. Never-
theless, it is not possible to exclude errors completely. HYDROTECHNIK 
GmbH assumes no liability for errors or imprecisions unless these are due to 
intentional or grossly negligent actions.

Copyrights  2016, HYDROTECHNIK GmbH, all rights reserved, including those for re-
printing, the making of copies and translation.

The documentation may only be copied in whole or in parts, saved in an ar-
chiving system or transmitted in any form in accordance with the licence 
agreement. Without the prior written permission of HYDROTECHNIK GmbH, 
the documentation may not be transmitted electronically, mechanically, via re-
cording or in any form.

Trademarks All hardware and software names mentioned in the documentation can also be 
registered trademarks or other commercial trademarks of third parties. Thus, 
the trademarks of third parties must be heeded.
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Disclaimer

PROFESSIONAL  ADVANCED  BASE 

We guarantee the error-free function of our product according to our advertise-
ment, the production information we publish, and this manual. Other product 
properties are not promised. We assume no liability for cost-effectiveness and 
error-free function if the product is used for another purpose than the one de-
scribed in section Proper use.

Compensation for damages is generally excluded, except if intention or gross 
negligence on the part of the manufacturer is proven or if promised product 
properties are not present. If this product is used in environments for which is 
it not suitable or that do not correspond to the technical standard, we are not 
responsible for the consequences.

We assume no liability for damage to equipment and systems around the 
product that is caused by an error in the product or in this manual. We are not 
responsible for the violation of patents and/or other rights of third parties out-
side of the Federal Republic of Germany.

We are not liable for damage that arises due to improper operation and failure 
to follow the instructions in this manual. We are not liable for lost profits and 
subsequent damage due to failure to follow safety and warning notes.

Our products correspond to the state of science and technology. The manu-
facturer constantly examines the products and the market in order to continue 
enhancing and improving its products.

In case of faults and/or technical problems, please contact the manufacturer’s 
customer service. We assure you that suitable measures will be taken imme-
diately. The manufacturer’s warranty provisions apply; if you would like, we will 
be happy to provide you with these.
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Installation and Configuration

This chapter explains the installation and configuration of the software.

Installation

PROFESSIONAL  ADVANCED  BASE 

Heed the system requirements before you install the software.

System requirements

PROFESSIONAL  ADVANCED  BASE 

The installation and execution of the software is possible on many modern 
computer systems:

• Windows 32/64-bit operating systems, Windows XP SP3 or higher

For the processing of large measurement series, a 64-bit operating sys-
tem is required.

• 1.0 GHz processor, 2.0 GHz recommended

• 1 GB RAM, 4 GB recommended

• .NET Framework Version 3.5 or higher (may be installed at the same time 
if necessary)
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Installing the software

PROFESSIONAL  ADVANCED  BASE 

During the installation of HYDROcom 6 you will be supported by set-up 
wizards.

 How to install HYDROcom 6

1 Disconnect all HYDROTECHNIK measurement devices from the com-
puter.

2 Save and close all programs.

3 Execute the installation file.

If necessary, confirm the security queries.

4 Select the set-up language.

5 Follow the instructions of the set-up wizard.


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Configuration

PROFESSIONAL  ADVANCED  BASE 

Before you work with the software, you should make a few program settings. 
You can change these settings at any time.

The program settings are on the Extras menu.

 Extras menu on page 135

Operating language

PROFESSIONAL  ADVANCED  BASE 

During the installation, the default language of the operating system is auto-
matically taken over as language for the software. If the default language of 
the operating system is not available as language for the software, English is 
used for the software.

Regardless of the default setting, you can change the language for the soft-
ware on the Language dialog.

 Language dialog on page 286

Request license

PROFESSIONAL  ADVANCED  BASE 

You need a license for the software. The software is divided into three editions:

• BASE 

• ADVANCED 

• PROFESSIONAL 

The edition specifies which functions of the software are available to you. The 
license determines which edition of the software is run.

You can upgrade the software at any time. This means you can purchase a 
license for a higher edition and thus enable the appropriate functions.

You can apply for a license with the License dialog or assign a license to the 
software.

 License dialog on page 287
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 How to request a license

1 Select Menu > Extras > License.

The License dialog opens.

The Windows computer name is pre-set in the Name field.

2 Fill out the following fields:

• Name

• Company

• E-mail

• New serial number

You received the serial number with your measurement device or with 
HYDROcom 6.

The hard disk ID is generated automatically and serves to identify the 
HYDROcom 6 installation in question.

3 Click the E-mail or Print button.

An e-mail is generated in the default e-mail program or a printout is send 
to the default printer. The e-mail or printout contains all required informa-
tion for requesting the license.

4 Send the e-mail or the printout to HYDROTECHNIK's customer service.

Manufacturer on page 2

5 Close the dialog with Cancel.



 Activating a license on page 15
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Activating a license

PROFESSIONAL  ADVANCED  BASE 

You have requested a license from HYDROTECHNIK and received an XML 
license key file.

 Request license on page 13

 How to activate a license

1 Select Menu > Extras > License.

The License dialog opens.

2 Select From file.

The Windows Open dialog appears.

3 Select the XML license key file that you received from HYDROTECHNIK.

4 Select Test.

A message confirms the successful test or issues an error if the test failed.

5 If the test fails, contact HYDROTECHNIK's customer service.

Manufacturer on page 2

6 Select OK to activate the license.


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Setting up options

PROFESSIONAL  ADVANCED  BASE 

Under Menu > Extras > Options, you specify program settings.

The Options dialog has five tabs:

• General tab

• Printing + Tables tab

• Line diagram tab

• Format tab

• Performance tab

General tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > General

On the General tab, you can change the sequence of the colors that are avail-
able for the formatting of elements.

This sequence of colors is used, e.g. on the first, second, third channel, etc. in 
the line diagram or histogram.

 General tab on page 291

Printing + Tables tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > Printing + Tables

On the Printing + Tables tab, you configure the print options. For example, 
you can place the company name that you have specified for the licensing on 
printouts.

In the Table definition for text area, you define parameters for the text output 
of tables.

 Printing + Tables tab on page 292

 Company on page 288
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Line diagram tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > Line Diagram

In the Labelling area, you can configure the legends and other displays of file 
name and file data.

For spots on the line diagram, you can configure the format of the time display.

You can sort and scale the axes on this tab.

 Line diagram tab on page 294

Format tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Tools > Options > Format

On the Format tab, you configure particular formatting settings that are valid 
globally throughout the software.

 Formatting tab on page 298

Performance tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Tools > Options > Performance

On the Performance tab, you configure settings that may help the software 
run better.

 Performance tab on page 299
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Specifying directories

PROFESSIONAL  ADVANCED  BASE 

You can change the directory in which format definitions and presentations are 
saved by default.

Format definitions affect line diagrams, histograms, classifications, and tables.

 Diagram configuration dialog on page 154

 Histogram (bars) dialog on page 196

 Classification definition dialog on page 206

 Table configuration dialog on page 216

You can change the directories using Menu > Tools > Directories.

 Extras menu > Folders on page 136

Keeping a log file

PROFESSIONAL  ADVANCED  BASE 

By keeping a log file, it is much easier to troubleshoot in case problems or 
faults occur. The most important actions and events are logged in a log file.

Activate the check box Menu > Tools > Keep log file.

The log file is created in the My Documents  directory.
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Configuring the connection to the measurement 
device

PROFESSIONAL  ADVANCED  BASE 

Configure the connection to the measurement device on the Connection Set-
tings dialog.

 Connection properties dialog on page 234

For a connection via a COM interface or RS 232, it may be necessar5y to 
change the assignment of the COM interface on your computer. It may then 
be necessary to configure the RS 232 connection to the measurement device 
manually.

 RS 232 connection type on page 19

RS 232 connection type

PROFESSIONAL  ADVANCED  BASE 

Normally, the assignment of the COM interface and the baud rate of the mea-
surement device are detected automatically. On the Connection Settings 
dialog, click the button depicted.

 RS 232 connection on page 237

If the automatic detection fails, an error message appears.
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Configuring a RS 232 connection manually

PROFESSIONAL  ADVANCED  BASE 

 How to configure the RS 232 connection manually

1 Select Menu > Measurement Device > Options > RS 232.

2 In the COM Port field, select the number of the COM interface that you 
have previously changed on your computer for the measurement device.

3 If necessary, use the Baud rate drop-down list to select the connection 
speed that you have previously changed on your computer for the mea-
surement device.

4 Close the Connection Settings dialog with OK.


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Introduction to Operation

This chapter describes the basic operation of the software.

Control with the mouse and keyboard

PROFESSIONAL  ADVANCED  BASE 

Operate the software with the mouse and keyboard. Use the usual mouse mo-
tions and shortcuts. Specific shortcuts will be indicated next to the menu 
entries.

Additional mouse
functions

The shape of the mouse pointer can change; when this happens, it offers spe-
cific functions.

Drag & Drop with Ctrl
key:

Some drag & drop actions only work when you are pressing down the Ctrl key. 
Example: Moving of a layout area in the viewer.

Line diagram/moving
channels

You can move all channels on a line diagram. Use the middle mouse button.

On the Move Channels dialog, you have several opportunities to move 
channels.

 Move channel dialog on page 191

A horizontal line (example: Difference spot) is detected and can be 
moved.

A vertical line (example: Spot) is detected and can be moved.

An element (example: Value window of a spot) is detected and can 
be moved.

An element (example: Frame, arrow point) is detected and can be 
moved.
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Moving arrow element
with the mouse

You cannot move entire arrow elements in the layout area. You can move the 
ends of the arrow element individually.

 How to move an arrow element with the mouse

1 Move the mouse to the first end of the arrow element until the mouse 
changes its shape .

The Arrow start and. Arrow end are displayed on the status bar.

2 Hold the left mouse button down and move the end of the arrow element. 
Here the end is indicated with a colored oval.

3 Release the mouse button in the desired location. The shape of the 
mouse changes. The colored oval remains until you click somewhere 
else.

4 Repeat steps 1 to 3 for the other end of the arrow element.



You can also move arrow elements by entering arrow properties on the entry 
dialog.

 Arrow properties dialog on page 230

Additional shortcuts Specific shortcuts for the software.

Alt + 

Alt + 

Alt + 

Alt + 

Moves the lines on a line diagram in the appropriate direc-
tion.

Alt + Page Up

Alt + Page Down

Zooms into a line diagram.

Zooms out of a line diagram.
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About zooming

PROFESSIONAL  ADVANCED  BASE 

By zooming, you can display areas of the line diagram enlarged.

You can zoom in three ways:

• Scroll wheel

• Alt key + drag with the mouse

• Keys Alt + Page Up, Alt + Page Down

Zooming with the scroll
wheel

After you have marked the line diagram, you can zoom in and out with the 
scroll wheel.

You can move the zoomed area by holding down the scroll wheel. For this, the 
scroll wheel on your mouse must also have a third mouse button.

Zooming with Alt key +
dragging the mouse

If you hold the Alt key and the left mouse button down, you can draw a rect-
angle. The line diagram is zoomed up to this rectangle.

Moving zoomed detail After you have zoomed in on a line diagram, you can move the zoomed detail 
by holding down the middle mouse button.

Zoom out to original
size

There are two ways to return to the original size of the line diagram:

• Scroll wheel

• Undo button
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About the viewer, layouts, and presentations

PROFESSIONAL  ADVANCED  BASE 

Viewer In the viewer, you combine all elements that you would like to use to display 
the measurement results. For this, you can create several layout areas and ar-
range them as you wish.

 Viewer on page 151

 Viewer menu on page 138
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Layouts There are predefined layouts available for the arrangement of the areas in the 
viewer. The individual areas of the layout are called layout areas. The layout 
areas can include line diagrams, tables, histograms, text, and images.

 Viewer layout dialog on page 300

Presentations The entire content that you generate and arrange in the viewer is called a 
presentation.

In order to create a presentation, you can do the following:

• Add layout areas to the viewer.

• Arrange layout areas using the predefined layout.

• Create your own layouts.

• Edit the contents of the layout areas.

You can save presentations as HYW files and open them again later

 Creating presentations on page 34

 Standardising presentations on page 85
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Operation

This chapter describes the operation of the software.

Instruments

PROFESSIONAL  ADVANCED  BASE 

This section teaches you how to connect instruments to the computer and 
read the measurement data into the software. You can operate instruments in 
online mode and save the measurement data directly on the computer.

Pay attention to the list of the supported devices.

 Supported devices on page 6
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Connecting an instrument

PROFESSIONAL  ADVANCED  BASE 

You have configured the connection to the instrument before you connect the 
instrument.

 Configuring the connection to the measurement device on page 19

 How to connect an instrument

1 Make sure that the appropriate interface and settings are set for your 
instrument.

 Connection properties dialog on page 234

2 Connect the instrument to your computer.

3 Switch the instrument on.

4 Select Menu > Instruments > Connect (Interface).

It may be that you have configured the automatic connection via USB. In 
this case, omit step 4 for a USB instrument.

The connected instrument is displayed on the status bar.



You can connect several instruments to the software simultaneously, but only 
operate one at a time.

On the Device list dialog, you select the desired instrument.

 Device list dialog on page 282

Reading out instrument memory

PROFESSIONAL  ADVANCED  BASE 

The measurement series recorded are in the instrument memory. So that you 
can use measurement series in your presentation, you must save these on the 
computer.

There are two ways to read instrument memory out:

• Reading out the memory of regular instruments

• Reading out Patrick particle counter instrument memory
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Reading out the memory of regular instruments

PROFESSIONAL  ADVANCED  BASE 

You have connected the instrument.

 Connecting an instrument on page 27

 How to read out the memory of regular instruments

1 Select Menu > Instruments > Read out instrument memory.

The Instrument memory dialog opens.

2 Select the desired data set in the Memory area.

It is possible to mark several items at once.

3 Optionally you can also do the following:

• Enter a note

• Change the target directory

• Change the file name or select an existing file

• Attach the data set to an existing file

 Instrument memory dialog on page 240

4 Confirm the dialog with OK.

The Device Memory dialog closes.

The progress of the reading out is indicated on the status bar.


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Error while reading out If measurement series cannot be transmitted or if there is an error during the 
transmission, status information is displayed to the right on the list next to the 
measurement series. If an error occurs, the window is displayed maximised 
and an error code is displayed in the status column.

If you place the mouse pointer over the error code, a window with an English 
description of the error occurs. If a measurement series was transmitted com-
pletely and without errors, a tick mark is displayed.

Reading out Patrick particle counter instrument memory

PROFESSIONAL  ADVANCED  BASE 

You have connected the Patrick particle counter.

 Connecting an instrument on page 27

 How to read out the instrument memory of the Patrick particle counter

1 Select Menu > Instruments > Online Mode.

The Patrick Online window opens.

2 In the Device Memory area, you can optionally do the following:

• Select the target directory or an existing directory

• Attach the data set to an existing file

• Delete the data from the particle counter after reading it out

 Read device memory area on page 276

3 Click the Save button

The instrument memory is read out.


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Operating the instrument in online mode

PROFESSIONAL  ADVANCED  BASE 

If the software is connected to an instrument, you can display measurement 
values online in the software. You can record and process the measurement 
series further in the software.

About multi-channels in online mode

PROFESSIONAL  ADVANCED  BASE 

In online mode, you can assign a special display instrument to a multi-channel 
that includes switch states.

If  multi-channel is detected on the instrument, it is automatically assigned the 
display style On/Off, this cannot be changed. A multi-channel cannot be dis-
played in the line diagram for the online mode.

On the On/Off Display dialog, you can use the Little Endian check box to 
change the sequence in which the multi-channels are displayed.

 On/Off display dialog on page 262

 About multi-channels on page 103

Preparing a measurement series

PROFESSIONAL  ADVANCED  BASE 

You have connected the instrument.

 Connecting an instrument on page 27

 How to prepare a measurement series

1 Select Menu > Instruments > Online Mode.

If the software is connected to an instrument (e.g. MultiSystem or Multi-
Handy), the Configure Online Mode dialog appears. If the software is 
connected to the Patrick particle counter, the Patrick Online window 
appears.

2 Configure the online mode.

 Online window on page 265

 Patrick Online window on page 271

3 Select OK.

The Online window appears.

 Online window on page 265


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Recording a measurement series

PROFESSIONAL  ADVANCED  BASE 

You have connected the instrument and prepared the measurement series.

 Configuring the connection to the measurement device on page 19

 Preparing a measurement series on page 30

 How to record a measurement series

1 Click the Start button.

Measurement begins. If you have configured a line diagram or a display 
instrument for the Online window, the line diagram and display instrument 
display the course of the measurement and the current measurement 
value.

2 To end the measurement series, click the Stop button.

3 If you want to save the measurement series, click the Save button.

 Online window on page 265



About endless measurements

PROFESSIONAL  ADVANCED  BASE 

If the End online mode manually check box is activated, the measurement 
series will run endlessly.

 End online mode manually on page 245

During online mode, all measurement data is written in the background. It is 
saved in a file with the file name ONLyyyymmdd_hhmmss.mwf in the default 
directory. This prevents the collected measurement data from being lost if the 
computer or the instrument fails before the end of the measurement.

If the Select file first check box is activated, you can specify the file name and 
storage location at the beginning of the online mode.

 Select file first on page 245

An endless measurement affects the display of the line diagram in online 
mode since only a limited number of data are available for the graphic display. 
With a sampling rate of 1 ms, only the last 30 s, for sampling rates > 10 ms 
only the last 300 s are displayed.
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List of possible sampling rates in online mode

PROFESSIONAL  ADVANCED  BASE 

The following table shows minimum sampling rates per device that are possi-
ble in online mode.

Instrument Max. no. 
online 
channels

Interface Min. 
sam-
pling 
rate

Limitations

MultiHandy 2020 2 USB to 
RS 232

10 ms 10 ms with one channel

20 ms with two channels

MultiHandy 2025 3 USB 10 ms –

MultiHandy 3010 3 RS 232 10 ms –

MultiHandy 3020/3025 3 USB 10 ms –

MultiHandy 3050 4 RS 232 10 ms 10 ms with one channel

20 ms with two to four channels

USB 10 ms 10 ms with one or two channels

20 ms with three or four channels

MultiBox 306x 4 USB 1 ms –

MultiSystem 5000 / V2 6 RS 232 / 
USB

50 ms –

MultiSystem 5050 6 RS 232 10 ms 10 ms with one channel

20 ms with two to four channels

40 ms with five or six channels

USB 10 ms 10 ms with one or two channels

20 ms with three to six channels

MultiSystem 5060

MultiSystem 5060 Plus

24 (if 14 
CAN chan-
nels were 
defined)

TCP/IP 100 ms –

RS 232 10 ms 10 ms with one channel

20 ms with two to four channels

40 ms with five or six channels

USB 1 ms All channels, limited to max. 2 million val-
ues

1 ms Endless number of values:

1 ms with one to three channels

2 ms with four to six channels

3 ms with seven to nine channels

Table: Possible sampling rates
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About the Patrick particle counter in online mode

PROFESSIONAL 

You have connected the particle counter.

 Configuring the connection to the measurement device on page 19

Use the Patrick particle counter as described in its operation manual.

 Patrick operation manual

The volumetric flow should be as constant as possible and always in the range 
between 50 ml/min and 400 ml/min. This is the case if the bar chart flow (ml/
min) is in the green range. If impermissible flow rates are measured, you must 
regulate the volumetric flow.

 Flow control on page 272

 Patrick Online window on page 271

MultiSystem 8050 40 (if 14 
CAN chan-
nels were 
defined)

TCP/IP 100 ms –

RS 232 10 ms 10 ms with one channel

20 ms with two to four channels

40 ms with five or six channels

USB 1 ms All channels, limited to max. 6 million val-
ues

1 ms Endless number of values:

1 ms with one to three channels

2 ms with four to six channels

3 ms with seven to nine channels

Instrument Max. no. 
online 
channels

Interface Min. 
sam-
pling 
rate

Limitations

Table: Possible sampling rates
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Creating presentations

PROFESSIONAL  ADVANCED  BASE 

Create and edit your presentation in the viewer. To do this, create your own 
layouts by adding and arranging layout areas or use predefined layouts.

 About the viewer, layouts, and presentations on page 24

In order to create a presentation in order to arrange layout areas and output 
the presentation, you have the following possibilities:

• Adding and editing layout areas

• Layout area – inserting data

• Layout area – editing data

• Handling presentations

The software offers you the following elements for presentations:

• Line diagram

• Histogram

• Classification

• Table

• Picture

Adding and editing layout areas

PROFESSIONAL  ADVANCED  BASE 

The layout of the presentation is constructed flexibly from the layout areas and 
can be changed at any time.

In order to add layout areas, you have the following possibilities:

• Selecting predefined layout

• Adding layout areas

• Exchanging the places of layout areas

• Layout areas – changing type

• Layout areas – changing the size

• Deleting layout areas or content
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Selecting predefined layout

PROFESSIONAL  ADVANCED 

On the Viewer Layout dialog, you can select a predefined layout.

 Viewer layout dialog on page 300

You can use the predefined layout as it is. Or you can adapt this layout 
individually.

Adding layout areas

PROFESSIONAL  ADVANCED 

New layout areas are always inserted relative to an existing layout area; that 
is, to the right, left, above, or below. Here the layout area next to which the new 
layout area is inserted is made smaller.

There are no blank layout areas. You always insert layout areas with a con-
crete content type, such as line diagram or table. The content itself - that is, 
the data in question - is added only later on.

You can insert a new layout area by selecting the drop-down list next to the 
appropriate button:

• Line diagram

• Table

• Text

• Picture

• Histogram

• Classification
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 How to add a layout area

1 Select the layout area next to which you would like to insert a new layout 
area.

2 Select the drop-down list with the desired button.

3 Select the desired position of the new layout area relative to the marked 
layout area from the drop-down list.

The layout area is added.



Depending on the software edition, you can create different numbers of layout 
areas:

Exchanging the places of layout areas

PROFESSIONAL  ADVANCED 

You have selected a predefined layout or added layout areas.

 Selecting predefined layout on page 35

 Adding layout areas on page 35

 How to exchange the places of layout areas

1 Mark a layout area.

2 Press and hold the Ctrl key.

3 Drag the layout area to the desired position using drag & drop.

The places of the two layout areas are exchanged.

Drag & drop and the exchanging of places are not depicted with 
animation.



If you do not select the drop-down list but rather the button itself, the content 
of the marked layout area is deleted and the content type is changed to the 
content type of the selected button.

BASE 1 layout area

ADVANCED 6 layout areas

BASE 24 layout areas
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Layout areas – changing type

PROFESSIONAL  ADVANCED  BASE 

There are no blank layout areas. A layout area always has content of a partic-
ular type, such as line diagram, table, or text.

You can change the content type of a layout area by selecting the desired con-
tent type on the toolbar:

• Line diagram

• Table

• Text

• Picture

• Histogram

• Classification

To do this, click the button in question and not the drop-down list.

Layout areas – changing the size

PROFESSIONAL  ADVANCED 

You can change the size of a layout area simply by dragging it.

To do this, mark the desired layout area and move the mouse over the marked 
edge of the layout area. The mouse cursor then appears as depicted here.

Layout areas whose edges lie on a line with the affected edge of the marked 
layout area are also changed.
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Deleting layout areas or content

PROFESSIONAL  ADVANCED  BASE 

You can delete entire layout areas or just the content of a layout area. If you 
delete only the content of a layout area, the content type of the layout area is 
retained.

The Delete Viewer Element button deletes the entire layout area (not for 
BASE ).

The Delete Content button only deletes the content of a layout area.

Layout area – inserting data

Depending on the type of the layout area, you insert measurement data, pic-
tures, or texts:

• Creating a line diagram

• Creating a histogram

• Creating a classification

• Creating a table

• Inserting a picture

• Inserting text
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Creating a line diagram

PROFESSIONAL  ADVANCED  BASE 

 How to create a line diagram

1 Create a layout area of the type line diagram.

 Adding layout areas on page 35

2 Use drag & drop to drag measurement data from the Explorer into the lay-
out area.

You can display a complete measurement file or individual channels as a 
line diagram.

3 Edit the line diagram.

 Line diagram on page 51



The line diagram is calculated with the default configuration file.

If you drag additional data from the Explorer into the line diagram, the data will 
also be displayed or the current data from the line diagram will be deleted. This 
behaviour depends on the function Overwrite.

 Overwrite on page 137
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Function f(x) If you create a line diagram, the time (t) is used for the X-axis. If you want to 
use a channel for the X-axis, create a line diagram as function f(x).

You can insert channels from different measurement series as curves if the fol-
lowing prerequisites are fulfilled:

• All measurement series include the channel to which the X-axis refers.

• The overwrite function is not active.

 Overwrite on page 137

 How to create a line diagram of the type f(x)

1 Create a layout area of the type line diagram.

 Adding layout areas on page 35

2 Use drag & drop to drag the first channel of a measurement series from 
the Explorer into the layout area.

3 Use drag & drop to drag additional channels to which the X-axis should 
refer onto the X-axis of the line diagram.

4 Use drag & drop to drag additional channels from the Explorer into the lay-
out area.

5 Edit the line diagram.

 Line diagram on page 51


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Creating a histogram

PROFESSIONAL  ADVANCED 

 How to create a histogram

1 Create a layout area of the type histogram.

 Adding layout areas on page 35

2 Use drag & drop to drag a measurement value file from the Explorer into 
the layout area.

3 If no default properties are specified, the Histogram dialog opens.

 Histogram (bars) dialog on page 196

• If necessary, change the settings.

• Click OK to create the histogram.

4 Edit the histogram.

 Histogram on page 68


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Creating a classification

PROFESSIONAL 

 How to create a classification

1 Create a layout area of the type classification.

 Adding layout areas on page 35

2 Use drag & drop to drag a channel of a measurement file from the 
Explorer to the layout area.

3 If no default properties are specified, the Classification dialog opens.

 Classification definition dialog on page 206

• If necessary, change the settings.

• Click OK to create the histogram.

4 Edit the classification.

 Classification on page 71



Creating a table

PROFESSIONAL  ADVANCED 

You have the following possibilities:

• Creating a table with measurement values

• Creating a compact table with measurement values

• Creating a table with statistical data

• Creating a table with spot values

 Table on page 73
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Creating a table with measurement values

PROFESSIONAL  ADVANCED 

 How to create a table with measurement values

1 Create a layout area of the type table.

 Adding layout areas on page 35

2 Use drag & drop to drag a measurement value file from the Explorer into 
the layout area.

3 Use drag & drop to drag measurement data from the Explorer into the lay-
out area.

You can display a complete measurement value file or individual channels 
as a table.

4 Edit the table.

 Table on page 73



If you drag additional data from the Explorer into the table, the data is also dis-
played or the current data is deleted from the table. This behaviour depends 
on the function Overwrite.
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Creating a compact table with measurement values

PROFESSIONAL  ADVANCED 

 How to create a compact table with measurement values

1 Create a table with measurement values.

 Creating a table with measurement values on page 43

2 Select Menu > Edit > Compact Table.

3 Edit the table.

 Table on page 73



You can assign a configuration file to the compact table or configure it manu-
ally. Select Menu > Edit > Filter Options. The Table configuration dialog opens.
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Creating a table with statistical data

PROFESSIONAL  ADVANCED 

 How to create a table with statistical data

1 Mark the desired measurement value file in the Explorer.

2 Create a layout area of the type table.

 Adding layout areas on page 35

3 Select Menu > Edit > Statistics.





Firmware Version 6.3 HYDROcom 6 46

Operation

EN

Creating a table with spot values

PROFESSIONAL  ADVANCED 

 How to create a table with spot values

1 Create a presentation with at least one line diagram.

 Creating a line diagram on page 39

2 Insert at least one spot line, a difference spot, or difference measurement 
lines.

3 Create a layout area of the type table.

 Adding layout areas on page 35

4 Select Menu > Edit > Spot.



Changes to the spot values are displayed directly in the table. The spot values 
are displayed in the color of the spot line and the column headers in the colors 
of the channels.
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Inserting a picture

PROFESSIONAL  ADVANCED 

 How to insert a picture

1 Create a layout area of the type picture.

 Adding layout areas on page 35

2 Mark the layout area.

3 Select Menu > Edit > Format > Selection.

The Windows Open dialog appears.

4 Select a picture file.

The software supports the picture formats *.bmp, *.jpg, *.gif, *.jpeg, *.png 
and *.wmf.



 Picture on page 76

Inserting text

PROFESSIONAL  ADVANCED 

You have the following possibilities:

• Inserting text directly

• Saving text as building block

• Inserting a text building block

• Inserting text from the Explorer

• Formatting text

Inserting text directly

PROFESSIONAL  ADVANCED 

 How to insert text directly

1 Create a layout area of the type text.

 Adding layout areas on page 35

2 Enter any text.


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Saving text as building block

PROFESSIONAL  ADVANCED 

You have created a layout area of the type text.

 Adding layout areas on page 35

You have entered and possibly edited text in one of the following ways:

• Inserting text directly on page 47

• Inserting a text building block on page 48

• Inserting text from the Explorer on page 49

 How to save text as building block

1 Mark the layout area of the type text.

2 Select Menu > Edit > Format > New.

The Windows Save as dialog appears.

3 Save the building block as HYD file.



Inserting a text building block

PROFESSIONAL  ADVANCED 

You have created a layout area of the type text.

 Adding layout areas on page 35

You have previously saved the text as building block.

 Saving text as building block on page 48

 How to insert a text building block

1 Select Menu > Edit > Format > Selection.

The Windows Open dialog appears.

2 Select a HYD file.


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Inserting text from the Explorer

PROFESSIONAL  ADVANCED 

You can insert text from the Details and Statistics tab of the Explorer easily 
into a text layout area.

 Details tab on page 149

 Statistics tab on page 150

You have created a layout area of the type text.

 Adding layout areas on page 35

You have the following possibilities:

• How to insert the entire register content from the Explorer

• How to insert individual texts from the Explorer

 How to insert the entire register content from the Explorer

1 Mark the measurement value file in the Explorer.

2 Change to the  Details or Statistics tab.

3 Mark the layout area of the type text.

4 Select Menu > Edit > Insert > Details.

Or select Menu > Edit > Insert > Statistics.



 How to insert individual texts from the Explorer

1 Select one or several lines on the Details or Statistics tab in the Explorer.

2 Use drag & drop to drag the marked lines into the layout area of the type 
text.


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Formatting text

PROFESSIONAL  ADVANCED 

You have inserted text.

 Inserting text directly

 Inserting a text building block

 Inserting text from the Explorer

 How to format text

1 Mark the layout area of the type text.

2 Select Menu > Edit > Font.

The Windows Font dialog appears.

3 Select the desired formatting.

4 In order to specify the alignment of the text, select one of the following 
menu options:

• Menu > Edit > Align Left

• Menu > Edit > Align Middle

• Menu > Edit > Align Right



Layout area – editing data

PROFESSIONAL  ADVANCED  BASE 

After you have added the layout areas and inserted data, you can edit the dis-
play of the data.

You have the following possibilities:

 Line diagram on page 51

 Histogram on page 68

 Classification on page 71

 Table on page 73

 Picture on page 76

 Inserting and editing elements on page 77
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Line diagram

PROFESSIONAL  ADVANCED  BASE 

Line diagrams display the measurement data graphically. The measurement 
data can refer to the time (function f(t)) or to any other variable of the measure-
ment data (function f(x)).

Insert line diagrams into layout areas.

 Creating a line diagram on page 39

You can edit line diagrams or use them for further analysis.

 Formatting a line diagram on page 52

 Editing a line diagram on page 55

 Analyzing a line diagram on page 57

 Inserting and editing elements on page 77

Limitations Depending on the software edition, you can display different numbers of chan-
nels on a line diagram:

Mouse functions You have the following possibilities with the mouse on the line diagram:

• Right-click opens the context menu. The context menu includes all func-
tions of the Edit menu.

 Processing menu for line diagram on page 113

• The Status bar displays information about the element to which the 
mouse is pointing. For line elements, the status bar displays the current x 
and y-values.

• Double-click on an element opens the appropriate editing dialog.

• While holding down the middle mouse button (scroll wheel) you move 
the section of the line diagram.

• With the Scroll wheel to zoom the line diagram.

Save, print, copy You can save, print, and copy the line diagram. Use the context menu or the 
Edit menu.

You can save line diagrams as graphics, PDFs, or measurement value files 
(*.MWF or *.xMWF).

 Processing menu for line diagram on page 113

BASE 12 channels

ADVANCED 12 channels

PROFESSIONAL 24 channels
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Formatting a line diagram

PROFESSIONAL  ADVANCED  BASE 

You can change the display of the line diagram:

 How to format the line diagram

 How to scale the line diagram

 How to add elements to a line diagram

 How to format the line diagram

1 Double-click in an empty area of the line diagram.

The Line diagram properties dialog opens.

 Line diagram properties dialog on page 161

2 Edit the general display of the line diagram on the General tab:

• Title area

• Label area

• Frame area

• Legend area

• Color gradient area

• Grid area

3 Click OK to apply your change.
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4 Double-click an axis to edit its display.

The Axis properties dialog opens.

 Axis properties dialog on page 169

5 Edit the display of the axes:

• Label area

• Labels area

• Scale area

• Axis layout area

• Format area

6 Click OK to apply your change.

Repeat steps 4 to 6 for all axes.

7 Double-click a line to edit its display.

The Line properties dialog opens.

 Line Properties dialog on page 173

8 Edit the display of the line:

• Color

• Width

• Style

• Symbol

9 Click OK to apply your change.

Repeat steps 7 to 9 for all lines.


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 How to scale the line diagram

1 Mark the line diagram and select Menu > Edit > Scale Manually.

The Manual Scaling dialog opens.

Manual scaling dialog on page 175

2 Specify the values for the Start value and End value for the axes.

3 Click OK to apply your change.



 How to add elements to a line diagram

You can insert different elements into a line diagram:

 Inserting and editing text elements on page 77

 Inserting and editing picture elements on page 78

 Inserting and editing arrow elements on page 79

 Inserting and editing frame elements on page 80


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Editing a line diagram

PROFESSIONAL  ADVANCED  BASE 

You can edit the line diagram:

 How to move curves

 How to smooth curves

 How to move curves

1 Mark the line diagram and select Menu > Edit > Move.

The Move Channel dialog opens.

Move channel dialog on page 191

2 Select one or several channels from the list.

3 Select the value of the move.

• Specify a value in the Time field (sec) or change the value with the 
arrow keys.

• Use the slider.

Moving the curves is displayed directly on the line diagram.

4 Click OK to apply your change.


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 How to smooth curves

PROFESSIONAL  ADVANCED 

1 Mark the line diagram and select Menu > Edit > Smoothing.

The Smoothing dialog opens.

 Smoothing dialog on page 181

2 Select one or several channels from the list.

3 Select the type of averaging.

 Arithmetic average on page 182

 Floating average on page 183

Median average on page 183

4 Change the number of data sets with the arrow keys or the slider.

The smoothing of the curves is displayed directly in the line diagram.

5 Click OK to apply your change.



For smoothed channels, an asterisk is added to the channel name (*). Exam-
ple: p1*

You can delete smoothed channels on the Line diagram properties dialog, 
Elements tab.

 Line diagram properties dialog, Elements tab on page 167
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Analyzing a line diagram

PROFESSIONAL  ADVANCED 

Use envelopes, spot lines, and difference measurements to analyze a line 
diagram.

Envelope

PROFESSIONAL 

Use envelopes to display a particular variance graphically on the line diagram. 
You can move envelopes on line diagrams with the mouse.

 How to create an envelope manually

 How to create an envelope via a channel

 How to create an envelope with a formula

 How to edit or delete an envelope
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 How to create an envelope manually

1 Mark the line diagram and select Menu > Edit > Envelope > New.

The Envelope dialog opens.

 Envelope dialog on page 176

2 Select the type Manual.

3 Edit the general data:

• Name

• Color

• Opacity

• In the foreground

• Visible

4 Edit the data in the Formula range:

• Start: Start time of the envelope

• End: End time of the envelope

• Interval: Distance of the limitation points

5 Click the Calculate button.

In the Values area, the table is created with the X and Y values of the 
envelope.

6 Click on the table to edit the Y values. Use the TAB key to edit the next 
field.

7 Use the context menu to add lines to or remove them from the table.

A new line is calculated from the average value of the adjacent lines.

8 If necessary, save the envelope as configuration file.

9 Click OK to apply the envelope.


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 How to create an envelope via a channel

1 Mark the line diagram and select Menu > Edit > Envelope > New.

The Envelope dialog opens.

 Envelope dialog on page 176

2 Select the type Channel.

3 Edit the general data:

• Name

• Color

• Opacity

• In the foreground

• Visible

4 Edit the data in the Channel area:

• Channel: The first channel is used. The value cannot be changed.

• Upper Limit: Distance of the upper limit of the envelope to the values of 
the channel.

• Lower Limit: Distance of the lower limit of the envelope to the values of 
the channel.

5 Click the Calculate button.

In the Values area, the table is created with the X and Y values of the 
envelope.

6 If you want to edit the Y values, click in the table. Use the TAB key to edit 
the next field.

7 Use the context menu to add lines to or remove them from the table.

A new line is calculated from the average values of the two adjacent lines.

8 If necessary, save the envelope as configuration file.

9 Click OK to apply the envelope.


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 How to create an envelope with a formula

1 Mark the line diagram and select Menu > Edit > Envelope > New.

The Envelope dialog opens.

 Envelope dialog on page 176

2 Select the type Formula.

3 Edit the general data:

• Name

• Color

• Opacity

• In the foreground

• Visible

4 Edit the data in the Formula range:

• Start: Start time of the envelope

• End: End time of the envelope

• Interval: Distance of the limitation points

• Upper Limit: Formula for the upper limitation of the envelope. As vari-
able, only x (x as variable for the X-axis) is permissible.

• Lower Limit: Formula for the lower limitation of the envelope. As vari-
able, only x (x as variable for the X-axis) is permissible.

5 Click the Calculate button.

In the Values area, the table is created with the X and Y values of the 
envelope.

6 If you want to edit the Y values, click in the table. Use the TAB key to edit 
the next field.

7 Use the context menu to add lines to or remove them from the table.

A new line is calculated from the average values of the two adjacent lines.

8 If necessary, save the envelope as configuration file.

9 Click OK to apply the envelope.


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 How to edit or delete an envelope

1 Double-click in an empty area of the line diagram.

The Line Diagram Properties dialog opens.

 Line diagram properties dialog on page 161

2 Select the Elements tab.

 Elements tab on page 167

3 Select the desired envelope and open the context menu.

4 If you want to delete the envelope, select Delete.
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5 If you want to edit the envelope, select Edit.

The Envelope dialog opens.

 Envelope dialog on page 176

6 Edit the properties of the envelope.

7 Click OK to apply your change.



Spot line

PROFESSIONAL  ADVANCED 

Use a spot line to mark a measurement point and display the associated mea-
surement values.

You can move the spot line and value window with the mouse.

You can insert several spot lines into a line diagram. You can display the spot 
values in a table.

 How to create a table with spot values on page 46
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 How to create a spot line

1 Mark the line diagram and select Menu > Edit > Spot.

A spot line with value window is inserted into the line diagram.

2 Double-click on the spot line or value window in order to edit the spot line.

The Spot Properties dialog opens.

 Spot properties dialog on page 185

3 Edit the properties.

All changes are displayed directly in the line diagram.

4 Click OK to apply your change.



A Value window B Spot line

A

B
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Difference spot

PROFESSIONAL 

A difference spot consists of two spot lines and a value window. The value win-
dow displays the Delta values from the two spot lines.

You can move the spot lines and the value window with the mouse.

You can insert several difference spots into a line diagram. You can display the 
spot values in a table.

 How to create a table with spot values on page 46

 How to create a difference spot

1 Mark the line diagram and select Menu > Edit > Difference Spot.

A difference spot with value window is inserted into the line diagram. Both 
spot lines are still on the same measurement point and are therefore one 
atop the other.

2 Double-click on a spot line or the value window in order to edit the differ-
ence spot.

The Difference Spot Properties dialog opens.

 Difference spot properties dialog on page 188

A Value window B Spot lines

A

B
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3 Edit the properties.

All changes are displayed directly in the line diagram.

4 Click OK to apply your change.



Difference measurement

PROFESSIONAL 

For the analysis of the data, you can display a horizontal and vertical measure-
ment line pair. From the measurement line pairs, the difference between two 
curve positions is displayed for each channel in value windows.

You can move the difference measurement lines and the value window with 
the mouse.

You can insert several difference measurements into a line diagram. The spot 
values of the difference measurement can be displayed in a table.

 How to create a table with spot values on page 46

A Value window B Spot line 1
C Spot line 2

A

CB
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 How to create a difference measurement

1 Mark the line diagram and select Menu > Edit > Difference Measurement.

Measurement line pairs and value windows are inserted into the line dia-
gram. The spot lines of the measurement line pairs are positioned one 
over the other.

2 Double-click on a measurement line pair or a value window in order to edit 
the difference measurement.

The Difference Properties dialog opens.

 Difference properties dialog on page 192

A Value window of the horizontal mea-
surement line pair

B Horizontal measurement line pair

C Value window of the vertical mea-
surement line pair

D Vertical measurement line pair

C

D

A B
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3 Edit the properties.

All changes are displayed directly in the line diagram.

4 Click OK to apply your change.



A Value window of the horizontal mea-
surement line pair

B First horizontal difference measure-
ment line

C Second horizontal difference mea-
surement line

D Value window of the vertical mea-
surement line pair

E First vertical difference measure-
ment line

F Second vertical difference measure-
ment line

D

FE

A B C
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Histogram

PROFESSIONAL  ADVANCED 

Histograms display the distribution of measurement values graphically.

Insert histograms into layout areas.

 Creating a histogram on page 41

You can edit histograms or use them for further analysis.

 Inserting and editing elements on page 77

Limitations Depending on the software edition, you can display different numbers of bar in 
a histogram:

Mouse functions In histograms, you have the following possibilities with the mouse:

• Right-click opens the context menu. The context menu includes all func-
tions of the Edit menu.

 Processing menu for histograms on page 117

• Double-click in the histogram opens the Histogram (background and 
elements) dialog.

 Histogram dialog (background and elements) on page 198

• Double-click on a bar opens the Histogram (bars) dialog.

 Histogram (bars) dialog on page 196

• If you hold down the middle mouse button (scroll wheel) you move the 
section of the histogram.

• With the Scroll wheel you zoom the histogram.

Save, print, copy You can save, print, and copy histograms. Use the context menu or the Edit 
menu.

 Processing menu for histograms on page 117

ADVANCED 4 bars

PROFESSIONAL 8 bars
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Formatting a histogram You can change the display of the histogram.

 How to format the histogram

1 Double-click in an empty area of the histogram.

The Histogram (background and elements) dialog opens.

 Histogram dialog (background and elements) on page 198

2 Edit the general display of the histogram on the General tab:

• Title area

• Label area

• Frame area

• Legend area

•  Color gradient area

• Grid area

3 Click OK to apply your change.

4 Double-click the Y-axis to edit its display.

The Axis Properties dialog opens.

 Axis properties dialog on page 169
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5 Edit the display of the axes:

• Label area

• Labels area

• Scale area

• Axis layout area

• Format area

6 Click OK to apply your change.

Repeat steps 4 to 6 for all axes.

7 Double-click a bar in order to edit the display of the bars.

The Histogram (bars) dialog opens.

 Histogram (bars) dialog on page 196

8 Edit the display of the bars.

9 Click OK to apply your change.


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Classification

PROFESSIONAL 

Classifications are three-dimensional histograms. Classifications form classes 
and show the frequency of the measurement values per class. However, in 
contrast to the histogram, the classes are divided into time classes.

Classifications can only display one channel.

Insert classifications into layout areas.

 Creating a classification on page 42

You can edit classifications or use them for further analysis.

Types of classifications You can generate the following types of classifications:

• 3D histogram

Frequency distribution in an x/y matrix.

• Average value calculation

Frequency distribution of the distances from the average value in an x/y 
matrix.

(spread average value process)

• Markov

Display of a series of relative extreme in an x/y matrix.

Mouse functions In classifications, you have the following possibilities with the mouse:

• Right-click opens the context menu. The context menu includes all func-
tions of the Edit menu.

 Processing menu for classifications on page 119

• Double-click in the classification opens the Classification dialog.

 Classification definition dialog on page 206
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Save, print, copy You can save, print, and copy classifications. Use the context menu or the Edit 
menu.

You can save classifications as graphic, PDF or MWC files. MWC files contain 
only the number of measurement points in particular value ranges. MWC files 
are significantly smaller than MWF files.

 Processing menu for classifications on page 119

Formatting
classification

You can change the display of the classification.

 How to format the classification

1 Double-click in an empty area of the classification.

The Classification dialog opens.

 Classification definition dialog on page 206

2 Edit the general display of the classification on the following tabs:

• Classification Settings tab

• Layout Coordinate System / Axes tab

• Layout Bars tab

3 Click OK to apply your change.


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Table

PROFESSIONAL  ADVANCED 

Tables can display the following data in tabular fashion:

• Measurement values as table or compact table

• Statistical data

• Spot values

Insert tables into layout areas.

 Creating a table on page 42

You can edit tables or use them for further analysis.

Types of tables You can generate the following types of tables:

• Tables with measurement values

Displays all measurement values in tabular form.

• Compact table with measurement values

Displays measurement values summarised and in compact fashion.

• Table with statistical data

Displays the statistical data with a measurement value in tabular form.

• Table with spot values

Displays spot values, difference spot values, or the spot values of a differ-
ence measurement in tabular form.

Limitations Depending on the software edition, you can display different numbers of chan-
nels in a table:

Mouse functions In tables, you have the following possibilities with the mouse:

• Right-click opens the context menu. The context menu includes all func-
tions of the Edit menu.

 Processing menu for tables on page 121

• You can change the Column width or Row height manually by placing 
the mouse on a column or row border.

• A double-click on a column or row border changes the column width or 
line height automatically.

• Use the Scroll wheel to scroll in the table.

Save, print, copy You can save, print, and copy tables. Use the context menu or the Edit menu.

 Processing menu for tables on page 121

ADVANCED 13 channels (12 channels + time)

PROFESSIONAL 25 channels (24 channels + time)
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Filtering a table

PROFESSIONAL  ADVANCED 

By filtering, you can edit a table, e.g. display only a particular range or smooth 
the values.

You have created a table.

 Creating a table on page 42

 How to filter a table

1 Mark the layout area of the type table.

2 Assign a configuration file to the table.

 Assigning a configuration file on page 98.

3 Select Menu > Edit > Filter Options.

The Windows Open dialog appears.

4 Select an existing configuration file (*.tbf).

The Table Definition dialog is displayed.

 Table configuration dialog on page 216

5 In order to display only a particular range of the table, do the following:

• Select the Filter > Section check box.

• Select the Time Unit.

• Select start (from) and end (to) for the desired range.

6 To smooth the values of the table through arithmetic average formation, 
do the following:

• Select the Filter > Smooth check box.

• For Measurement Values for Average Value set the number of table 
values that should be used for the average value formation. This 
reduces the number of values in the table.

7 Click OK to apply your change.


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Table - changing decimal places

PROFESSIONAL  ADVANCED 

You have created a table.

 Creating a table on page 42

 How to change the decimal places for tables

1 Mark the layout area of the type table.

2 Select the number under Menu > Edit > Decimal Places.

3 Change the number of the decimal places.

4 Exit the menu.

The number of decimal places displayed is changed for the measurement 
channels. The decimal places of the time column are specified perma-
nently by sampling rate set and are not changed.


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Picture

PROFESSIONAL  ADVANCED 

Insert pictures into layout areas.

 Inserting a picture on page 47

After you have added a picture to a layout area, you can edit it with Menu > 
Edit.

You have the following possibilities for editing the picture:

 Processing menu for pictures on page 123

Text

PROFESSIONAL  ADVANCED 

You have the following possibilities:

 Inserting text directly on page 47

 Saving text as building block on page 48

 Inserting a text building block on page 48

 Inserting text from the Explorer on page 49

 Formatting text on page 50

Menu command Function

Print Prints the current picture

Copy Copies the current picture to the clipboard.

Insert from
Clipboard

Inserts a picture from the clipboard.

Fill out Stretches the picture to the entire marked layout area. 
The picture may be distorted.

Zoom Enlarges the picture without distortion to the maximum 
size of the marked layout area.

Centered Centers the picture in original size in the marked layout 
area.

Table: Editing possibilities for pictures
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Inserting and editing elements

PROFESSIONAL  ADVANCED 

On line diagrams and histograms, the following elements can be inserted and 
edited:

• Inserting and editing text elements

• Inserting and editing picture elements

• Inserting and editing arrow elements

• Inserting and editing frame elements

Inserting and editing text elements

PROFESSIONAL  ADVANCED 

You have created a line diagram or histogram.

 Creating a line diagram

 Creating a histogram

 How to insert or edit a text element

1 Mark the desired line diagram or histogram.

2 Select Menu > Edit > Add Element > Text.

The Text Properties dialog appears.

 Text properties dialog

• Enter the desired text.

• If necessary, change the layout, position and channel connection.

3 In order to edit an existing text element, select the text element with a dou-
ble-click.

The Text Properties dialog appears.

 Text properties dialog
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4 To move the text element, use drag & drop to drag the text element to the 
desired location.

If the text element is linked with a channel, you can also move the associ-
ated arrow element.

 How to remove an arrow element on page 79

5 To delete the text element, select Delete Element from the context menu.



Inserting and editing picture elements

PROFESSIONAL  ADVANCED 

You have created a line diagram or histogram.

 Creating a line diagram

 Creating a histogram

 How to insert or edit a picture element

1 Mark the desired line diagram or histogram.

2 Select Menu > Edit > Add Element > Picture.

The Picture Properties dialog is displayed.

 Picture properties dialog

• Select the desired picture file.

• If necessary, change the position, size, or the layer.

3 In order to edit an existing picture element, select the picture element with 
a double-click.

The Picture Properties dialog is displayed.

 Picture properties dialog

4 In order to move the picture element, use drag & drop to drag the picture 
element to the desired location.

5 To delete the picture element, select Delete Element from the context 
menu.


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Inserting and editing arrow elements

PROFESSIONAL  ADVANCED 

You have created a line diagram or histogram.

 Creating a line diagram

 Creating a histogram

 How to insert or edit an arrow element

1 Mark the desired line diagram or histogram.

2 Select Menu > Edit > Add Element > Arrow.

The arrow element is added.

3 In order to edit an existing arrow element, select the arrow element with a 
double-click.

The Arrow Properties dialog appears.

 Arrow properties dialog

4 To delete the arrow element, select Delete Element from the context 
menu.



 How to remove an arrow element

1 Move the mouse to the first end of the arrow element until the shape of the 
mouse changes .

The status bar displays Arrow Start or Arrow End.

2 While holding the left mouse button down, move the arrow element. Here 
the end is indicated with a colored oval.

3 Release the mouse button in the desired location. The shape of the 
mouse changes. The colored oval remains until you click again.

4 Repeat steps 1 to 3 for the other end of the arrow element.



You can also move arrow elements via entries in the Arrow Properties dialog.

 Arrow properties dialog on page 230
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Inserting and editing frame elements

PROFESSIONAL  ADVANCED 

You have created a line diagram or histogram.

 Creating a line diagram

 Creating a histogram

 How to insert or edit a frame element

1 Mark the desired line diagram or histogram.

2 Select Menu > Edit > Add Element > Frame.

The frame element is added.

3 In order to edit an existing frame element, select the frame element with a 
double-click.

The Picture Properties dialog is displayed.

 Frame dialog

4 In order to move the frame element, use drag & drop to drag the frame 
element to the desired location.

5 To delete the frame element, select Delete Element from the context 
menu.


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Handling presentations

PROFESSIONAL  ADVANCED  BASE 

You can save and print presentations in whole or in part. You can use parts of 
your presentations in other applications.

Saving presentations

PROFESSIONAL  ADVANCED  BASE 

A complete presentation is saved in an individual format as HYW file. You can 
later open the file again, edit it completely and use it.

Furthermore, you can save an individual layout area of the type Line Diagram 
or Histogram as an image file. For this, various image formats are available 
with which the insertion into other applications (e.g. text processing or presen-
tation programs) is possible. In any case you can no longer edit the layout area 
as image in HYDROcom 6.

 How to save a complete presentation

1 Select Menu > File > Save > Presentation.

The Windows Save as dialog appears.

2 Select the folder in which you would like to save the presentation.

3 Specify a file name.

4 Select Save.



 How to save an individual layout area as image file

1 Mark the layout area.

2 Select Menu > Edit > Save as Graphic.

3 Select the folder in which you would like to save the image file.

4 Specify a file name.

5 Select the desired file format from the drop-down list.

6 Select Save.


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Saving measurement series

PROFESSIONAL  ADVANCED  BASE 

After you have edited a measurement series (e.g. added a calculated channel) 
or combined different channels, you can save this measurement series as new 
measurement value file (*.mwf).

 How to save a measurement series

1 Mark the measurement series or the layout area with the measurement 
series.

2 Select Menu > File > Save > Measurement Series.

The Windows Save as dialog appears.

3 Select the folder in which you would like to save the measurement series.

4 Specify a file name.

5 Select Save.



Printing presentations

PROFESSIONAL  ADVANCED  BASE 

You can output a presentation on any printer that is installed in Windows.

 How to print a presentation

1 Select Menu > File > Print.

The Windows Print dialog is displayed.

2 If necessary, change the settings on the Windows Print dialog.
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3 Select Print on the Windows Print dialog.

If the Print Preview function is activated, the Page View window opens 
and displays a print preview.

 Print preview on page 292

• Check the print preview.

• To send the presentation to the printer, click the Print button.

• Close the Page View window.



Print

Sends the presentation to the printer if you have clicked Print on the Windows 
dialog.

Zoom

Enlarges the print preview on the Page View window.

Whole page

Displays each page individually on the Page View window.
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Two pages

Displays pages in pairs in the Page View window.

Three pages

Displays three pages at once in the Page View window.

Four pages

Displays four pages at once in the Page View window.

Six pages

Displays six pages at once in the Page View window.

Exit Closes the Page View window.

Page Displays the selected page in the Page View window.

About copying and inserting into third-party software

PROFESSIONAL  ADVANCED  BASE 

You can copy individual layout areas of a presentation to the clipboard in order 
to insert them into third-party software (e.g. text processing). Mark the desired 
layout area and select Menu > Edit > Copy. If you like to copy all layout areas 
at once, select Menu > Viewer > Copy All Elements.

Change to the target application and insert the layout area there. Line dia-
grams, histograms, and pictures are transferred as images; texts and tables 
as editable texts.
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Standardising presentations

PROFESSIONAL  ADVANCED  BASE 

In order to design your presentation consistently and optimize your workflows, 
the software offers you many possibilities.

• Overwrite mode

Use existing presentations as template and overwrite the content with new 
data.

 Using overwrite on page 99

• Program settings

Change the sequence of the colors used or define default directories.

 Setting up options on page 16

• Default properties

Specify current element properties as default properties.

 Default properties on page 85

• Configuration files

Save element properties as a configuration file.

 Configuration files on page 86

Default properties

PROFESSIONAL  ADVANCED  BASE 

If you insert an element into the viewer, this element is created with the default 
properties. After that, you can edit the element on the appropriate dialog, for 
example change the background color.

The factory settings are the unchanged default properties. The software 
comes with these default properties.

On many dialogs, you can define the current settings as defaults.

If you do this, then each new element for which you have defined the default 
is created with these properties. For example, specify that line diagrams al-
ways have a blue background.

You can also reset the default properties to the factory settings.
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Configuration files

PROFESSIONAL  ADVANCED 

On particular dialogs, you can create configuration files. A configuration file 
saves the settings on the dialog in question.

On these dialogs you can overwrite the current settings with the settings from 
a configuration file.

Examples of configuration files are: *.kbf, *.tbf, *.hic, *.hyc, *.hyd, *.onl, *.xhly.

You can create as many configuration files as you wish and choose freely 
where you save these.

You can create settings for a configuration file anew or take over the current 
settings into a configuration file.

You can replace the current settings with the settings from a previously-saved 
configuration file.

This section presents the following information:

• Types of configuration files

• Creating configuration files

• Changing configuration files

• Assigning a configuration file

• Resetting the configuration

• Deleting configuration files
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Types of configuration files

PROFESSIONAL  ADVANCED 

The software offers the following types of configuration files:

• Online mode

• Viewer layout

• Line diagram

• Histogram

• Classification

• Table

• Text

• Envelope

Online mode Configuration file for online mode: *.onl

Specifies how the display should look in online mode.

 Online mode configuration dialog on page 243

Specify the current settings as default properties so that you always operate 
the online mode with these settings. Use configuration files if, for example, you 
want to operate several instruments with the software.
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Viewer layout Configuration file for viewer layout: *.xHYL

Specifies which layout areas are created in the viewer.

 Viewer layout dialog on page 300

You can save the viewer layout in the Current area as configuration file or as 
default property.

Create a viewer layout as default property so that a new presentation receives 
this viewer layout. If you use several viewer layouts, you save appropriate con-
figuration files.

Open a configuration file to replace the current viewer layout.
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Line diagram Configuration file for line diagrams: *.kbf

Specifies how the measurement series are displayed in line diagrams.

 How to create a configuration file for line diagrams on page 92

 Diagram configuration dialog on page 154

Histogram Configuration file for histograms: *.hic

Specifies how the measurement series are displayed in histograms.

 How to create a configuration file for histograms on page 94

 Histogram (bars) dialog on page 196
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Classification Configuration file for classifications: *.hyc

Specifies how the measurement series are displayed in classifications.

 How to create a configuration file for classifications on page 95

 Classification definition dialog on page 206

Table Configuration file for tables: *.tbf

Specifies how the measurement series are displayed in tables.

 How to create a configuration file for tables on page 96

 Table configuration dialog on page 216

With the configuration file for tables, you can also define filter settings or com-
pact tables.

Text Configuration file for texts: *.hyd

Specifies how the measurement series are displayed in tables.

 How to save text as building block on page 48

 How to insert a text building block on page 48
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Envelope Configuration file for envelopes: *.xml

Specifies how envelopes are generated on line diagrams.

 Envelope dialog on page 176

If you assign an envelope with a configuration file, you must then calculate the 
envelope.

 Buttons area, Calculate on page 180

Creating configuration files

PROFESSIONAL  ADVANCED 

In this section, you learn how you create configuration files for line diagrams, 
histograms, classifications and tables.

• How to create a configuration file for line diagrams

• How to create a configuration file for histograms

• How to create a configuration file for classifications

• How to create a configuration file for tables

Create a layout area with the appropriate data and adjust the display to suit 
your desires.

 Creating presentations on page 34
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 How to create a configuration file for line diagrams

1 Mark the prepared line diagram.

 How to create a line diagram on page 39

2 Select Menu > Edit > Format > New.

The Chart configuration dialog opens.

 Diagram configuration dialog on page 154

3 Enter a name in the Name of the Configuration field.

The name helps you to distinguish several configuration files and to see 
which configuration file is currently being applied. The name is also sug-
gested as file name when saving the configuration file.

4 In the Channels area, add channels or delete marked channels.

If you add a channel, you must still do the following:

• Properties (channels) area

– Fill out the Variable field

– Fill out the Formula field

 Use of formulas on page 146

• Properties (axes) area

– Define linked channel

 Attached channels on page 160
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5 Move channels on the channel list.

The position in the channel list corresponds to the level on the line 
diagram.

6 Change the properties of the channels.

Mark a channel in the channel list and change the values in the Proper-
ties area.

 Properties area on page 157

7 In the Axes area, add axes or delete marked axes.

8 Move axes on the axes list.

The position in the axes list corresponds to the position of the axis on the 
line diagram.

9 Change the properties of the axes.

Mark an axis on the axes list and change the values in the Properties 
area.

 Properties area on page 159

10 Click Save these properties as file to save the configuration file.

The Windows Save as dialog opens. You can change the storage location 
and file name.

Save the file.

11 Click OK to apply the configuration file to the line diagram.


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 How to create a configuration file for histograms

1 Mark the prepared histogram.

 How to create a histogram on page 41

2 Select Menu > Edit > Format > Change.

The Histogram dialog opens.

 Histogram (bars) dialog on page 196

3 If necessary, change the settings.

4 Click Save these properties as file to save the configuration file.

The Windows Save as dialog opens.

• Specify a file name. You can change the storage location.

• Save the file.

5 Click OK to apply the configuration file to the histogram.


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 How to create a configuration file for classifications

1 Mark the prepared classification.

 How to create a classification on page 42

2 Select Menu > Edit > Format > Change.

The Classification dialog opens.

 Classification definition dialog on page 206

3 If necessary, change the settings.

4 Click Save these properties as file to save the configuration file.

The Windows Save as dialog opens.

• Specify a file name. You can change the storage location.

• Save the file.

5 Click OK to apply the configuration file to the classification.


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 How to create a configuration file for tables

1 Mark the prepared table.

 How to create a table with measurement values on page 43

2 Select Menu > Edit > Format > New.

The Table Definition dialog opens.

 Table configuration dialog on page 216

3 Enter the name in the Table Title dialog.

The name is displayed over the table.

The name helps you to distinguish several configuration files and to see 
which configuration file is currently being applied. The name is also sug-
gested as file name when saving the configuration file.

4 Add channels or delete marked channels.

Use the Add and Remove commands from the context menu.

If you add a channel, then you must fill the Column Header and Column 
Formula fields.

 Use of formulas on page 146

5 If necessary, change other settings.

6 Click Save these properties as file to save the configuration file.

The Windows Save as dialog opens.

• Specify a file name. You can change the storage location.

• Save the file.

7 Click OK to apply the configuration file to the table.


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Changing configuration files

PROFESSIONAL  ADVANCED 

You can change existing configuration files.

 How to change a configuration file

1 Assign the desired configuration file.

 Assigning a configuration file on page 98

2 Select Menu > Edit > Format > Change.

The appropriate dialog for changing the properties opens:

• Diagram configuration dialog

• Histogram (bars) dialog

• Classification definition dialog

• Table configuration dialog

If you have not assigned a configuration file yet, the Windows Open dialog 
opens.

3 Change the desired properties.

4 Save the configuration file.

5 Click Save these properties as file to save the configuration file.

The Windows Save as dialog opens.

• Enter a new file name or overwrite the file.

• Save the file.

6 Click OK to apply the configuration file.


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Assigning a configuration file

PROFESSIONAL  ADVANCED 

You can create as many configuration files as you wish. Assign the configura-
tion file to a layout area.

 How to assign a configuration file

1 Create a layout area, for example a layout diagram, and fill it with data.

2 Mark the layout area.

3 Select Menu > Edit > Format > Selection.

The Windows Open dialog opens.

4 Select and open the desired configuration file.

The configuration file is applied.



Resetting the configuration

PROFESSIONAL  ADVANCED 

For the following elements, you can reset the configuration:

• Line diagrams

• Tables

• Texts

During resetting, all properties that are defined by a configuration file are re-
placed by the default properties.

 How to reset the configuration

1 Mark the desired layout area.

2 Select Menu > Edit > Format > Remove.

The configuration is reset.



Deleting configuration files

PROFESSIONAL  ADVANCED 

Use your file manager to delete configuration files.

If you have deleted a configuration file, the layout of your presentation is 
retained.
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Using overwrite

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Overwrite

The overwrite function allows you to use existing presentations and reports as 
templates. If the Overwrite check box is activated, you cannot add measure-
ment data to the presentation elements; you can only overwrite the existing 
measurement data with new data.

If, for example, you have several similar data sets that you would like to display 
in similarly-structured presentations, you only need to create these presenta-
tions once. For each additional data set, you use the presentation created as 
template and only overwrite the measurement data.

Similarly, you can use the overwrite function for reports in the Report 
application.

 How to use overwrite for presentations

1 Transfer all measurement data from the instrument

2 Create the desired presentation with the first data set.

 Creating presentations on page 34

3 Save the presentation.

 Saving presentations on page 81

4 Activate the Menu > Extras > Overwrite check box.

5 Select the measurement data for the second data set in the Explorer.

6 Use drag & drop to drag the measurement data to the appropriate ele-
ments in the presentation, such as line diagrams, histograms, or tables.

This measurement data is not added to the elements; instead, it replaces 
the existing measurement data.

7 Save the presentation in a new file.

 Saving presentations on page 81

8 Repeat steps 5 to 7 for each desired data set.


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 How to use overwrite for reports

1 Activate the Menu > Extras > Overwrite check box.

2 Open the presentation that you have previously created for the first data 
set.

3 Create the desired report from the presentation of the first data set.

 Compiling a report on page 303

 Editing functions on page 310

4 Save the report.

 Saving a report on page 323

5 Open the presentation that you previously created for the second data set.

6 Use drag & drop to drag the elements of the presentation to the appropri-
ate elements of the report while holding down the Ctrl key.

These elements will not be added to the report, but rather replace the 
existing elements.

7 Save the report in a new file.

 Saving a report on page 323

8 Repeat steps 5 to 7 for each desired data set.



 Overwrite on page 137
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Handling measurement data

PROFESSIONAL  ADVANCED  BASE 

You can save, delete, and further process measurement data.

Linking measurement series

PROFESSIONAL  ADVANCED  BASE 

You can link two measurement series with one another and save them under 
a new file name.

 How to link measurement series

1 Select Menu > Extras > Link (*MWF).

The Windows Open dialog appears.

2 Select the first measurement value file.

The Windows Open dialog opens again.

3 Select the second measurement value file.

The Windows Save as dialog appears.

4 Select a directory and a file name for the linked measurement value file.

The file is saved.



Measurement series can only be linked if the following parameters are identical:
• Sampling rates
• Trigger settings
• Number of data sets
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Deleting channels and measurement series

PROFESSIONAL  ADVANCED  BASE 

In the Explorer, you can delete individual channels of a measurement series 
or complete measurement series.

 Explorer on page 142

 How to delete an individual channel

1 In the Explorer, mark the measurement series that you would like to 
delete.

2 Right-click the mouse on the marking.

3 Select Delete Channel to delete the marked channel from the measure-
ment series.

The marked channel is deleted.



If you delete a channel from a measurement series, it is removed from the internal 
structure of the software, however it is retained in the measurement series. If you 
want to delete the channel for good, you must save the measurement series 
again.
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 How to delete a complete measurement series

1 In the Explorer, mark the measurement series that you would like to 
delete.

2 Right-click the mouse on the marking.

3 Select Delete Measurement Series to delete the marked measurement 
series.

The marked measurement series is moved to the Recycle Bin.



About multi-channels

PROFESSIONAL 

Multi-channels are channels on which the data from several sources is trans-
ferred together. Multi-channels can be switch states (max. 32 switches on a 
channel) or different sensor signals.

In a CAN message, many machine states (pump on, blinker off, back light on, 
engine on, etc.) can be encrypted with one bit apiece. By default, an individual 
measurement channel on the instrument must be used for each state or state 
bit. Thanks to the multi-channel function, all state bits can be recorded by a 
single channel.

Later on, there can be a separation of the individual states with HYDROcom 
6. With HYDROcom 6 you can also combine individual bits of a multi-channel 
into a single measurement value.

 Processing multi-channels on page 104

 About multi-channels in online mode on page 30
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Processing multi-channels

PROFESSIONAL 

Multi-channels are displayed in the Explorer on the Selection tab.

 About multi-channels on page 103

 Select tab on page 143

If the measurement values of several sensors are saved on the multi-channel, 
you must create calculated channels in order to correctly interpret the digital 
data.

Example On a multi-channel, the signals of a temperature sensor arrive in the first eight 
bits and the signals of a pressure sensor in the next eight bits.

For the display of the temperature, you create a calculated channel with the 
following formula:

(X1.0:X1.7)*TFactor

TFactor is the conversion value for the coded temperature. For the value, see 
the sensor documentation.

For the display of the pressure, create a second calculated channel with the 
following formula:

(X1.8:X1.15)*pFactor

pFactor is the conversion value for the coded pressure. For the value, see the 
sensor documentation.

 About calculated channels on page 104

 Add Calculated Channel dialog on page 145

 Frequently-used formulas on page 147

About calculated channels

PROFESSIONAL 

You can add measurement series to a calculated channel, which can then be 
used as a normal channel in presentations. It is also possible to repeat the pro-
cess and thus to add several calculated channels to a measurement series.

Furthermore, you can use calculated channels to isolate individual measure-
ment signals from multi-channels.

 Processing multi-channels on page 104

Use the Add Calculated Channel dialog to create a calculated channel.

 Add Calculated Channel dialog on page 145

 Frequently-used formulas on page 147
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About measurement data exchange

PROFESSIONAL  ADVANCED 

With the software, you can export measurement value data in text, CSV or 
XML files in order to use these in third-party software (e.g. spreadsheet calcu-
lation programs). Furthermore, you can import measurement data from text, 
CSV and XML files.

Export of CSV and XML
files

For the export of CSV and XML files, you do not have to configure any formats 
and parameters.

Export of TXT files If you want to export TXT files, you must first configure the data export.

For the default format of TXT files, you can configure parameters. Use these 
parameters for TXT files in order to adjust the TXT files for import into third-
party software.

Import of TXT, CSV and
XML files

You can re-import TXT files that you have exported with the standard format, 
CSV files and XML files into the software.

The parameters that you have configured for the standard format of TXT files 
are also used for the import of TXT files.

The import of CSV and XML files is only possible in the PROFESSIONAL  
edition.

Cross-references  Data exchange settings dialog on page 283

 Format specifications on page 106
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Format specifications

PROFESSIONAL  ADVANCED 

So that you can import measurement value data, the data must have a partic-
ular format.

 About measurement data exchange on page 105

XML files You can get the document type definition (DTD) for XML files from customer 
service.

 Manufacturer on page 2

TXT files You can get the format specifications for TXT files from customer service.

 Manufacturer on page 2

CVS files You can get the format specifications for CSV files from the following table.

Row Description Example

1 Channel designations, separated with a semicolon
The time must be in the first column.
The t in the third column is only required if measurement 
series with different sampling rates have been combined.
The software accepts CSV files with this format or with t 
only at the beginning of each row.

t;p1(bar);t;p2(bar)

2 The first data row with values for time; p1; time; p2 0;0.055;0;0.025

3 The second data row 0.05;0.167;0.025;0.077

etc. etc.

Table: Format specifications for CSV files
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Using the search function

PROFESSIONAL 

With the search function, you can search for any texts in the headers of the 
measurement value files.

The contents of the header are also displayed on the Details tab of the 
Explorer.

 Details tab on page 149

Use the search function to search the headers of all measurement files in a 
particular directory. This way, for example, you can find all measurement se-
ries that were recorded on a particular day or by a particular instrument (using 
the serial numbers).

 How to use the search function

1 On the Selection tab in the Explorer, mark the desired directory.

2 Enter the text you are searching for in the search field at the lower edge of 
the Explorer.

3 Click Start Search.

4 The result of the search is displayed on the Search Results tab.


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Program Window

This chapter describes the software's program window.

Overview

PROFESSIONAL  ADVANCED  BASE 

HYDROcom 6
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The program window consists of the following areas:

• Title bar

• Menu bar

• Toolbar (Main toolbar and working toolbar)

• Explorer

• Viewer

• Search

• Status bar

Title bar The title bar is a Windows standard element.

A Menu bar B Toolbar C Title bar

D Search bar E Explorer F Status bar

G Viewer

G

A B C

ED F
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Menu bar

PROFESSIONAL  ADVANCED  BASE 

Menu

The menu bar includes all operating menus. On the menus, you can access 
most functions of the software.

Click a menu to open it. If menus or menu functions are gray rather than black, 
this function is not available.

The menu bar consists of the following menus:

• File menu

• Processing menu

– Processing menu for line diagram

– Processing menu for histograms

– Processing menu for classifications

– Processing menu for tables

– Processing menu for texts

– Processing menu for pictures

– Processing menu for the Select tab (Explorer)

– Processing menu for the Search results tab (Explorer)

– Processing menu for the Details tab (Explorer)

– Processing menu for the Statistics tab (Explorer)

• View menu

• Instruments menu

• Extras menu

• Viewer menu

• Report menu

• ? menu
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File menu

PROFESSIONAL  ADVANCED  BASE 

Menu > File

The File menu includes the following functions:

New

Creates a new presentation and closes the opened presentation.

Open

Opens a file.

Prerequisite: A layout area that can display a measurement series is active.

• Measurement series (*.MWF)

Inserts a measurement value file into the current presentation.

The function can only be selected if an appropriate element is active in the 
viewer.

• Presentation (*.HYW)

Opens a saved presentation (not for BASE ).

• Format definitions

Opens a file with which the display of an opened measurement value file 
can be formatted. Format definitions can be saved for tables and graphics.

Save

Saves a file (not for  BASE )

• Measurement series

Saves the measurement series of the current presentation a MWF file.

• Presentation (*.HYW)

Saves the current presentation as HYW file.

• PDF

Saves the complete viewer as PDF file.

Print

Prints the current presentation.
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Last Measurement Series

Displays a list of the last measurement series opened.

By clicking a measurement series, the Explorer jumps to it (if it is still present).

Exit

Closes the current presentation and exits the software.

Processing menu

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing

The content of the menu depends on the active area of the program window:

• Line diagram layout area

 Processing menu for line diagram on page 113

• Histogram layout area

 Processing menu for histograms on page 117

• Classification layout area

 Processing menu for classifications on page 119

• Table layout area

 Processing menu for tables on page 121

• Text layout area

 Processing menu for texts on page 125

• Picture layout area

 Processing menu for pictures on page 123

• Explorer, Selection tab

 Processing menu for the Select tab (Explorer) on page 127

• Explorer, search results tab

 Processing menu for the Search results tab (Explorer) on page 129
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Processing menu for line diagram

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing (Line Diagram)

 Line diagram on page 51

If a Line Diagram is marked in the layout area, Processing has the following 
functions.

Format

Manages configuration files for line diagrams (not for BASE ).

• New

Creates a new configuration file.

Opens the Configuration diagram dialog.

 Diagram configuration dialog on page 154

• Processing

Opens an existing configuration file.

Opens the Configuration diagram dialog.

 Diagram configuration dialog on page 154

• Select

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

• Delete

Deletes a saved configuration file without confirmation.

 Configuration files on page 86

Save as graphic

Saves the marked line diagram as an image file.

Opens the Windows Save as dialog.

Save as...

Saves the measurement values of the marked line as MWF or xMWF file.

Opens the Windows Save as dialog.

The file contains all measurement values for the channels without the proper-
ties of the line diagram. The setting on the Options dialog, Performance tab 
has no effect on the number of measurement values.

 Performance tab on page 299

MWF is a binary, proprietary file format. MWF can only be used if all channels 
have the same sampling rate and number of data sets. MWF files are small 
files.

xMWF is an XML file and can be processed further accordingly. xMWF files 
are large files.
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Save as PDF

Saves the marked line diagram as PDF file (only for PROFESSIONAL ).

Opens the Windows Save as dialog.

Print

Prints the current line diagram.

Opens the Windows Print dialog.

Shortcut: Ctrl + P

Copy

Copies the current line diagram onto the clipboard as a graphic.

The graphic can be inserted into another program (e.g. Word).

Shortcut: Ctrl + C

Automatic scaling

Uses the rounded minimal and maximal values of the measurement variables 
as scaling limits. All values are displayed.

Manual scaling

Opens the Manual Scaling dialog.

 Manual scaling dialog on page 175

Add element

Inserts an element into the line diagram (not for BASE ).

The following elements can be inserted:

• Text

 Text properties dialog on page 224

• Picture

 Picture properties dialog on page 228

• Arrow

 Arrow properties dialog on page 230

• Frame

 Frame dialog on page 232
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Delete element

Deletes the current element from the line diagram without confirmation (not for 
BASE ).

Shortcut: Del

Shapecurve

Inserts a shapecurve (only for PROFESSIONAL ).

• New

Opens the Shapecurve dialog to define a shapecurve.

 Envelope dialog on page 176

• Select

Opens the Windows Open dialog.

Opens an XML file for a defined shapecurve.

Smooth

Smooths individual measurement values through averaging or filtering (not for 
BASE ).

Opens the Smooth dialog.

 Smoothing dialog on page 181

Spot

Inserts a vertical line and a value window into the line diagram (not for
BASE ).

The value window displays the values of all measurement variables in the po-
sition of the spot line. The spot line can be shifted with the mouse on the line 
diagram.

Shortcut: F7

 Spot properties dialog on page 185

Difference spot

Inserts two vertical lines and a value window into the line diagram (not for 
BASE ).

The value window displays the differences of all measurement values between 
the two spot lines. The spot lines can be shifted with the mouse on the line 
diagram.

 Difference spot properties dialog on page 188
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Move

Moves the marked measurement variables on the X-axis (not for BASE ).

Opens the Move channel dialog.

 Move channel dialog on page 191

Difference measurement

Inserts a horizontal and vertical measurement line pair. Displays the difference 
between two curve positions for each channel with respect to the X-axis and 
the Y-axis (only for PROFESSIONAL ).

Difference properties dialog on page 192

Clear content

Deletes the line diagram with all elements without confirmation.

Shortcut: Ctrl + Del

Optimized display speed

Displays only a maximum number of data points per channel in order to speed 
up the picture composition for large measurement series.

If the option is activated, a check mark () appears next to the entry and only 
the maximum number of data points is used.

The number of maximum data points that can be displayed is specified on the 
Options dialog, Performance tab.

 Performance tab on page 299

Zoom function

Activates the zoom tool. The zoom tool must be re-activated each time.

Shortcut: z

Alternative: Alt + left mouse button.

Help

Displays the help for this menu.
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Processing menu for histograms

PROFESSIONAL  ADVANCED 

Menu > Processing (histogram)

 Histogram on page 68

If a Histogram is marked in the layout area, the Processing menu has the fol-
lowing functions.

Format

Manages configuration files for histograms.

• Processing

Changes an existing configuration file.

Creates a new configuration file.

Opens the Histogram dialog.

 Histogram (bars) dialog on page 196

• Select

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

 Configuration files on page 86

Save as graphic

Saves the marked histogram as image file.

Opens the Windows Save as dialog.

Save as PDF

Saves the marked histogram as PDF file (only for PROFESSIONAL ).

Opens the Windows Save as dialog.

Print

Prints the current histogram.

Opens the Windows Print dialog.

Shortcut: Ctrl + P
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Copy to Clipboard

Copies the current histogram onto the clipboard as graphic.

The graphic can be inserted into another program (e.g. Word).

Shortcut: Ctrl + C

Automatic scaling

Uses the minimal and maximal values of the measurement variables as scal-
ing values.

Add element

Inserts an element into the histogram.

The following elements can be inserted:

• Text

 Text properties dialog on page 224

• Picture

 Picture properties dialog on page 228

• Arrow

 Arrow properties dialog on page 230

Delete element

Deletes the current element from the histogram without confirmation.

Shortcut: Del

Clear content

Deletes the histogram without confirmation.

Shortcut: Ctrl + Del

Help

Displays the help for this menu.
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Processing menu for classifications

PROFESSIONAL 

Menu > Processing (Classification)

 Classification on page 71

If a Classification is marked in the layout area, the Processing menu has the 
following functions.

Format

Manages configuration files for classifications.

• Processing

Changes an existing configuration file.

Creates a new configuration file.

Opens the Classification dialog.

 Classification definition dialog on page 206

• Select

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

 Configuration files on page 86

Save as graphic

Saves the marked classification as image file.

Opens the Windows Save as dialog.

Save as MWC file

Saves the classification in a file with a smaller file size.

A classification can be formed from this file later on, however it can no longer 
be displayed as line diagram, table, or histogram.

Opens the Windows Save as dialog.

Save as PDF

Saves the marked classification as PDF file.

Opens the Windows Save as dialog.

Print

Prints the current classification.

Opens the Windows Print dialog.

Shortcut: Ctrl + P
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Copy to clipboard

Copies the current classification into the clipboard as a graphic.

The graphic can be inserted into another program (e.g. Word).

Shortcut: Ctrl + C

Show trackbar

Displays trackbar at the bottom and and right. You can use the trackbar to 
show bars in the foreground. Thus, hidden bars become visible.

Clear content

Deletes the classification without confirmation.

Shortcut: Ctrl + Del

Help

Displays the help for this menu.
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Processing menu for tables

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing (Table)

 Table on page 73

If a Table is marked in the layout area, the Processing menu has the following 
functions.

Format

Manages configuration files for tables (not for BASE ).

• New

Creates a new configuration file.

Opens the Table Definition dialog.

 Table configuration dialog on page 216

• Processing

Changes an existing configuration file.

Opens the Table Definition dialog.

 Table configuration dialog on page 216

• Select

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

• Delete

Deletes a saved configuration file without confirmation.

 Configuration files on page 86

Save as...

Saves the measurement values of the marked table as MWF or xMWF file.

Opens the Windows Save as dialog.

Print

Prints the current table.

Opens the Windows Print dialog.

Shortcut: Ctrl + P

Copy

Copies the current table onto the clipboard as a graphic.

The graphic can be inserted into another program (e.g. Word).

Shortcut: Ctrl + C
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Filter options

Has the following function depending on the situation:

• Table without assigned table configuration.

Opens the Windows Open dialog to apply a table configuration.

Then opens the Table Definition dialog.

 Table configuration dialog on page 216

• Table with assigned table configuration.

Then opens the Table Definition dialog.

 Table configuration dialog on page 216

• Compact table

Then opens the Table Definition dialog.

 Table configuration dialog on page 216

Statistics

Inserts statistical information for the current measurement series into the table.

Spot

Inserts spot values for all open line diagrams into the table.

 Spot properties dialog on page 185

Compact table

Creates a compact table from the current measurement series.

Clear content

Deletes the table without confirmation.

Shortcut: Ctrl + Del

Decimal places

Changes the number of decimal places used in the entire table.

Overwrites the settings on the Table Configuration dialog. The number of 
decimal places per column can be specified on the Table Configuration 
dialog.

 Table configuration dialog, Options tabs on page 218

Help

Displays the help for this menu.
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Processing menu for pictures

PROFESSIONAL  ADVANCED 

Menu > Processing (Picture)

 Picture on page 76

If a Picture is marked in the layout area, the Processing menu has the follow-
ing functions.

Format

• Select

Selects a picture file and applies it to the layout area.

Opens the Windows Open dialog.

Print

Prints the current picture.

Opens the Windows Print dialog.

Shortcut: Ctrl + P

Copy to clipboard

Copies the current picture to the clipboard.

The picture can be inserted into another program (e.g. Word).

Shortcut: Ctrl + C

Paste from clipboard

Inserts a picture from the clipboard.

Stretch

Stretches the picture across the entire marked layout area. The picture may 
be distorted in the process.
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Zoom

Enlarges the picture without distortion to the maximum size of the marked lay-
out area.

Centered

Centers the picture in original size in the marked layout area.

Delete content

Deletes the picture without confirmation.

Shortcut: Ctrl + Del

Help

Displays the help for this menu.
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Processing menu for texts

PROFESSIONAL  ADVANCED 

Menu > Processing (Text)

 Text on page 76

If a Text is marked in the layout area, the Processing menu has the following 
functions.

Format

Manages configuration files for texts (text building blocks).

• New

Creates a new configuration file.

Opens the Windows Save as dialog.

• Select

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

• Delete

Deletes a saved configuration file without confirmation.

 Configuration files on page 86

Print

Prints the current text.

Opens the Windows Print dialog.

Shortcut: Ctrl + P

Copy

Copies the current text onto the Windows clipboard.

The text can be inserted into another program (e.g. Word).

Shortcut: Ctrl + C

Font

Opens the Windows Font dialog for formatting the font.
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Align left

Aligns the text left-flush.

Align middle

Aligns the text centered.

Align right

Aligns the text right-flush.

Insert

Inserts information from the current measurement series into the text:

• Statistics

Inserts the statistical data.

• Details

Inserts the detailed information.

Clear content

Deletes the text without confirmation.

Shortcut: Ctrl + Del

Help

Displays the help for this menu.
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Processing menu for the Select tab (Explorer)

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing (Select)

If the Select tab is active in the Explorer, the Processing menu has the follow-
ing functions. The available functions depend on the element currently marked 
in the Explorer.

All directories

Expands the view to all directories.

Current directory

Reduces the view to the current directory.

Add calculated channel

Opens the Add calculated channel dialog (only for PROFESSIONAL ).

 Add Calculated Channel dialog on page 145

Processing calculated channel

Opens the Add calculated channel dialog for the marked channel. Changes 
will be taken over automatically into the viewer (only for 
PROFESSIONAL ).

 Add Calculated Channel dialog on page 145

Delete channel

Deletes the marked channel.

The channel is deleted from the software view and can no longer be used.

The channel is retained in the file for the measurement series.

Delete measurement series

Deletes the marked measurement series.

The measurement series is moved to the Windows Recycle bin.



Firmware Version 6.3 HYDROcom 6 128

Program Window

EN

Take over into the viewer

Inserts the marked channel or the marked measurement series into the active 
layout area.

Functions only with the following layout areas:

• Line diagram

• Histogram

• Classification

• Table

Help

Displays the help for this menu.
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Processing menu for the Search results tab (Explorer)

PROFESSIONAL 

Menu > Processing (Search results)

If in the Explorer the Search results tab is active, the Processing menu has 
the following functions.

Delete measurement series

Deletes the marked measurement series.

The measurement series is moved to the Windows Recycle bin.

Take over into the viewer

Inserts the marked channel or the marked measurement series into the active 
layout area.

Functions only with the following layout areas:

• Line diagram

• Histogram

• Classification

• Table

Help

Displays the help for this menu.
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Processing menu for the Details tab (Explorer)

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing (Details)

If in the Explorer the Details tab is active, the Processing menu has the fol-
lowing functions.

Print

Prints only the area marked on the Details tab. If nothing is marked, nothing 
is printed.

Ctrl + A marks everything on the tab.

Opens the Windows Print dialog.

Shortcut: Ctrl + P

Copy to clipboard

Copies the marked area onto the clipboard as text.

The text can be inserted into another program (e.g. Word).

The text can be inserted into a layout area of the type text.

 How to insert individual texts from the Explorer on page 49

Shortcut: Ctrl + C

Group view

Groups the information in the view or switches the grouping off again.

Help

Displays the help for this menu.
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Processing menu for the Statistics tab (Explorer)

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing (Statistics)

If the Statistics tab is active in the Explorer, the Processing menu has the fol-
lowing functions.

Print

Prints only the marked area on the Statistics tab. If nothing is marked, nothing 
is printed.

Ctrl + A marks everything on the tab.

Opens the Windows Print dialog.

Shortcut: Ctrl + P

Copy to clipboard

Copies the marked area onto the clipboard as text.

The text can be inserted into another program (e.g. Word).

The text can be inserted in a layout area of the type table or text.

 How to create a table with statistical data on page 45

 How to insert the entire register content from the Explorer on page 49

 How to insert individual texts from the Explorer on page 49

Shortcut: Ctrl + C

Group view

Groups the information in the view or switches the grouping off again.

Help

Displays the help for this menu.
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View menu

PROFESSIONAL  ADVANCED  BASE 

Menu > View

The View menu has the following functions.

Main toolbar

Shows and hides the main toolbar.

Working toolbar

Shows and hides the working toolbar.

Status bar

Shows and hides the status bar.

Explorer

Shows and hides the Explorer.
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Instruments menu

PROFESSIONAL  ADVANCED  BASE 

Menu > Instruments

 Instruments on page 26

The Instruments menu has the following functions.

Connect (Interface)

Starts the connection to an instrument connected to the computer.

The software uses the pre-set interface for this (example: USB). You can 
change the default setting for the interface with the Options.

 Options

Disconnect

Disconnects the connection to the instrument.

Options

Opens the Connection Settings dialog.

 Configuring the connection to the measurement device on page 19

 Connection properties dialog on page 234

Read instrument memory

Reads the device memory and shows the measurement data found for 
downloading.

Online mode

Starts the online mode with the connected instrument.

In online mode, the currently-arriving measurement values can be displayed 
on the computer and stored.

 Online mode configuration dialog on page 243

 Patrick Online window on page 271
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Linearisation

Opens a dialog with the linearisation values that are sent to instruments of the 
Compare series.

Instrument parameters

Opens the Instrument Parameters dialog.

 Instrument parameters dialog on page 280

Instrument list

Opens the Instrument List dialog.

 Device list dialog on page 282

Help

Displays the help for this menu.
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Extras menu

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras

The Extras menu has the following functions.

Data exchange

Exports or imports measurement data from or to other formats (not for 
BASE ). Changes options for the export and import filters.

 About measurement data exchange on page 105

• Format

Opens the Data exchange options dialog.

 Data exchange settings dialog on page 283

• Import

Imports measurement data in the following formats in the marked layout 
area:

– TXT: The file format must correspond to the setting on the Data 
exchange options dialog.

 Data exchange settings dialog on page 283

– CSV (only for PROFESSIONAL ): The file format must correspond 
to the that of the export.

– XML: The file format must correspond to the that of the export.

Opens the Windows Open dialog.

• Export

Exports measurement data of the marked measurement series in the fol-
lowing formats:

– TXT: The file format corresponds to the settings on the Data exchange 
options dialog.

– CSV: Format for import into a spreadsheet program such as Microsoft 
Excel.

– XML

– MWF4: Format for import into an earlier version of HYDROcom.

– Easy View: Format for import into EASY View.

Depends on the settings on the Data exchange options dialog:

– Saves the data automatically with the original name in the same 
directory.

– Opens the Windows Save as dialog.
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• Export through file selection

Allows the export of any measurement series that can be selected with the 
Windows Open dialog.

Opens the Windows Open dialog.

Exports the measurement data of the selected measurement series in the 
following formats:

– TXT: The file format corresponds to the settings on the Data exchange 
options dialog.

– CSV: Format for import into a spreadsheet program such as Microsoft 
Excel.

– XML

– MWF4: Format for import into an earlier version of HYDROcom.

– Easy View: Format for import into EASY View.

Depends on the settings on the Data exchange options dialog:

– Saves the data automatically with original name in the same directory.

– Opens the Windows Save as dialog.

Combine

Combines two measurement series into one measurement series. Saves the 
new measurement series as MWF file.

1. Opens the Windows dialog Select first MWF file.

2. Opens the Windows dialog Select second MWF file.

3. Opens the Windows dialog Save the combined MWF file.

 Linking measurement series on page 101

Folders

Manages the default folders.

• Format definitions

Specifies the default folder for format definitions.

• Presentations

Specifies the default folder for presentations.

• Use only selected presentation folder

Offers the last folder used for saving a presentation. If the function is acti-
vated, a check mark () is displayed next to the entry.

Measurement series can only be combined if the following parameters are identi-
cal:
• Sampling rate
• Trigger settings
• Number of data sets
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Language

Opens the Language dialog.

 Language dialog on page 286

License

Opens the License dialog.

 License dialog on page 287

Options

Opens the Options dialog.

 Language dialog on page 286

Use log file

Activates the log file.

If the function is activated, a check mark () is displayed next to the entry and 
the log file is kept.

Information is collected in the log file that is important for troubleshooting.

Overwrite

Activates the Overwrite function.

If the function is activated, a check mark () is displayed next to the entry.

• Overwrite function active:

An existing measurement series in the layout area is deleted when a mea-
surement series is inserted into this layout area.

• Overwrite function not active:

All measurement series that are inserted into a layout area are displayed.

The status of the Overwrite function is indicated on the status bar.

 Status bar on page 153

Shortcut: Ins

Help

Displays the help for this menu.
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Viewer menu

PROFESSIONAL  ADVANCED  BASE 

Menu > Viewer

 About the viewer, layouts, and presentations on page 24

 Creating presentations on page 34

 Adding and editing layout areas on page 34

 Layout area – inserting data on page 38

 Layout area – editing data on page 50

The Viewer menu has the following functions.

Undo

Undoes the last action in the viewer.

Redo

Redoes the last undo step.

Delete

Deletes the marked layout area (not for BASE ).

Clear content

Deletes the content of the marked layout area.

Copy all elements

Copies the viewer onto the clipboard as graphic.

The graphic can be inserted into another program (e.g. Word).

Expand current element

Enlarges the marked layout area to the size of the working area.

Reduces expanded layout area to initial size.

Line diagram

Inserts a line diagram at the desired position in the viewer.

... With configuration file

Uses a configuration file to insert a line diagram at the desired position in the 
viewer (not for BASE ).
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Table

Inserts a table at the desired position in the viewer.

... With configuration file

Uses a configuration file to insert a table at the desired position in the viewer.

Text

Inserts a text at the desired position in the viewer (not for BASE ).

Picture

Inserts a picture at the desired position in the viewer (not for BASE ).

Histogram

Inserts a histogram at the desired position in the viewer (not for BASE ).

Classification

Inserts a classification at the desired position in the viewer (only for 
PROFESSIONAL ).

Layout

Opens the Viewer Layout dialog (not for BASE ).

 Viewer layout dialog on page 300

Help

Displays the help for this menu.
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Report menu

PROFESSIONAL 

Menu > Report

The Report command opens the Report application.

 Report Application on page 302

? menu

PROFESSIONAL  ADVANCED  BASE 

Menu > ?

The ? has the following functions:

Help

Displays the help.

Hydrotechnik online

Opens the manufacturer's home page.

 Manufacturer on page 2

Info

Displays information about the software version and the manufacturer.
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Toolbar

PROFESSIONAL  ADVANCED  BASE 

Toolbar

The toolbars allow quick access to many menu functions. The toolbars can be 
shown and hidden on the View menu.

Gray symbols

If a symbol is depicted in gray, this function is not available. Depending on the 
situation, the action and your license, different functions are available.

Toolbar options

Shows or hides individual icons on the toolbars.
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Explorer

PROFESSIONAL  ADVANCED  BASE 

Explorer

The Explorer is the central tool for management of files, search results, and 
other information. It can be shown and hidden on the View menu.

The Explorer consists of the following tabs:

• Select tab

• Search results tab

• Details tab

• Statistics tab

Drag & Drop Measurement series and individual measurement variables can be dragged 
from the viewer into the Explorer using drag & drop.

Double-click With a double-click on a folder, it is refreshed and displayed updated in the 
Explorer.
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Select tab

PROFESSIONAL  ADVANCED  BASE 

Explorer > Select

The Select tab displays the directory structure and following files:

• Measurement values (mwf, xmwf)

• Classifications (mwc)

Symbols and files on the Select tab

Tool tip

Tool tips display additional information about elements on the Select tab.

Context menu

The context menu displays all functions from the Processing menu.

 Processing menu for the Select tab (Explorer) on page 127

Measurement value file

Active measurement value file

Marked measurement value file

New measurement value file (max. 10 minutes old)

Measurement value file as xMWF file

Non-readable (damaged) file

Time channel of a measurement value file

Measurement channel of a measurement value file

Multi-channel of a measurement value file

Calculate channel of a measurement value file generated in the software.

MWC file generated from a classification
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Search

PROFESSIONAL 

Search

The search function searches all files in the folder marked on the Select tab. 
The results are displayed on the Search Results tab.

 Select tab on page 143

 Search results tab on page 148

Start search

Starts the search in the marked folder on the Select tab.
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Add Calculated Channel dialog

PROFESSIONAL 

Explorer > Select > Add calculated channel (context menu)

On the Add calculated channel dialog, you create a calculated channel in a 
measurement value file.

A calculated channel is displayed as regular channel in the presentation. You 
can create as many calculated channels as you wish. After saving, you can 
use a calculated channel for other calculated channels.

 About calculated channels on page 104

Variable Displays or changes the measurement variable that results from the 
calculation.

The designation must be two or three digits. The last character must be a 
number.

Name Displays or changes the name for the calculated channel.

Unit Displays or changes the units for the calculated channel.

Color Displays or changes the color with which the channel is displayed on a line 
diagram.

Opens the drop-down list to change the color.

Formula Displays or changes the formula for the desired calculation.

 Use of formulas on page 146

Channels Displays the channels that are available for the calculation.

Measurement value file must be saved
You must save the measurement value file in order to insert the calculated chan-
nel. If you do not save the measurement value file, the information is lost when 
you close the program.
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Use of formulas

In the formulas, you use mathematical operands to link the measurement vari-
ables in the measurement series with other measurement variables or 
constants.

Measurement variables are always described by one or two letters and a 
number.

The following table shows which mathematical operands you may use:

 Processing multi-channels on page 104

Basic arithmetic Addition ( + ), Subtraction ( – ), 

Division ( / ), Multiplication ( * )

Trigonometry sin(a), cos(a), tan(a), cot(a)

(a) = angle in arc degrees

(conversion: Angle degrees = arc degrees * 180 /)

sin°(b), cos°(b), tan°(b), cot°(b)

(b) = angle in degrees

Root sqrt(x)

Decimal logarithm lg(x), log(x)

Natural logarithm ln(x)

First derivative f'(x)

Table: Permissible mathematical operands
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Frequently-used
formulas

We have carefully checked the formulas listed here, however we cannot make 
any guarantees of the correctness of the formulas and the achievement of the 
intended results. Therefore, check precisely whether the formula in question 
will produce the correct results.

Designation Formula Note

Power p1*Q1/600 p1 = pressure (bar)

Q1 = volumetric flow (l/min)

P = power (KW)

Power of a cylinder p1*A p1 = pressure (bar)

A = piston surface of the cylinder (cm2)

Power of a dual-operating 
cylinder

(p1*A1)-(p2*A2) p1 = pressure (bar) on side 1 of the piston

A1 = piston surface (cm2) on side 1

p2 = pressure (bar) on side 2 of the piston

A2 = piston surface (cm2) on side 2

Speed f'(s1) 1st Derivative of the path, measured either with 
analogue or frequency channel

Engine power 2*3.141592654*n1*M1 n1 = speed (rpm)

M1 = torque

Piston speed in cm/min Q1/A Q1 = volumetric flow (cm3/min)

A = piston surface of the cylinder (cm2)Piston speed in cm/s Q1/60/A

Piston speed in mm/s Q1/6/A

Root sqrt(p1) p1 = pressure (bar)
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Search results tab

PROFESSIONAL 

Explorer > Search results

The Search results tab displays the result of the last search. The tool tip dis-
plays the path and the file name for the point found.

 Search on page 144

Context menu

The context menu displays all functions from the Processing menu.

 Processing menu for the Search results tab (Explorer) on page 129
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Details tab

PROFESSIONAL  ADVANCED  BASE 

Explorer > Details

The Details tab displays information about a measurement series marked on 
the Select tab.

The upper area displays general information about the measurement series. 
Under that is an area for each channel of the measurement series with addi-
tional information.

Context menu

The context menu displays all functions from the Processing menu.

 Processing menu for the Details tab (Explorer) on page 130
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Statistics tab

PROFESSIONAL  ADVANCED  BASE 

Explorer > Statistics

The Statistics tab displays statistical information for all channels marked on 
the Select tab.

Examples of statistical information:

• Channel designation

• Minimum/Maximum

• Average values

• Standard deviation

If the measurement series is active in the layout area as line diagram with spot 
or difference spot, the current values of the spot lines are also displayed.

Context menu

The context menu displays all functions from the Processing menu.

 Processing menu for the Statistics tab (Explorer) on page 131
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Viewer

PROFESSIONAL  ADVANCED  BASE 

Viewer
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In the Viewer, you insert the layout areas.

 About the viewer, layouts, and presentations on page 24

 Creating presentations on page 34

 Adding and editing layout areas on page 34

 Layout area – inserting data on page 38

 Layout area – editing data on page 50

Depending on the software area, you can create different numbers of layout 
areas:

The software offers the following types of layout areas:

• Line diagram

• Table

• Histogram

• Classification

• Picture

• Text

BASE 1 layout area

ADVANCED 6 layout areas

PROFESSIONAL 24 layout areas
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Status bar

PROFESSIONAL  ADVANCED  BASE 

Status bar

The status bar is at the lower edge of the program window.

The status bar displays the following information (from left to right):

• Marked element of the explorer

• Connected instrument

• Connection type (symbol)

• Element in the viewer to which the mouse is pointing

• System results

• Overwrite status of the function

 Overwrite on page 137
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Dialogs

This chapter describes the dialogs in the software.

Dialogs for the Processing menu

This section contains the description of the dialogs for the Processing menu.

Diagram configuration dialog

PROFESSIONAL  ADVANCED 

Menu > Processing (Line Diagram) > Format > New

Menu > Processing (Line Diagram) > Format > Change
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On the Diagram configuration dialog, you create or change configuration 
files for line diagrams.

 How to create a configuration file for line diagrams on page 92

With configuration files, you ensure that the data is displayed consistently. 
With configuration files, you can create your presentations more efficiently 
since you no longer need to format the data individually.

Configuration name Displays or changes the name of the configuration file.

The name helps you distinguish among several configuration files and to see 
which configuration file is currently being applied. The name is also suggested 
as file name when saving the configuration file.

Delete these properties

Deletes the saved configuration file without confirmation. The factory settings 
are used.

Search for other property files

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

 How to assign a configuration file on page 98

Save these properties as file

Saves the current configuration file.

The properties are saved in a configuration file (*.kbf).

Opens the Windows Save as dialog.

 How to create a configuration file for line diagrams on page 92
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Channels

The channel list displays the defined channels and their sequence (level). The 
first entry is the X-axis. The following entries are the channels of the line 
diagram.

Move marked list entry up

Moves the marked channel one level up.

The X-line cannot be moved.

Move marked list entry down

Moves the marked channel one level down.

The X-line cannot be moved.

Remove the marked line except for the “X-line”

Removes the marked channel from the configuration. The channel is not dis-
played in the line diagram.

The X-line cannot be removed.

Insert a new line into the list

Creates a new channel at the end of the channel list.

Each channel must be linked to an axis.
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Properties area

The Properties area displays the properties of the marked channel. You can 
change the properties.

For the X-axis, you can only change the properties Formula and Color.

Variable Displays or changes the description of the variable.

The description can consist of two or three characters. The description must 
begin with a letter and include a number. Example: t1, dp2

The description is displayed as name of the curve on the Line diagram prop-
erties dialog.

 Elements tab on page 167

Title legend Displays or changes the title of the channel in the legend.

Formula Displays or changes the formula for the channel.

Channels from the channel list can be used as variables of the formula.

 Use of formulas on page 146

Unit Displays or changes the unit of the channel.

Color Displays the color for the curve.

Opens the drop-down list for changing the curve color.

Style Displays the style of the curve.

Opens the drop-down list for changing the curve style.

Width Displays the width of the curve.

Opens the drop-down list for changing the curve width.

Symbol Displays the symbol with which the curve is drawn.

Opens the drop-down list for changing the curve symbols.
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Axis

The axis list displays the defined axes and their sequence (level). The first en-
try is the X-axis.

Move marked list entry up

Moves the marked axis one level up.

The X-axis cannot be moved.

Move marked list entry down

Moves the marked axis one level down.

The X-axis cannot be moved.

Removes the marked axis except for the X-axis

Removes the marked channel from the configuration. The axis is not displayed 
on the line diagram.

The X-axis cannot be removed. There must be at least one Y-axis.

Insert a new axis into the list

Creates a new axis at the end of the axis list.
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Properties area

The Properties area displays the properties for the marked axis. You can 
change the properties.

Description Displays or changes the description of the axis.

The description is displayed as name of the axis on the Line diagram prop-
erties dialog.

 Elements tab on page 167

Font Displays the font for the axis labeling.

Opens the Windows Font dialog to format the font.

Axis color Displays the color for the axis, axis labeling, and line.

Opens the drop-down list for changing the axis color.

Scale min Displays or changes the lower end value of the axis scale.

Scale max Displays or changes the upper end value of the axis scale.

Main steps Displays or changes the distance of the main scaling. The main scaling is la-
beled with scale values if the Display values function is activated.

 Show values on page 171

Minor steps Displays or changes the distance of the fine scaling.

Decimals Displays or changes the number of decimal places of the scaling values.
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Number format Changes the number format of the scaling values.

Opens the drop-down list for changing the number format.

Time format Displays the time format of the X-axis.

Opens the drop-down list for changing the time format.

Axis right  Displays the axis on the right side of the line diagram.

 Displays the axis on the left side of the line diagram.

Attached channels Displays the channels linked to the axis.

Each channel must be linked to an axis.

Add a channel

Opens a selection of the channels not linked to this axis.

Click on the desired channel to link it to the axis.

Remove a linked channel

Opens a selection of all channels linked to this axis.

Click on the desired channel to delete it from the linking.
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Line diagram properties dialog

PROFESSIONAL  ADVANCED  BASE 

Viewer > Line Diagram > Data Area > Double-click

Double-click in the data area of the line diagram to open the Line diagram 
properties dialog. Make sure not to click on a line or axis.

 How to format the line diagram on page 52

The Line diagram properties dialog consists of the following tabs:

• General tab

• Elements tab
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General tab

PROFESSIONAL  ADVANCED  BASE 

Viewer > Line Diagram > Data Area > Double-click > General

On the top of the General tab, there are settings for changing the appearance 
of the line diagram. Underneath, the preview shows the effect of the settings.

 How to format the line diagram on page 52

Title Displays the name of the measurement value file. You can change the title. 
The text field displays the changes that you make in the Title field right away.

 Title area on page 163

Delete these properties

Deletes the saved default properties. The factory settings are used.

Save these properties as default

Saves the current properties as default.

All new layout areas with line diagrams have these properties.
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Title area

In the Title area, you change the display of the title.

Font Displays the font of the title.

Opens the Windows Font dialog to format the font.

Background color Displays the background color of the title.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the title.

Shadow Displays or changes the shading of the title.

Frame area

In the Frame area, you change the frame of the line diagram.

Frame width Displays or changes the width of the frame.

Frame width = 0 means that there is no frame displayed.

Frame color Displays the color for the frame of the line diagram.

Opens the drop-down list for changing the frame color.
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Legend area

In the Legend area, you change the display of the legend of the line diagram.

Font Displays the font of the legend.

Opens the Windows Font dialog to format the font.

Position Displays the position of the legend on the line diagram.

Opens the drop-down list for changing the position.

Show legend  Displays the legend on the line diagram.

 Displays no legend on the line diagram.

Colors area

In the Colors area, you change the background color of the line diagram. It is 
possible to use a single-color background or a color gradient.

Gradient color Displays the gradient color for the background of the line diagram. The color 
gradient is only used if the Show gradient check box is activated.

Opens the drop-down list for changing the gradient color.

Main color Displays the main color for the background of the line diagram.

Opens the drop-down list for changing the main color.
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Gradient angle Displays or changes the angle of the color gradient. The color gradient is only 
used if the Show gradient check box is activated.

Show gradient  The background of the line diagram is displayed with color gradient.

 The background of the line diagram is displayed in a single color with the 
main color.

Grid area

In the Grid area, you change the grid of the line diagram. The grid consists of 
dotted lines. You can change the distance and size of the points.

Grid color Displays the color for the grid of the line diagram.

Opens the drop-down list for changing the grid color.

Dot pitch Displays or changes the dot pitch of the dotted grid lines.

Point distance = 0 means solid grid lines.

Grid width Displays or changes the grid width of the dotted grid lines. For solid grid lines, 
the grid width corresponds to the line width.
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Fine grid  Displays the line diagram with fine grid. The check box can only be acti-
vated if the Display grid check box is activated.

 Displays the line diagram without fine grid.

Visible  Displays the line diagram with grid.

 Displays the line diagram without grid.

Preview area

The Preview area displays the changes that you have made on the General 
tab immediately.
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Elements tab

PROFESSIONAL  ADVANCED  BASE 

Viewer > Line Diagram > Data Area > Double-click > Elements

On the Elements tab, the elements of the line diagram are formatted. The el-
ements can be divided into the following groups:

• Axes

• Curves

• Graphic elements

• Spot

Table

Type Displays the type of the element.

Name Displays the name of the element. Optional.

Visible  Indicates that the element is visible in the line diagram.

 Indicates that the element is not visible in the line diagram.

This check box is only an indicator. You change the visibility on the context 
menu or with a double-click on the element in the Type column.

 Context menu on page 168

Color Displays the color of the element.

Properties Displays properties of the element.
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Context menu

A right-click on an element displays the context menu.

Edit Opens the properties dialog for the element.

 Axis properties dialog on page 169

 Line Properties dialog on page 173

 Text properties dialog on page 224

 Picture properties dialog on page 228

 Arrow properties dialog on page 230

 Frame dialog on page 232

Visible  Displays the element in the line diagram.

 Does not display the element in the line diagram.

Visible with axis  Displays the line and axis in the line diagram.

 Does not display the line and axis in the line diagram.

To display the line without axis, activate the Visible check box.

Command is only available for curves or line elements.

Delete Deletes the element from the line diagram.

Show groups  Groups the elements in the view.

 Removes the grouping of the elements in the view.
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Axis properties dialog

PROFESSIONAL  ADVANCED  BASE 

Viewer > Line Diagram > Axis > Double-click

Viewer > Histogram > Axis > Double-click

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

Viewer > Histogram >  Line diagram properties > Elements > Edit

For each axis of a line diagram or histogram, the Axis properties dialog can 
be displayed. An axis can be formatted with this dialog.

 How to format the line diagram on page 52

Delete these properties

Deletes the saved default axis properties. The factory settings are used.

Save these properties as default

Saves the current axis properties as default for the line properties for the se-
lected channel.

 Line Properties dialog on page 173

All new layout areas with line diagram or histogram will have these properties.

Label Displays or changes the labeling of the axes.

The channel name from the measurement value file is used as default setting.
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Label area

In the Label area, you change the display of the axis labeling.

Font Displays the font for the axis labeling.

Opens the Windows Font dialog to format the font.

Background color Displays the background color for the axis labeling.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the axis labeling.

Shadow Displays or changes the shading of the axis labeling.

Axis layout area

In the Axis Layout area, you change the formatting of the axes.

Axis color Displays the color for the axis, axis labeling, and line.

Opens the drop-down list for changing the axis color.

 For line diagrams, the same function as Color on the Line Properties di-
alog.
Color on page 173

Angle Displays or changes the angle of the scaling values.
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Visible  Displays the axes.

 Does not display the axes.

If the axis is not displayed, you can no longer open the Axis properties 
dialog with a double-click on the axis. On the Elements tab, Line diagram 
properties, or Histogram dialog, you can display the axes again.

 Elements tab on page 167

 Elements tab on page 204

Show values  Displays the scaling values on the axes.

 Displays no scaling values on the axes.

Show lines  Displays the axis line.

 Displays no axis line.

Axis right  Displays the axis on the right side of the line diagram/histogram.

 Does not display the axis on the left side of the line diagram/histogram.

Scale area

In the Scale area, you change the scaling of the axes.

Make sure that the decimal points of the scale fit the scaling.

 Decimals on page 172

Min. Displays or changes the lower end value of the axis scale.

Max. Displays or changes the upper end value of the axis scale.

Main sections Displays or changes the distance of the main scaling. The main scale is la-
beled with scaling values if the Display Values function is activated.

 Show values on page 171

Sections Displays or changes the distance of the fine scaling.
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Format area

in the Format area, you change the formatting of the scale values.

Decimals Displays or changes the number of decimal places of the scaling values.

Use fixed-point format Changes the style of the scaling values.

Scientific format Displays the time format of the X-axis (only for PROFESSIONAL ).

Is only displayed if the X-axis was selected.

Opens the drop-down list for changing the time format.
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Line Properties dialog

PROFESSIONAL  ADVANCED  BASE 

Viewer > Line Diagram >  Line > Double-click

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

For each line of a line diagram, the Line properties dialog can be displayed. 
Use this dialog to format a line.

 How to format the line diagram on page 52

Delete these properties

Deletes the saved default line properties. The factory settings are used.

Save these properties as default

Saves the current line properties as default for the selected channel.

All new lines of the same channel (example: p2) have these properties.

Color Displays the color for the axis, axis labeling, and line.

Opens the drop-down list for changing the axis color.

 Same function as Axis Color on the Axis properties dialog.
Axis color on page 170

Width Displays the width of the line.

Opens the drop-down list for changing the line width.
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Style Displays the style of the line.

Opens the drop-down list for changing the line style.

Symbol Displays the symbol for the line.

Opens the drop-down list for changing the line symbols.

Visible  Displays the line on the line diagram.

 Does not display the line on the line diagram.

If the line is not displayed, you can no longer open the Line Properties 
dialog with a double-click. On the Elements tab, Line diagram proper-
ties dialog, the line can be shown again.

 Elements tab on page 167

Visible with axis  Displays the line and axis in the line diagram.

 Does not display the line and axis in the line diagram.

To display the line without axis, activate the Visible check box.
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Manual scaling dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Processing (Line Diagram) > Manual scaling

On the Manual scaling dialog, you scale the current line diagram. Alternative-
ly, you can use the Automatic scaling function.

 Automatic scaling on page 114

Scaling is the dimensioning of the line diagram. By scaling, you can enlarge or 
reduce the size of a line diagram. It is possible that all values will then no lon-
ger be displayed.

 How to scale the line diagram on page 54

If the Options > Line Diagram > Axis Scaling > Manual is activated, then the 
dialog is always displayed when creating a line diagram.

 Options dialog > Line diagram tab > Axis scaling area > Manual on 
page 296

Channel Displays the channel.

Name Displays the channel name. The field can be edited.

The channel name is used as axis description in the line diagram.

Min. value Displays the minimum data value of the channel.

Max. value Displays the maximum data value of the channel.

Start value Specify the Start value of the axes. If the value is greater than the Min. value, 
not all data values will be displayed on the line diagram.

The last value of a manual scaling is pre-set.

End value Specify the End value of the axes. if the value is smaller than the Max. value, 
not all data values are displayed on the line diagram.

The last value of a manual scaling is pre-set.

Units on y-axis In addition to the axis description, shows the unit in brackets ().
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Envelope dialog

PROFESSIONAL 

Menu > Processing (Line Diagram) > Envelope > New

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

Image: Envelope dialog, Manual type

Image: Envelope dialog, Channel type
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On the Envelope dialog, you create or edit envelopes. 

You can use envelopes in order to display a particular variance graphically on 
the line diagram. You can move envelopes on the line diagram with the mouse.

On the left side, you define the properties of the envelope. Click the Calculate 
button to display the X and Y-values of the envelope on the right side. You can 
change each Y-value in the Values area.

 Operation, Envelope on page 57

Delete these properties

Deletes the configuration file of the envelope.

Only the configuration file can be deleted that was previously opened or 
saved.

Save these properties as file

Opens the Windows Save as dialog.

Saves the current properties of the envelope in a configuration file.

The properties can be used to generate new envelopes.

 Shapecurve on page 115

Image: Envelope dialog, Formula type
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Type area

Select the type that specifies how the envelope will be calculated. For each 
type, different fields are displayed in the bottom area.

Manual The envelope will be defined manually. 

Enter the Y-values for the upper and lower limit of the envelope.

 Values area on page 180

By channel The envelope is defined around the line of the first channel.

 Channel area on page 179

By formula The envelope is defined as function (x).

 Formula area on page 179

General area

In the General area, you change the description and display of the envelope.

Name Displays the name of the envelope. The field can be edited.

Envelope color Displays the color for the envelope.

Opens the drop-down list for changing the envelope color.

Opacity (%) Displays or changes the opacity of the envelope.

In front  Displays the envelope over the diagram. For this, lower opacity is 
advantageous.

 Displays the envelope next to the diagram. The curve is easy to see even 
with high opacity.

Visible  Displays the envelope in the line diagram.

 Does not display the envelope in the line diagram.

If the envelope is not displayed, you can no longer open the Envelope 
dialog with a double-click on the line. On the Elements tab, Line diagram 
properties dialog, the envelope can be shown again.

 Elements tab on page 167



Firmware Version 6.3 HYDROcom 6 179

Dialogs

EN

Formula area

The Formula area is displayed if type Manual or Formula is selected.

 Type area on page 178

Begin Displays or changes starting point of the envelope on the X-axis.

End Displays or changes end point of the envelope on the X-axis.

Interval Displays or changes distance of the limit points of the envelope.

Example: The value 5,000 means that limit points are defined every 5 
seconds.

Top limit Displays or changes the formula for the upper limit of the envelope (only type 
Formula).

Only x (time) is permitted as variable.

Example: x+80

Bottom limit Displays or changes the formula for the lower limit of the envelope (only type 
Formula).

Only x (time) is permitted as variable.

Example: x+20

Channel area

The Channel area is displayed if the type Channel is selected.

 Type area on page 178

Channel Displays the channel that is used as basis of the envelope. The first channel 
is used. The value cannot be changed.

Top limit Displays or changes the distance of the upper limit to the values of the 
channel.

Bottom limit Displays or changes the distance of the lower limit to the values of the channel.
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Values area

The Values area displays the upper and lower Y-values of the envelope.

The values are only displayed after the Calculate button has been clicked. 
The X and Y-values arise from the settings in the areas Type, General, For-
mula, and Channel.

You can change each Y-value. You can add or remove lines with the context 
menu.

 Calculate on page 180

Buttons area

Calculate Calculates the X- and Y-values of the envelope and displays these in the Val-
ues area.

With the type Manual the Y-values are not calculated. The cells for the Y-val-
ues are filled with 0.000. Change the Y-values.
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Smoothing dialog

PROFESSIONAL  ADVANCED 

Menu > Processing > Smoothing

On the Smoothing dialog, you smooth one or several lines in a line diagram 
through averaging.

If a measurement value line appears faded, you can smooth it through 
averaging.

 How to smooth curves on page 56

Choice area

In the Choice area, you select the channels and the method of averaging.

The Choice area consists of the left channel table and the functions on the left 
side.

The channel table displays all channels of the line diagram. You can mark one 
or several channels for smoothing. There is a context menu in the channel 
table.

Channel Name of the channel from the measurement value file.

Records Number of measurement points that are used for the averaging.

The more measurement points are used for the averaging, the smoother the 
line.
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Smoothchannel Name of the smoothed channel.

Max. records Maximum number of measurement points that can be used for the averaging.

Remove smoothchannel (context menu)

Deletes the marked smoothed channels.

Edit smoothchannel (context menu)

Opens the Line Properties dialog for formatting the smoothed line.

 Line Properties dialog on page 173

Reduce/increase the number of data records for the smoothing

Reduces or increases the value Records by one counter value.

The Records value is reduced or increased by one in the channel table. The 
slider % is adjusted accordingly. The smoothed line is displayed in the line 
diagram.

Show original channel  Displays the non-smoothed and smoothed lines in the line diagram.

 Displays only the smoothed lines in the line diagram.

Arithmetic average A defined number of values is added up and then divided by the number of val-
ues. The defined number of values is thus reduced to a value.

The data quantity is reduced with this averaging.
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Floating average An average value is calculated for each value. For this, a defined number of 
values before and after this value is added up and then divided by the number 
of values (only for PROFESSIONAL ).

The data quantity hardly changes with this averaging.

Median average The minimum and maximum values are struck from a defined number of val-
ues. The average is formed from the remaining values. The defined number of 
values is thus reduced to a value (only for PROFESSIONAL ).

The data quantity hardly changes with this averaging.
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Smoothing percentage area

The Smoothing percentage  area has a double function:

• Slider %

• Progress bar

Slider bar %

Reduces or increases the percentage of the Data records value.

Progress bar

The progress bar displays the calculation progress for the averaging.

The averaging requires computing power and may require time. The more 
channels are smoothed and the more complex the averaging is, the longer the 
calculation takes.
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Spot properties dialog

PROFESSIONAL  ADVANCED 

Viewer > Line Diagram > Spot Line > Double-click

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

On the Spot properties dialog, you change the properties of spot lines.

A spot line is a vertical line on the line diagram and marks a measurement 
point. The associated measurement values are displayed on the value 
window.

You can move the spot line and the value window with the mouse.

You can insert several spot lines into a line diagram. You can display the spot 
values in a table.

 How to create a spot line on page 63

 Creating a table with spot values on page 46

Text area

The Text area displays the content (measurement values) of the value win-
dow. This field cannot be edited.
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Layout area

In the Layout area, you change the display and content of the value window 
for the spot line.

Delete these properties

Deletes the default spot line properties. The factory settings are used.

Save these properties as file

Saves the current spot line properties as default.

All new spot lines receive these properties.

Text position Displays the position of the value window.

Opens the drop-down list for changing the position of the value window. The 
value window can be anchored with the spot line or positioned manually.

Font Displays the font in the value window.

Opens the Windows Font dialog to format the font.

The default font is Courier New. With Courier New, all characters are the same 
width. Thus the measurement values are displayed aligned vertically.

Background color Displays the background color of the value window.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the value window.

Shadow Displays or changes the shading of the font in the value window.
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Frame width Displays or changes the width for the frame of the value window.

Width = 0 means that there is no frame displayed.

Frame color Displays the color for the frame of the value window.

Opens the drop-down list for changing the frame color.

Show spot name  Displays the name of the spot line in the value window as title.

 Displays no title on the value window.

 Spot name on page 187

Show channel name  Displays the axis title in front of the measurement values.

 Description on page 159

 Displays the variables in front of the measurement values.

 Variable on page 157

Show only spot number  Displays only the number of the spot line. No measurement values are 
displayed in the value window.

 Displays the value window.

Data step value Spot lines can be moved step by step with the keys Page and Page. Dis-
plays or changes the number of measurement points by which the spot line is 
moved.

Line width Displays or changes the width of the spot line.

Line color Displays the color of the spot line.

Opens the drop-down list for changing the spot line color.

Spot area

In the Spot area, you can change the name and position of the spot line.

Spot name Displays or changes the name of the spot line. The name can be displayed on 
the value window.

X position Displays or changes the measurement point of the spot line.

Increment Displays or changes the step width for moving the spot line.
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Difference spot properties dialog

PROFESSIONAL  ADVANCED 

Viewer > Line Diagram > Difference Spot Line > Double-click

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

On the Difference spot properties dialog, you change the properties of dif-
ference spot lines.

A difference spot consists of two spot lines and a value window. The value win-
dow displays the Delta value from the two spot lines.

You can move the spot lines and value window with the mouse.

You can insert several difference spots into a line diagram. You can display the 
difference spot values in a table.

 How to create a difference spot on page 64

 Creating a table with spot values on page 46

Text area

The Text area displays the content (Delta values) of the value window. This 
field cannot be edited.



Firmware Version 6.3 HYDROcom 6 189

Dialogs

EN

Layout area

In the Layout area, you change the display and content of the value window 
for the spot line.

Delete these properties

Deletes the saved default difference spot properties. The factory settings are 
used.

Save these properties as default

Saves the current difference spot properties as default.

All new difference spots receive these properties.

Text position Displays the position of the value window.

Opens the drop-down list for changing the position of the value window. The 
value window can be anchored between the two difference spot lines or posi-
tioned manually.

Font Displays the font in the value window.

Opens the Windows Font dialog to format the font.

The default font is Courier New. With Courier New, all characters are the same 
width. Thus the measurement values are displayed aligned vertically.

Background color Displays the background color of the value window.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the value window.

Shadow Displays or changes the shading of the font in the value window.
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Frame width Displays or changes the width for the frame of the value window.

Width = 0 means that there is no frame displayed.

Frame color Displays the color for the frame of the value window.

Opens the drop-down list for changing the frame color.

Show difference name  Displays the name of the difference spot on the value window as title.

 Displays no title on the value window.

 Difference spot name on page 190

Show channel name  Displays the axis title in front of the Delta values.

 Description on page 159

 Displays the variables in front of the Delta values.

 Variable on page 157

Show only spot number  Displays only the number of the difference spot line. No Delta values are 
displayed in the value window.

 Displays the value window.

Data step value Difference spot lines can be moved step by step with the keys Page and 
Page. Displays or changes the number of measurement points by which the 
difference spot lines are moved.

Line width Displays or changes the width of the difference spot lines.

Line color Displays the color for the difference spot lines.

Opens the drop-down list for changing the difference spot line color.

Difference spot area

In the Difference spot area, you can change the names and position of the dif-
ference spot lines.

Difference spot name Displays or changes the name of the difference spot. The name can be dis-
played on the value window.

X1 position Displays or changes the measurement point of the first difference spot line.

Increment Displays or changes the step width for moving the difference spot lines.

X2 position Displays or changes the measurement point of the second difference spot line.
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Move channel dialog

PROFESSIONAL  ADVANCED 

Menu > Processing > Move

With the Move channel dialog you move curves of the line diagram on the X-
axis.

 How to move curves on page 55

Measurement series Displays all channels of the line diagram.

You can move a single, several, or all channels to the right and left. To do this, 
mark the desired channels.

Slide value Displays the value by which the channel is moved on the X-axis.

Time (sec) Displays or changes the value by which all marked channels are moved on the 
X-axis.

Slider

Changes the value by which all marked channels are moved on the X-axis.
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Difference properties dialog

PROFESSIONAL 

Viewer > Line Diagram > Difference > Double-click

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

On the Difference properties dialog, you change the properties of difference 
measurement lines.

For the analysis of data, you can display a horizontal and vertical measure-
ment line pair. From the measurement line pairs, the difference between two 
curve positions is displayed for each channel on value windows.

You can move the difference measurement lines and the value windows with 
the mouse.

You can insert several difference measurements into a line diagram. You can 
display the spot values in a table.

 How to create a difference measurement on page 66

 Creating a table with spot values on page 46

Text horizontal area

The Text horizontal area displays the content of the value window for the Y-
axis. This field cannot be edited.
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Text vertical area

The Text vertical area displays the content of the value window for the X-axis. 
This field cannot be edited.

Layout area

In the Layout area, you change the display and content of the value window.

Delete these properties

Deletes the saved default difference properties. The factory settings are used.

Save these properties as default

Saves the current difference properties as default.

All new differences receive these properties.

Horizontal text position Displays the position of the value window for the Y-axis.

Opens the drop-down list for changing the position.

The value window can be moved freely with the mouse.

The drop-down list can only be selected if the Automatic position check box 
is activated.

 Position automatic on page 194

Text position vertical Displays the position of the value window for the X-axis.

Opens the drop-down list for changing the position.

The value window can be moved freely with the mouse.

The drop-down list can only be selected if the Automatic position check box 
is activated.

 Position automatic on page 194
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Font Displays the font on the value windows.

Opens the Windows Font dialog to format the font.

Background color Displays the background color of the value window.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the value window.

Shadow Displays or changes the shading of the font on the value windows.

Frame width Displays or changes the width for the frame of the value window.

Width = 0 means that there is no frame displayed.

Frame color Displays the color for the frame of the value window.

Opens the drop-down list for changing the frame color.

Position automatic  Anchors the value window on the difference measurement lines. The posi-
tion can be changed with the Horizontal text position and Vertical text 
position drop-down lists.

 The value windows can only be positioned with the mouse.

Show spot name  Displays the name of the difference measurement in the value windows as 
title.

 Displays no title on the value windows.

 Difference name on page 195

Show channel name  Displays the axis title in front of difference values.

 Description on page 159

 Displays the variables in front of the difference values.

 Variable on page 157
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Show only spot number  Displays only the number of the vertical difference measurement lines. No 
value windows are displayed.

 Displays the value windows.

Show absolute values  Displays only the values for the respective difference measurement line.

Use this setting for f(x) displays.

 Displays the difference values.

Show only one vertical
spot line

 Displays only the vertical difference measurement line for X2.

Use this setting for f(x) displays.

 Displays all measurement lines.

Data step value Difference measurement lines can only be moved step by step with the keys 
Page and Page. Displays or changes the number of measurement points 
by which the difference measurement lines are moved.

Line width Displays or changes the width of the difference measurement lines.

Line color Displays the color for the difference measurement lines.

Opens the drop-down list for changing the color of the difference measure-
ment lines.

Difference area

In the Difference area, you can change the name and position of the difference 
measurement.

Difference name Displays or changes the name of the difference measurement. The name can 
be displayed on the value window.

Y1 position Displays or changes the Y-position of the first difference measurement lines. 
The value refers to the channel of the first Y-axis.

Increment Displays or changes the step width for moving the horizontal difference mea-
surement lines.

Y2 position Displays or changes the Y-position of the second difference measurement 
lines. The value refers to the channel of the first Y-axis.

X1 position Displays or changes the X-position of the first difference measurement lines.

Increment Displays or changes the step values for moving the vertical difference mea-
surement lines.

X2 position Displays or changes the X-position of the second difference measurement 
lines.



Firmware Version 6.3 HYDROcom 6 196

Dialogs

EN

Histogram (bars) dialog

PROFESSIONAL  ADVANCED 

Menu > Processing (Histogram) > Format > Change

Viewer > Histogram > One of the bars > Double-click

On this Histogram dialog, you specify the properties for display of the bars on 
the one hand. On the other hand, you create or change configuration files for 
histograms.

The properties for the histogram are specified in a configuration file. These 
properties can be applied to other histograms.

With configuration files, you ensure that the data is displayed consistently. 
With configuration files, you can create your presentations more efficiently 
since you no longer need to format the data individually.

 How to create a histogram on page 41

Save these properties as default

Saves the current properties as default.

All new histograms receive these properties.

Delete these properties

Deletes the saved configuration file without confirmation. The factory settings 
are used.

Search for other property files

Selects a configuration file and applies it on this dialog.

Opens the Windows Open dialog.

Save these properties as file

Saves the current properties as configuration file.

The properties are saved in a configuration file (*.hic).

Opens the Windows Save as dialog.
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Layout area

In the Layout area, you set the scaling of the histogram.

Bar count Displays or changes the number of areas for which the frequency distribution 
is mapped.

Opens the drop-down list for changing the number of areas.

Values on X-axis  Displays only the numbers of the areas on the X-axis.

 Displays the actual value ranges.

Original min/max
values

 Determines the minimal and maximal values from the measurement data 
and maps the histogram automatically.

 Does not determine the minimal and maximal values from the measure-
ment data automatically.

You specify minimal and maximal values in the table. In this case, it may 
be that not all measurement values are taken over into the histogram.

Automatic scaling Y-
axis

 Scales the Y-axis automatically.

 Does not scale the Y-axis automatically.

You adjust the scale of the Y-axis yourself in the Scaling Y-axis fields.

Scaling Y-axis Sets the scaling of the Y-axis if the Scale Y-axis automatically check box is 
not activated.

Display counts area

In the Display counts area, you can show and hide frequency values and the 
number of data records in the histogram.

no display Frequency values are not displayed.

centered Displays the frequency values per bar in the center.

above Displays the frequency values per bar over the bar.

Show no. of records  Displays the number of data records as text field in the histogram.

 Does not display the number of data records.
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Histogram bar area

The Bar area of the histogram indicates which bar is assigned to which chan-
nel and basic parameters about each bar.

Channel Indicates which channel is assigned to this bar.

Min Displays the smallest value of this bar.

Max Displays the largest value of this bar.

Color Displays or changes the color of this bar.

Opens the drop-down list for changing the bar color.

Visible  Displays this bar on the histogram.

 Does not display this bar on the histogram.

Histogram dialog (background and elements)

PROFESSIONAL  ADVANCED 

Viewer > histogram > Background > Double-click

On the Histogram dialog, you specify properties for the display of the 
background.

The Histogram dialog consists of the following tabs:

• General tab

• Elements tab
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General tab

PROFESSIONAL  ADVANCED 

Viewer > Histogram > Background > Double-click > General

On the top area of the General tab, there are settings for changing the appear-
ance of the histogram. Underneath, the preview shows the effect of the 
settings.

 Histogram on page 68

Title Displays the name of the measurement value file. You can change the title. 
The text field displays the changes that you make in the Labeling field right 
away.

 Label layout area on page 200

Delete these properties

Deletes the saved default properties. The factory settings are used.

Save these properties as default

Saves the current properties as default.

All new layout area with histograms receive these properties.
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Label layout area

In the Label layout area, you change the display of the title.

Font Displays the font of the title.

Opens the Windows Font dialog to format the font.

Background color Displays the background color of the title.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the title.

Shadow Displays or changes the shading of the title.

Frame area

In the Frame area, you change the frame of the histogram.

Frame width Displays or changes the width of the frame.

Width = 0 means that there is no frame displayed.

Frame color Displays the color for the frame of the histogram.

Opens the drop-down list for changing the frame color.
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Legend area

In the Legend area, you change the display of the legend of the histogram.

Font Displays the font of the legend.

Opens the Windows Font dialog to format the font.

Position Displays the position of the legend on the histogram.

Opens the drop-down list for changing the position.

Display legend  Displays the legend on the histogram.

 Does not display the legend on the histogram.

Colors area

In the Colors area, you change the background color of the histogram. It is 
possible to use a single-color background or a color gradient.

Gradient color Displays the gradient color for the background of the histogram. The color gra-
dient is only used if the Display gradient check box is activated.

Opens the drop-down list for changing the gradient color.

Main color Displays the main color for the background of the histogram.

Opens the drop-down list for changing the main color.
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Gradient angle Displays or changes the angle of the color gradient. The color gradient is only 
used if the Display gradient check box is activated.

Show gradient  The background of the histogram is displayed with color gradient.

 The background of the histogram is displayed in a single color with the 
main color.

Grid area

On the Grid area, you change the grid of the histogram. The grid consists of 
dotted lines. You can change the distance and size of the points.

Grid color Displays the color for the grid of the histogram.

Opens the drop-down list for changing the grid color.

Dot pitch Displays or changes the dot pitch of the dotted grid lines.

Dot pitch = 0 means solid grid lines.

Grid width Displays or changes the point size of the dotted grid lines. For solid grid lines, 
the point width corresponds to the line width.
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Fine grid  Displays the histogram with fine grid. The check box can only be activated 
if the Display grid check box is activated.

 Displays the histogram without fine grid.

Visible  Displays the histogram with grid.

 Displays the histogram without grid.

Preview area

The Preview area displays the changes that you have made on the General 
tab immediately.
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Elements tab

PROFESSIONAL  ADVANCED 

Viewer > Histogram > Background > Double-click > Elements

On the Elements tab, the elements of the histogram are formatted. The ele-
ments can be divided into the following groups:

• Axes

• Graphic elements (example: Text element, arrow element)

 Inserting and editing elements on page 77

Table

Type Displays the type of the element.

Name Displays the name of the element. Is optional.

Visible  Indicates that the element is visible on the histogram.

 Indicates that the element is not visible on the histogram.

This check box is only an indicator. You change the visibility on the context 
menu or with a double-click on the element in the Type column.

 Context menu on page 168
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Color Displays the color of the element.

Properties Displays properties of the element.

Context menu

A right-click on an element displays the context menu.

Edit Opens the properties dialog for the element.

 Axis properties dialog on page 169

 Text properties dialog on page 224

 Picture properties dialog on page 228

 Arrow properties dialog on page 230

 Frame dialog on page 232

Visible  Displays the element on the histogram.

 Does not display the element on the histogram.

Delete Deletes the element from the histogram.

Show groups  Groups the elements in the view.

 Removes the grouping of the elements in the view.
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Classification definition dialog

PROFESSIONAL 

Menu > Processing (Classification) > Format > Change

Classifications are three-dimensional histograms. Classifications form classes 
and display the frequency of the measurement values per class. However, in 
contrast to the histogram, the classes are divided into time classes.

 Classification on page 71

Classifications can only display a measurement channel.

The Classification dialog consists of the following tabs:

• Classification method tab

• Layout coordinates/axes area

• Layout bars tab

Save these properties as default

Saves the current properties as default.

All new classifications receive these properties.

Delete these properties

Deletes the saved configuration file without confirmation. The factory settings 
are used.

Search for other property files

Selects a configuration file and applies it on this dialog.

Opens the Windows Open dialog.

 How to assign a configuration file on page 98

Save these properties as file

Saves the current properties as configuration file.

The properties are saved in a configuration file (*.hyc).

Opens the Windows Save as dialog.

 How to create a configuration file for classifications on page 95
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Classification method tab

PROFESSIONAL 

Menu > Processing (Classification) > Format > Change > Classifica-
tion method

On the Classification method tab, you configure the three dimensions of the 
classification.

Title Displays or changes the title of the classification. The title is displayed over the 
classification. The default setting is the name of the measurement series.

Opens the Windows Font dialog to format the font.
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Method Displays the type of classification used.

Opens the drop-down list to change the classification type.

• 3D histogram

Frequency distribution in an x/y matrix.

• Average value calculation

Frequency distribution of the distances to the average value in an x/y 
matrix.

(Spanning-average value process)

• Markov

Display of sequential relative extremes in an x/y matrix.

Bar style Displays the style used for the display of the bars.

Opens the drop-down list for changing the bar style.

Layout z-classes area

On the Z-classification layout area, you change the display of the Z-axis.

Label Displays or changes the labeling of the Z-axis.

No default setting.

Start value Displays or changes the lower limit value of the Z-axis.

Z-values that are smaller than the start value are not displayed.

Value can only be set if the Scale manually option is selected.

 Manual scaling on page 209

End value Displays or changes the upper limit value of the Z-axis.

Z-values that are greater than the end value are not displayed.

Value can only be set if the Scale manually option is selected.

 Manual scaling on page 209

Value type Displays the value type of the Z-axis used.

Opens the drop-down list to change the value type.

• Number

Displays the frequency of the values within a class.

• Average value

Displays the average value of all values within a class.
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Manual scaling Permits the manual scaling of the Z-axis. The start value and end value fields 
can be set.

 Start value on page 208

 End value on page 208

Automatic scaling Automatically adjusts the scaling to the values determined.

Standardisation Scales the Z-axis in percentage.

Layout x-classes area

In the Layout x-classes area, you change the display of the X-axis.

Label Displays or changes the labeling of the X-axis.

The name of the measurement unit is pre-set.

Start value Displays or changes the lower limit value of the X-axis.

Classes with smaller values than the start value are not displayed.

End value Displays or changes the upper limit value of the X-axis.

Classes with larger values than the end value are not displayed.

No. of classes Displays or changes the number of classes into which the values of the chan-
nel are divided.

Channel Displays the channel that is used for the X-axis.

Opens the drop-down list for changing the channel.

Calculation type Displays the calculation type for the average value calculation.

The Calculation type can only be changed if the Method Average deviation 
was selected.

Opens the drop-down list for changing the calculation types:

• Values

Displays the actual values of the frequency distribution.

• Percent

Displays the percentage distribution.
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Layout y-classes area

in the Layout y-classes area, you change the display of the Y-axis.

Label Displays or changes the labeling of the Y-axis.

The name of the measurement unit is pre-set.

Start value Displays or changes the lower limit value of the Y-axis.

Classes with smaller values than the start value are not displayed.

End value Displays or changes the upper limit value of the Y-axis.

Classes with larger values than the end value are not displayed.

No. of classes Displays or changes the number of classes into which the values of the chan-
nel are divided.

Channel Displays the channel that is used for the Y-axis.

Opens the drop-down list for changing the channel.
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Layout coordinates/axes area

PROFESSIONAL 

Menu > Processing (Classification) > Format > Change > Layout coor-
dinates/axes

On the Layout coordinate/axes tab, you change the display of the coordinate 
system and axes.

Coordinates area

In the Coordinates area, you change the display of the coordinate systems.

Name Displays the name of the coordinate system.

There are three coordinate systems: X-Y, Y-Z, X-Z coordinate system.

Color Displays the color of the coordinate system.

Opens the drop-down list for changing the color.

Gradient color Displays the gradient color for the coordinate system. The color gradient is 
only used if the Display gradient check box is activated.

Opens the drop-down list for changing the gradient color.
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Angle Displays the angle of the color gradient. The color gradient is only used if the 
Display gradient check box is activated.

Opens the drop-down list for changing the angle.

Show gradient  The coordinate system is displayed with color gradient.

 The coordinate system is displayed in one color in the Color.

Show grid  Displays the coordinate system with grid.

 Displays the coordinate system without grid.

Visible  Displays the coordinate system.

 Does not display the coordinate system.

Axes area

In the Axes area, you change the display of the axis elements.

Name Displays the name of the axis element.

There are three axes: X, Y, Z axis element.

Grid Displays the total number of grid lines displayed for the axis.

Opens the drop-down list for changing the total number of grid lines displayed 
for the axis.

Main grid Displays which grid lines are labeled with scale values. The scale values are 
only displayed if the Display values check box is activated.

Example: 2 means that each second grid line is labeled with a scale value.

Opens the drop-down list for changing the main grid.

Show values  Displays the scale values on the main grid.

 Displays no scale values.
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Show scale  Displays scale markings on the main grid.

 Does not display any scale markings.

Visible  Displays the coordinate system.

 Does not display the coordinate system.

Font Displays the font for the scale values.

Font size Displays the font size for the scale values.

Opens the Windows Font dialog to format the font.

Decimals Displays the number of decimal places of the scale values.

Opens the drop-down list for changing the decimal places.

Color Displays the font color of the scale values.

Opens the drop-down list for changing the font color.
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Layout bars tab

PROFESSIONAL 

Menu > Processing (Classification) > Format > Change > Layout bars

On the Layout bars tab, you configure the display of the bars in the 
classification.

The right side displays a preview of the selected settings.

Vertical gradient  Displays the bars with vertical gradient. Main color and Gradient color 
can be changed.

The check box can only be activated if the Horizontal gradient check box 
is not activated.

 Displays the bars without vertical color gradient.

If the Horizontal gradient check box is also not activated, then the bars 
are displayed in one color in the Main color. 

Main color Displays the main color.

If the Vertical gradient and Horizontal gradient are not activated, then the 
bars are displayed in one color in this Bar color.

If the Vertical gradient check box is activated, then the Bar color is the left 
color of the color gradient.

Opens the drop-down list for changing the bar color.

Gradient color Displays the vertical gradient color for the bars. The color gradient is only used 
if the Vertical gradient is activated.

Opens the drop-down list for changing the gradient color.
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Horizontal gradient  Displays the bars with horizontal color gradient. 

The bars are divided into three sections. Each section is assigned a color.

The check box can only b activated if the Vertical gradient check box is 
not activated.

 Displays the bars without horizontal color gradient.

If the Vertical gradient check box is also not activated, the bars are dis-
played in one color in the Bar color. 

Colors and sections area

In the Colors and sections area, you specify the percentage size of the three 
sections and assign each section a color.

Top, Middle, Bottom
color

Displays the color for the respective section of the bars.

Opens the drop-down list for changing the section color.

Top, Middle, Bottom
size (%)

Displays or changes the percentage of the respective section.

The value for the middle section cannot be changed; it arises from the two oth-
er values.
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Table configuration dialog

PROFESSIONAL  ADVANCED 

Menu > Processing (Table) > Format > New

Menu > Processing (Table) > Format > Change

On the Table definition dialog, you change the configuration files for tables 
and compact tables, filter a table, or change the print output of the table.

The Table definition dialog consists of the following tabs:

• Options tabs

• Filter options tab

• Compact table tab

• Print options tab

The Table definition dialog does not always show all tabs.

 How to create a table with measurement values on page 43

 How to create a table with statistical data on page 45

 How to create a table with spot values on page 46
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Delete these properties

Deletes the saved configuration file without confirmation. The factory settings 
are used.

Search for other property files

Selects a configuration file and applies it to the layout area.

Opens the Windows Open dialog.

Save these properties as file

Saves the current configuration file.

The properties are saved in a configuration file (*.tbf).

Opens the Windows Save as dialog.

Head of column Displays or changes the table title. The table title is displayed over the table.
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Options tabs

PROFESSIONAL  ADVANCED 

Menu > Processing (Table) > Format > New > Options

Menu > Processing (Table) > Format > Change > Options

You change the columns and rows of the table on the Options tab.

1st column Displays the number or position of the column.

Head of column Displays or changes the title for the column. The title is displayed in brackets 
() in the header.

Column formula Displays or changes the calculation of the cell values. Possible are individual 
channels of the measurement series or formulas in connection with channels. 
The column formula is displayed in front of the brackets () in the header.

Examples for channels: p1, f1, t

Examples for formulas: p2-p1, p1*Q1/600

Dec. Displays or changes the number of decimal places.

Context menu

A right-click in the table displays the context menu.

Add

Adds a new entry for a column.

You have to fill out the fields Column header and Column formula.

Delete

Deletes a new entry for a column. Deletes the column from the table.
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Filter options tab

PROFESSIONAL  ADVANCED 

Menu > Processing (Table) > Filter options

On the Filter options tab, you can limit the area displayed and smooth the val-
ues with averaging.

Section area

In the Section area, you limit the area of the measurement series displayed.

Show section  The fields Time unit, from and to can be edited. The table shows only 
values for the specified area.

 All values are displayed in the table. The fields Time unit, from and to 
cannot be edited.

Time unit Displays the time unit to which the values from and to refer.

Opens the drop-down list for changing the time unit.

from Displays or changes the start time. The table only displays values that are after 
the start time.

to Displays or changes the end time. The table only displays values that are be-
fore the end time.
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Smoothing area

In the Smoothing area, you reduce the number of values through averaging.

Use smoothing  Applies the smoothing. The Average over values field can be edited. The 
number of values in the table is reduced

 Does not use smoothing. The Average over values field cannot be 
edited.

Average over values Displays the number of values that are used for the averaging.

Opens the drop-down list for changing the number for the averaging. The 
greater the number, the fewer values are displayed in the table.
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Compact table tab

PROFESSIONAL  ADVANCED 

Menu > Processing (Compact Table) > Format > New > Compact table

Menu > Processing (Compact Table) > Format > Change > Compact 
table

A compact table displays a tabular overview of the values of a measurement 
series.

On the Compact table tab, you change the display of the compact table.

 How to create a compact table with measurement values on page 44

Display every... value Defines the factor by which the number of values is reduced.

Example: 2000 values in measurement series and a set number of 10 produc-
es a compact table with 200 rows. Only every 10th value is displayed.

Display max... values Defines the number of values displayed.

Example: 2000 values in measurement series and a set number of 10 produc-
es a compact table with 10 values. Only every 200th value is displayed.

File name as table head  The table title is displayed over the table.

 The name of the measurement series is displayed over the table.

Measurement name as
table head

 The name of the measurement series is displayed over the table.

 The table title is displayed over the table.
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Head column 1
(Channel)

 Displays the respective measurement variable in the header.

 Displays no measurement variable in the header.

 Measurement variables table, field Channel

Head column 2
(Description)

 Displays the respective name of the measurement variable in the header.

 Displays no name in the header.

 Measurement variables table, field Description

Head column 3 (Units)  Displays the respective unit of the measurement variable in the header.

 Displays no unit in the header.

 Measurement variables table, field Unit

Measurement variables table

In the measurement variables table, you select the channels whose values will 
be displayed in the compact table.

Channel  The values of this channel are displayed in the compact table.

 The values of this channels are not displayed in the compact table.

Displays the measurement value of the channel.

Description Displays the description of the channel.

Unit Displays the channel’s unit.
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Print options tab

PROFESSIONAL  ADVANCED 

Menu > Processing (Table) > Format > New > Print options

Menu > Processing (Table) > Format > Change > Print options

On the Print options tab, you change the print output of the table.

Frame around the cells  Prints a frame around the table cells.

 Prints no frame around the table cells.
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Text properties dialog

PROFESSIONAL  ADVANCED 

Menu > Processing (Line Diagram or Histogram) > Add element > Text

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

Viewer > Histogram > Histogram > Elements > Edit

Text elements can be inserted into line diagrams and histograms. Open the 
Text properties dialog for this.

All changes on the Text properties dialog are displayed in the line diagram/
histogram. Click Cancel to discard the changes.

The text elements can be moved in the line diagram/histogram. A double-click 
on the text element opens the Text properties dialog in order to edit the text 
element.

 Inserting and editing text elements on page 77

Text Specify a text.

If the Anchor with check box is activated, the following variables can be used:

 Channel link area on page 227

#x Displays the X-value of the anchored channel for the selected mea-
surement point.

Example: X-axis: #x [seconds]

Display: X-axis: 1.900 [seconds]

#y Displays the Y-value of the anchored channel for the selected mea-
surement point.

Example: Y-axis: #y [bar]

Display: Y-axis: 22.805 [bar]
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Layout area

In the Layout area, you change the formatting of the text element.

Delete these settings

Deletes the saved default layout settings. The factory settings are used.

Save the settings as default

Saves the current layout settings as default.

All new text elements receive these settings.

Font Displays the font.

Opens the Windows Font dialog to format the font.

Background color Displays the background color of the text element.

Opens the drop-down list for changing the background color.

Angle Displays or changes the angle of the text element.

Shadow Displays or changes the shading of the text.

Frame width Displays or changes the width of the frame.

Frame width = 0 means that no frame is displayed.
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Frame color Displays the color of the frame.

Opens the drop-down list for changing the frame color.

Visible  Displays the text element in the line diagram/histogram.

 Does not display the text element in the line diagram/histogram.

If the text element is not displayed, you can no longer open the Text prop-
erties dialog with a double-click on the text element. On the Elements 
tab, Line diagram properties dialog, you can show the text element 
again.

 Elements tab on page 167

Position area

In the Position area, you change the position of the text element. The text el-
ement can also be moved on the line diagram/histogram with the mouse.

Horizontal Displays or changes the horizontal distance of the text element from the origin 
point of the diagram.

Vertical Displays or changes the vertical distance of the text element from the origin 
point of the diagram.

Anchor coordinates  The text element always remains at the specified point in the diagram. If 
the diagram is zoomed or moved, the text element is also zoomed or 
moved.

The check box can only be activated if the Anchor with check box is not 
activated.

 The text element remains in the same position in the line diagram/histo-
gram. If the diagram is zoomed or moved, this has no effect on the text 
element.
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Channel link area

On the Channel link area, you anchor the text element to a particular mea-
surement point. A line with arrow points from the text element to the selected 
measurement point.

The function can only be selected for line diagrams. The Anchor coordinates 
function may not be activated.

Anchor to  Anchors the text element to a measurement point.

The check box can only be activated if the Anchor coordinates check 
box is not activated.

Enables the functions in the Channel link area.

 The text element is not anchored with a measurement point.

Channel Displays the channel with whose measurement point the text element is 
anchored.

Opens the drop-down list for changing the channel.

Measurepoint Displays or changes the measurement point to which the text element is 
anchored.

Show x value  Displays the X-value of the measurement point in the text element.

 Displays no X-value in the text element.

Show y value  Displays the Y-value of the measurement point in the text element.

 Displays no Y-value in the text element.
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Picture properties dialog

PROFESSIONAL  ADVANCED 

Menu > Processing (Line Diagram or Histogram) > Insert element > 
Picture

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

Viewer > Histogram > Histogram > Elements > Edit

Picture elements can be inserted into line diagrams and histograms. For this, 
open the Picture properties dialog.

All changes on the Picture properties dialog are displayed in the line dia-
gram/histogram. Click Cancel to discard the changes.

The picture elements can be moved in the line diagram/histogram. A double-
click on the picture element opens the Picture properties dialog for editing 
the picture element.

You can change the default picture. For this, replace the file Default.jpg in the 
directory Users\Public\Documents\Hydrotechnik\Hydrocom6\Definitions.

 Inserting and editing picture elements on page 78

Opening a picture file

Opens the Windows Open dialog.

The following picture file formats can be opened:

• BMP

• GIF

• JPG

• JPEG

• PNG

• WMF

File Displays a preview of the selected picture file.
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Position + Size area

In the Position + Size area, you change the position and size of the picture 
element. The picture element can also be moved with the mouse in the line 
diagram/histogram.

Horizontal Displays or changes the horizontal distance of the picture element to the origin 
of the diagram.

Vertical Displays or changes the vertical distance of the picture element to the origin 
of the diagram.

Width Displays or changes the width of the picture element.

Height Displays or changes the height of the picture element.

Keep aspect ratio  Width and height are changed proportionally.

 Width and height are changed independently of one another. The picture 
file can be distorted.

Properties area

In the Properties area, you change the display of the picture element.

Visible  Displays the picture element in the line diagram/histogram.

 Does not display the picture element in the line diagram/histogram.

If the picture element is not displayed, you can no longer open the Picture 
Properties dialog with a double-click on the picture element. On the Ele-
ments tab, Line diagram properties dialog, the picture element can be 
displayed again.

 Elements tab on page 167

In the background  Displays the picture element behind the diagram.

 Displays the picture element in the foreground. The diagram is covered by 
the picture element.
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Arrow properties dialog

PROFESSIONAL  ADVANCED 

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

Viewer > Histogram > Histogram > Elements > Edit

Arrow elements can be inserted into line diagrams and histograms. A double-
click on the arrow element opens the Arrow properties dialog for editing the 
arrow element.

All changes on the Arrow properties dialog are displayed in the line diagram/
histogram. Click Cancel to discard the changes.

The arrow elements can be moved on the line diagram/histogram:

 Moving arrow element with the mouse on page 22

 Inserting and editing arrow elements on page 79

Line layout area

In the Line layout area, you change the formatting of the arrow element.

Delete these properties

Deletes the saved default properties. The factory settings are used.

Save these properties as file

Saves the current properties as default.

All new arrow elements receive these properties.
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Color Displays the color of the arrow element.

Opens the drop-down list for changing the arrow color.

Width Displays the width of the line.

Opens the drop-down list for changing the line width.

Style Displays the style of the line.

Opens the drop-down list for changing the line style.

Arrowhead size Displays or changes the size of the arrow tip.

Show arrowhead  Displays the arrow element with arrow tip.

 Does not display the arrow element with arrow tip.

Visible  Displays the arrow element in the line diagram/histogram.

 Does not display the arrow element in the line diagram/histogram.

If the arrow element is not displayed, you can no longer open the Arrow 
Properties dialog with a double-click on the arrow element. On the Ele-
ments tab, Line diagram properties dialog, you can show the text 
element again.

 Elements tab on page 167

Coordinates area

In the Coordinates area, you move the arrow element with entries.

Startpoint X, Y Displays or changes X and Y-values of the start point.

Endpoint X, Y Displays or changes X and Y-values of the end point.
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Frame dialog

PROFESSIONAL  ADVANCED 

Menu > Processing (Line Diagram) > Insert Element > Frame

Viewer > Line Diagram >  Line diagram properties > Elements > Edit

Frame elements can be added to line diagrams. A double-click on the frame 
element opens the Frame dialog for editing the frame element.

All changes on the Frame dialog are displayed in the line diagram. Click Can-
cel to discard the changes.

The frame elements can be moved on the line diagram.

 Inserting and editing frame elements on page 80

Frame layout area

In the Frame layout area, you change the formatting of the frame element.

Delete these properties

Deletes the saved default frame properties. The factory settings are used.

Save these properties as default

Saves the current frame properties as default.

All new frame elements will receive these properties.
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Border color Displays the frame color for the frame element.

Opens the drop-down list for changing the frame color.

Border width Displays the frame width.

Opens the drop-down list for changing the frame width.

Fill color Displays the fill color for the frame element.

Opens the drop-down list for changing the fill color.

Opacity Displays or changes the opacity of the frame filling.

Values area

In the Values area, you can change the position and size of the frame element. 
The frame element can also be moved in the line diagram with the mouse.

X-axis (Min/Max) Displays or changes the min and max values on the X-axis. The frame width 
arises from the difference between the max and min values.

Y-axis (Min/Max) Displays or changes the min and max values on the Y-axis. The frame height 
arises from the difference between the max and min values.
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Dialogs for the Instrument menu

This section describes the dialogs for the Instrument menu.

Connection properties dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Options

You can connect the software to a multitude of instruments. This can be done 
using various interfaces.

 Configuring the connection to the measurement device on page 19

General area

On the upper part of the dialog are four buttons; you can use these to choose 
the connection type:

• USB connection type

• RS 232 connection

• TCP/IP connection

• RS 485 connection

Depending on the connection type you have chosen, different options can be 
set.
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Allow automatic
connection (USB)

 USB connection type on page 236

Show online configura-
tion menu

Specifies the behavior of the software when calling the online mode.

With this function it is possible to define a default for online measurement once 
and to use it quickly for additional measurements without having to work 
through the entire configuration each time.

There are the following selection possibilities:

• Always

The dialog for configuration of the online measurement is displayed each 
time.

• Except MH2020

The dialog for configuration of the online measurement is displayed 
unless a MultiHandy 2020 is connected.

If a saved default configuration exists, it is used for the MH 2020.

If there is no default configuration, the online measurement for the MH 
2020 is performed with the following configuration:

– Duration = 1 minute

– Sampling rate = 10 ms

– Display = digital display

• Never

The dialog is not displayed. If default settings are saved, these are used. If 
no default settings are saved, the dialog for configuration of the online 
measurement is displayed.

 Online mode configuration dialog on page 243
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USB connection type

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Options > USB

If you connect instruments via USB, you can select the following settings.

 Configuring the connection to the measurement device on page 19

General area

In the General area, the following settings is relevant for USB:

Allow automatic
connection (USB)

 Instruments are connected automatically via USB.

 Instruments are not connected automatically via USB.

If you connect instruments manually via the Instrument menu:

 Connect (Interface) on page 133

CAN-USB adapter area

You can connect the Patrick particle counter to a CAN-USB adapter. For this, 
you set the baud rate for the CAN bus here. The baud rate must be identical 
to the baud rate that is set on the particle counter.

Baud rate (kBit/s) Displays or changes the required baud rate.

Opens the drop-down list for changing the baud rate.
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RS 232 connection

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Option > RS 232

If you connect an instrument via a COM interface, you can configure the pa-
rameters for the connection here.

Detects the COM interface used and the suitable baud rate automatically 
when the instrument is connected.

If the automatic detection fails, you must configure the connection manually.

 RS 232 connection type on page 19

 Configuring a RS 232 connection manually on page 20

COM port Displays or changes the number of the COM interface.

Changes the number of the COM interface.

Baud rate Displays or changes the baud rate of the COM interface.

Opens the drop-down list for changing the baud rate.

Use Bluetooth  Indicates that the connection is made via Bluetooth.

 Indicates that the connection is made using a cable.
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TCP/IP connection

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Options > TCP/IP

Instruments with Ethernet connection can be integrated into a TCP/IP network. 
Here you can configure the network configuration to these instruments.

 Configuring the connection to the measurement device on page 19

TCP/IP address Displays or changes the network address of the instrument.

TCP/IP password Displays or changes the TCP/IP password of the instrument.
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RS 485 connection

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Option > RS 485

Instruments can be connected via RS 485.

 Configuring the connection to the measurement device on page 19

Max. RS 485 devices
(highest net address)

Displays or changes the highest network address.
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Instrument memory dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Read instrument memory

On the Instrument memory dialog, you can read out the instrument memory 
and save measurement series that are saved on the instrument as files.

 Reading out instrument memory on page 27

Memory area

In the Memory area, the measurement series on the instrument are displayed. 
Here the measurement series that should be saved as files are marked.

No. Displays the memory space of the measurement series in question.

Name Displays the file name of the measurement series.

Status Displays any errors during transmission.

Type Indicates whether or not the measurement series comes from a Patrick parti-
cle counter.

If the measurement series comes from a Patrick particle counter, this is indi-
cated with an icon.
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Details area

The Details area displays meta information about the measurement series se-
lected. If in the Memory area more than one measurement series is marked, 
no data is displayed in the Details area.

Series of meas. Displays the file name of the measurement series.

Channels Displays the variables of the channels recorded.

Scan rate Displays the sampling rate of the measurement series.

The Scan rate multiplied by the Record count produces the duration of the 
measurement series.

Record count Displays the number of measurement points of the measurement series.

Annotation area

In the Annotation area, a remark is displayed that was saved in the instrument 
together with the measurement series. You can change or add to this remark 
and save it together with the measurement data.

If in the Memory area, more than one measurement series is marked, the re-
marks are saved in all measurement series.

You can save and load remark texts as templates (text building blocks).

Delete these properties

Deletes the text building block used without confirmation.

Search for other property files

Loads a saved text building block as remark.

The remark is used exclusively for these MWF files.

Save these properties as file

Saves the current remark as text building block.

The remark is saved in an information file (*.inf).

Text field Displays or changes the free text of the remark. The text is saved together with 
the measurement data.
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Folder area

The Folder area displays the pre-set folder for saving the measurement data.

Select a folder

Opens the Search for folder dialog.

File name area

The File name area displays or changes the file name. This field must be filled 
in.

If the file name was specified before measurement on the instrument, it cannot 
be changed here.

Select existing file

Opens the Windows Save as dialog.

With this dialog, you can select an existing file if you want to overwrite it.

Appending This selection is only available for Patrick history files. History files can only be 
downloaded one by one.

 Downloads history files of the Patrick particle counter and appends the 
history files to an existing history file.

 Only downloads the history files of the Patrick particle counter.

The following prerequisites must be fulfilled so that a history file can be ap-
pended to an existing history file:

• The selected file must be a Patrick history file.

• The data records must be more recent than those in the existing file.

• If a measurement series was recorded with another Patrick (comparison 
of the serial numbers), a warning is displayed.

• If the file does not exist, it is generated automatically.
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Progress of data transfer area

In the Progress of data transfer area, the progress of the reading out of the 
instrument memory is displayed.

Top progress bar Displays the progress of the measurement series currently being transmitted.

Bottom progress bar Displays the overall progress of all measurement series to be transferred.

Online mode configuration dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode

If the software is connected to an instrument (e.g. MultiSystem or MultiHandy), 
the Online mode configuration dialog opens. If the software is connected to 
the Patrick particle counter, the Patrick Online window opens.

 Patrick Online window on page 271

On the Online mode configuration dialog, you configure the channels and 
display when using the online mode.

 Operating the instrument in online mode on page 30

The Online mode configuration dialog consists of the following tabs:

• General tab

• Display styles tab
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General tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode > General tab

On the General tab, you configure the channels and display when using the 
online mode.

Loading the channels can take a moment. During loading, a progress bar is 
displayed.

 Operating the instrument in online mode on page 30

Save these properties as default

Saves the current properties and display style as default.

Each time this dialog is called up, these properties will be used.

Delete these properties

Deletes the saved configuration file without confirmation. The factory settings 
are used.

Search for other property files

Selects a configuration file and applies it on this dialog.

Opens the Windows Open dialog.

Save these properties as file

Saves the current properties as configuration file.

The properties are saved in a configuration file (*.onl).

Opens the Windows Save as dialog.
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Online mode area

In the Online mode area, you change the settings for data recording and 
processing.

End online mode
manually

 The online mode is displayed permanently.

If this check box is activated, the online measurement must be ended 
manually.

 Online mode is not displayed permanently. Online measurement is ended 
after expiry of the set Duration.

Duration Displays or changes the duration for which the online mode is active.

This setting is only relevant if the End online mode manually check box is 
not activated.

Opens the drop-down list for changing the time unit. Minutes and hours are 
available for selection.

Scan rate (ms) Displays or changes the sampling rate in milliseconds.

This sampling rate is the time interval at which measurement values are trans-
mitted from the instrument to the computer.

 List of possible sampling rates in online mode on page 32

Display only  Measurement data is not saved in online mode, but only displayed.

 Measurement data is displayed and saved in online mode.

Select file first  Requires entry of a file name for the measurement file before the online 
measurement starts.

Select this option for extensive online measurements. The number of 
measurement values that can be saved is not limited by the software. 

If the connection to the instrument is interrupted, all measurement values 
received thus far are saved.

On the Online window, the last 30,000 measurement values are displayed 
on the line diagram.

 The measurement value file is named automatically according to the 
scheme
ONLyyyymmdd_hhmmss.mwf.

The number of measurement values that can be saved is limited to 
1,000,000. All measurement values displayed on the line diagram can be 
displayed in the Online window.
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Floating smooth factor Displays or changes the degree of smoothing of the curve.

For smoothing, the method of the floating average value is used.

With a value 1, no smoothing is used. The value 100 is the highest value for 
smoothing.

For smoothing, for each data value, the average value is calculated using a 
more or less wide range of adjacent values. This does not reduce the data 
quantity.

Display setup area

In the Display setup area, you change the settings for display of measure-
ment values during the measurement.

No. of rows Displays or changes the number of rows for the online display.

The entire number of displays is distributed equally across this number of 
rows. If, for example, you have selected nine channels and set three rows, a 
3 x 3 window will be displayed.

Show instruments  Displays measurement values on display instruments during 
measurement.

 Does not display measurement values on display instruments during 
measurement.

Display instruments are alternative displays of the current measurement 
value. Examples: Digital, analog, or bar graph.

Show Min/Max  Displays the minimal and maximal values also on the display instruments 
if the Show instruments check box is activated.

 Does not display the minimal and maximal values on the display 
instruments.

Show line diagram  Displays measurement values on a line diagram during measurement.

 Does not display measurement values on a line diagram during 
measurement.

Alignment Displays or changes the position of the line diagram relative to the display 
instruments.

Possible positions are top, bottom, left and right.

Opens the drop-down list for changing the alignment.
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Y-axis with scaling
values

 Displays the Y-axis with scaling values to the left of the line diagram.

 Displays the legend with channel name, measurement variables, and min-
imal and maximal values of the scaling above the line diagram.

You set the manual scaling in the Channel list area in the from and to 
columns.

 Display styles tab on page 249

 from on page 247

 to on page 247

Preview area

The Preview area shows how the Online window will look during 
measurement.

 Online window on page 265

Channel list area

Specify which channels should be displayed and recorded on the Online 
window.

First column Displays the measurement channel.

Variable Displays the measurement variable that is configured on the instrument for this 
measurement channel.

Name Displays the Name field of the measurement channel on the instrument.

Unit Displays the unit of the variable that is configured on the instrument for this 
measurement channel.

Show  The channel is recorded and displayed during online measurement.

 The channel is not recorded or displayed during online measurement.

from Displays or changes the lower scaling limit for manual scaling for the line dia-
gram on the Online window.

to Displays or changes the upper scaling limit for manual scaling for the line dia-
gram on the Online window.
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X-axis  The channel is displayed on the X-axis.

 The channel is displayed on the Y-axis.

If no X-axis check box is activated, the time is displayed on the X-axis.

Display style Displays or changes the display style of the display instrument (only for 
PROFESSIONAL ).

Opens the drop-down list for changing the display style.

To display display instruments on the Online window, the Show instrument 
check box in the Display area must be activated.

 Show instruments on page 246

Specific fields for
instruments

The following fields are specific for the instrument in question and display the 
channel parameters of the instrument:

• ISDS

• Ind. Scan rate

• Parameter

• Zero point

• Filter

• Signal

• Linearisation

• Linearisation table

• Multi-channel

 Operating instructions for the instrument
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Display styles tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode > Display styles tab

On the Display styles tab, you call up additional dialogs for configuring the 
display style in question.

Double-click the display style in question to open the corresponding dialog.

 Digital display dialog on page 250

 Analog display dialog on page 252 (only for PROFESSIONAL )

 Bargraph display dialog on page 257 (only for PROFESSIONAL )

 On/Off display dialog on page 262 (only for PROFESSIONAL )
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Digital display dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode > Display styles tab > Digital > Dou-
ble-click

On the Digital display dialog, you can configure the appearance of the digital 
display and an alarm.

In addition to the settings on this dialog, you can activate the display of the 
minimum value and the maximum value on this display instrument (only for 
PROFESSIONAL ).

 Online mode configuration dialog > General tab > Show Min/Max on 
page 246

Properties area

In the Properties area, you change the display of the digital meter.

Foreground color Displays or changes the color for the displayed measurement value, the label 
(variable and unit) and the frame.

Opens the drop-down list for changing the foreground color.

Background color Displays or changes the background color of the digital meter.

Opens the drop-down list for changing the background color.

Alignment Displays or changes the position of the label (variable and unit).

Opens the drop-down list for changing the alignment.

Possible positions are left, center, and right.
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Integer places Displays or changes the number of places before the decimal point.

The more places you choose, the smaller the display.

Font Displays or changes the font for the label.

Opens the drop-down list for changing the font.

Label Displays the label.

The label consists of Variable and Unit from the Online mode configuration 
dialog.

 Variable on page 247

 Unit on page 247

Show title  The title is displayed on the digital meter.

 The title is not displayed on the digital meter.

Show frame  A frame is displayed around the digital meter and between measurement 
value and title.

 No frame is displayed.

Alarm signal on  Activates an alarm with exceeding or underrunning of the specified value 
range.

 Deactivates the alarm with exceeding or underrunning of the specified 
value range.

Alarm color Displays or changes the color of the measurement value displayed for the 
case that an alarm is sounded.

Opens the drop-down list for changing the alarm color.

Upper alarm value Displays or changes the measurement value that, when exceeded, triggers an 
alarm.

Lower alarm value Displays or changes the measurement that, when underrun, triggers an alarm.

Preview area

The Preview area displays how the display instrument will look in the Online 
window during the measurement.

 Online window on page 265
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Analog display dialog

PROFESSIONAL 

Menu > Instrument > Online mode > Display styles tab > Analog > Dou-
ble-click

On the Analog display dialog, you can configure the analog display and an 
alarm.

In addition to the settings on this dialog, you can activate the display of the 
minimal value and the maximal value on this display instrument on the Gen-
eral tab on the Online mode configuration dialog.

 Show Min/Max on page 246

General area

In the General area, you change the basic appearance of the digital display 
and you can activate an alarm.

Type Displays or changes the type of the analog display.

Opens the drop-down list for changing the type.

Background color Displays or changes the background color of the analog display.

Opens the drop-down list for changing the background color.
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Foreground color Displays or changes the color for the measurement value displayed, the label 
(variable and unit), and the scale of the analog display.

Opens the drop-down list for changing the foreground color.

Start value Displays or changes the lower limit value of the analog display.

Measurement values that are smaller than the start value will not be displayed.

The start value should correspond to the from field in the Channel list on the 
General tab on the Online mode configuration dialog.

 from on page 247

End value Displays or changes the upper limit value of the analog display.

Measurement values that are greater than the end value will not be displayed.

The end value should correspond to the to field in the Channel list on the 
General tab on the Online mode configuration dialog.

 to on page 247

Main scale Displays or changes the measurement value range of a main segment on the 
analog display.

Inner scale Displays or changes the number of markings within a main segment on the an-
alog display.

Alarm signal  With underrunning of the lower limit value and exceeding of the upper limit 
value, emits an alarm signal.

 Does not emit an alarm signal.

 Upper sector area on page 254

 Lower sector area on page 254
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Upper sector area

In the Upper sector area, you configure the division of the analog display and 
the alarm.

Grid color Displays or changes the color of the upper sector of the analog display (high 
measurement values).

Opens the drop-down list for changing the color.

Limit value Displays or changes the limit value starting at which the upper section begins.

This limit value upper limit value for the alarm tone.

 Alarm signal on page 253

Middle sector area

In the Middle sector area, you configure the color of the sector.

Grid color Displays or changes the color of the middle sector of the analog display.

Opens the drop-down list for changing the color.

Lower sector area

In the Lower sector area, you configure the division of the analog display and 
the alarm.

Color Displays or changes the color of the lower sector of the analog display (low 
measurement values).

Opens the drop-down list for changing the color.

Limit value Displays or changes the limit value to which the lower sector reaches.

This limit value is also the lower limit value for the alarm signal.

 Alarm signal on page 253
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Title area

In the Title area, you configure the position of the title, which consists of the 
variable and unit.

Alignment Displays or changes the position of the label (variable and unit).

Opens the drop-down list for changing the alignment.

The alignment of the title can overlap with the alignment of the digital display 
and then be illegible.

 Digits area on page 256

Label Displays the label.

The label consists of Variable and Unit from the Online mode configuration 
dialog.

 Variable on page 247

 Unit on page 247

Needle area

In the Needle area, you configure the display of the needle in the analog 
display.

Needle type Displays or changes the type for how the needle is displayed.

Opens the drop-down list for changing the type.

Needle color Displays or changes the color of the needle.

Opens the drop-down list for changing the color of the needle.

Needle width Displays or changes the width of the needle.
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Digits area

In the Digits area, you configure the display of an optional and additional dig-
ital display of the current measurement value.

Show digits  In addition to the analog display, the current measurement value is dis-
played digitally.

 The current measurement value is not displayed digitally in addition to the 
analog display.

No. of decimals Displays or changes the number of places after the decimal point.

Alignment Displays or changes the position of the digital display.

Opens the drop-down list for changing the alignment.

The alignment of the digital display can overlap with the alignment of the label 
and then be illegible.

 Title area on page 255

Preview area

The Preview area displays how the display instrument will look in the Online 
window during the measurement.

 Online window on page 265



Firmware Version 6.3 HYDROcom 6 257

Dialogs

EN

Bargraph display dialog

PROFESSIONAL 

Menu > Instrument > Online mode > Display styles tab > Bargraph > 
Double-click

On the Bargraph display dialog, you can configure the appearance of the 
bargraph display and an alarm.

In addition to the settings on this dialog, you can activate the display of the 
minimal value and the maximal value on this display instrument on the Gen-
eral tab on the Online mode configuration dialog.

 Show Min/Max on page 246

Properties area

In the Properties area, you configure the basic settings of the bargraph 
display.

Background color Displays or changes the background color of the bargraph display.

Opens the drop-down list for changing the background color.
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Start value Displays or changes the lower limit value of the bargraph display.

Measurement values that are smaller than the start value will not be displayed.

The start value should correspond to the from field in the Channel list on the 
General tab on the Online mode configuration dialog.

 from on page 247

End value Displays or changes the upper limit value of the bargraph display.

Measurement values that are greater than the end value will not be displayed.

The end value should correspond to the to field in the Channel list on the 
General tab on the Online mode configuration dialog.

 to on page 247

Segments Displays or changes the total number of segments in the bargraph display.

Main segment Displays or changes the number of segments per main segment.

Color gradient Displays or changes a color gradient in the bargraph display.

Opens the drop-down list for changing the color gradient.

Show segments  Segments are displayed in addition to the scale in the bargraph display.

 Segments are only displayed on the scale and not also in the bargraph 
display.

Alarm signal  With underrunning of the lower limit value and exceeding of the upper limit 
value, emits an alarm signal.

 Does not emit an alarm signal.

 Upper sector area on page 260

 Lower sector area on page 261
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Scale area

In the Scale area, you configure the appearance of the scale.

You configure the division of the scale in the Properties area, in the Upper 
sector area, and in the Lower sector area.

 Start value on page 258

 End value on page 258

 Segments on page 258

 Main segment on page 258

 Limit value on page 260

 Limit value on page 261

Display scale  The scale is displayed.

 No scale is displayed.

Show values  The scale is displayed with values.

 No values are displayed on the scale.

This setting is only effective if the Show scale check box is activated.

Show values of Displays or changes where scale values are displayed.

There are the following selection possibilities:

• Segment

The appropriate scale value is displayed for each segment.

• Main segment

The scale value is only displayed for each main segment.

• Section

Scale values are only displayed for the beginning of the scale, the end of 
the scale, and for the limits between the lower, middle, and upper sectors.

 Start value on page 258

 End value on page 258

 Upper sector area on page 260

Middle sector area on page 260

 Lower sector area on page 261

Scale color Displays or changes the color of the scale of the bargraph display.

Opens the drop-down list for changing the scale color.
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Digits area

In the Digits area, you configure the display of an optional and additional dig-
ital display of the current measurement value.

Show digits  In addition to the bargraph display, the current measurement value is dis-
played digitally.

 The current measurement value is not displayed digitally in addition to the 
bargraph display.

No. of decimals Displays or changes the number of places after the decimal point.

Upper sector area

In the Upper sector area, you configure the division of the bargraph display 
and the alarm.

Needle color Displays or changes the color of the upper sector of the bargraph display (high 
measurement values).

Opens the drop-down list for changing the color.

Limit value Displays or changes the limit value starting at which the upper section begins.

This limit value upper limit value for the alarm tone.

 Alarm signal on page 258

Middle sector area

In the Middle sector area, you configure the division of the bargraph display.

Needle color Displays or changes the color of the middle sector of the bargraph display.
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Lower sector area

In the Lower sector area, you configure the division of the bargraph display 
and the alarm.

Needle color Displays or changes the color of the lower sector of the bargraph display (low 
measurement values).

Opens the drop-down list for changing the color.

Limit value Displays or changes the limit value to which the lower sector reaches.

This limit value is also the lower limit value for the alarm signal.

 Alarm signal on page 258

Title area

In the Title area, you configure the display of the title, which consists of the 
variable and unit.

Show title  The title is displayed.

 The title is not displayed.

Alignment Displays or changes the position of the label (variable and unit).

Opens the drop-down list for changing the alignment.

Font Displays or changes the font of the title.

Opens the drop-down list for changing the font.

Font color Displays or changes the font color of the title.

Opens the drop-down list for changing the font color.

Label Displays the label.

The label consists of Variable and Unit from the Online mode configuration 
dialog.

 Variable on page 247

 Unit on page 247
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Preview area

The Preview area displays how the display instrument will look in the Online 
window during the measurement.

 Online window on page 265

On/Off display dialog

PROFESSIONAL 

Menu > Instrument > Online mode > Display styles tab > On/Off display 
> Double-click

On the On/Off display dialog, you can configure the appearance of the on/off 
display.

Properties area

In the Properties area, you configure the on/off display.

Style Displays or changes the display style of the on/off display.

The display style is a color-adjusted combination of the fields Background 
color, Foreground color, Rim color 1 and Rim color 2. You can also change 
these colors regardless of the display style.

Opens the drop-down list for changing the display style.
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Background color Displays or changes the background color of the on/off display.

Opens the drop-down list for changing the background color.

Foreground color Displays or changes the foreground color of the on/off display.

Opens the drop-down list for changing the foreground color.

The label is displayed in the foreground color.

 Description on page 263

Rim color 1 Displays or changes the color of the frame.

Opens the drop-down list for changing the frame background.

Rim color 2 Displays or changes the colored accent on the frame.

Opens the drop-down list for changing the frame foreground.

Switch style Displays or changes the display style of the display.

Opens the drop-down list for changing the display style.

Alignment Displays or changes the position of the label (variable and unit).

Opens the drop-down list for changing the alignment.

Font Displays or changes the font of the title.

Opens the drop-down list for changing the font.

Description Displays the label.

The label consists of Variable and Unit from the Online mode configuration 
dialog.

 Variable on page 247

 Unit on page 247
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Show label  The label is displayed.

 The label is not displayed.

Show rim  The rim is displayed.

 The rim is not displayed.

Little Endian  Multi-channels are displayed in descending order.

 Multi-channels are displayed in ascending order.

Preview area

The Preview area shows how the display instrument will look in the Online 
window during the measurement.

 Online window on page 265
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Online window

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode > OK

The measurement values are displayed constantly in the Online window 
during measurement. You can record and save the measurement.

 Operating the instrument in online mode on page 30

You configure the appearance of the Online window on the Online mode 
configuration dialog.

 Online mode configuration dialog on page 243

Double-click on the display style in question to change the settings for the cur-
rent online measurement.

 Digital display dialog on page 250

 Analog display dialog on page 252 (only for PROFESSIONAL )

 Bargraph display dialog on page 257 (only for PROFESSIONAL )

 On/Off display dialog on page 262 (only for PROFESSIONAL )

Start

Starts the online measurement and the recording.

If you have configured a line diagram or display instruments, the measurement 
values will be displayed as you have configured them.
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Stop

Stops the online measurement and ends the recording.

Save

Opens the drop-down list for saving.

• Save

Saves the measurement without confirmation as MWF file. The file is 
named automatically according to the scheme 
Onlyyyymmtt_hhmmss.MWF.

• Save as

Opens the Save as dialog.

 Save as dialog (for MWF files) on page 269

Transparent

Activates the transparency mode.

The frame of the Windows window is shown or hidden. In transparency mode, 
only the buttons, the line diagram and the display instruments can be seen if 
these are configured.

You deactivate the transparency mode on one of the context menus of the 
Online window.

 Context menu (buttons and display instruments) on page 266

 Context menu (line diagram) on page 268

Context menu (buttons and display instruments)

On this context menu, there are the same buttons available as in the Online 
window.

In addition, you can cancel the measurement on this context menu without 
saving.
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Start

Starts the online measurement and the recording.

If you have configured a line diagram or display instruments, the measurement 
values will be displayed as you have configured them.

Stop

Stops the online measurement and ends the recording.

Save and Save as

Opens the drop-down list for saving.

• Save

Saves the measurement without confirmation as MWF file. The file is 
named automatically according to the scheme 
Onlyyyymmtt_hhmmss.MWF.

• Save as

Opens the Save as dialog.

 Save as dialog (for MWF files) on page 269

The button can only be used if the Specify file first check box is not activated.

 Select file first on page 245

Transparent

Activates or deactivates the transparency mode.

The frame of the Windows window is shown or hidden. In transparency mode, 
only the buttons, the line diagram and the display instruments can be seen if 
these are configured.

% Displays the progress of the measurement if a duration is configured for the 
measurement.

 Duration on page 245

Cancel

Cancels the measurement without saving it.
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Context menu (line diagram)

On this context menu, there are various buttons available for saving and ad-
justing the line diagram. You can also deactivate the transparency mode.

Save line diagram as

Saves the line diagram as graphics file.

Opens the Windows Save as dialog.

Undo

Undoes the last action on the line diagram.

Original

Scales the line diagram to the original size.

Use this function if you are dissatisfied with the scaling.

Automatic scaling

Uses rounded minimal and maxis of the variables as scaling limits. All values 
are displayed.

Transparent

Activates or deactivates the transparency mode.

The frame of the Windows window is shown or hidden. In transparency mode, 
only the buttons, the line diagram, and the display instruments can be seen if 
these are configured.
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Save as dialog (for MWF files)

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode > OK >  > Save as

On the Save as dialog, you can enter and save a comment about measure-
ment data.

Comment area

In the Comment area, you can enter a free text. The comment is saved with 
the MWF file.

You can save and load comment texts as templates (text building blocks).

Delete these properties

Deletes the text building block used without confirmation.

Search for other property files

Loads a saved text building block as remark.

The comment is used exclusively for these MWF files.

Save these properties as file

Saves the current comment as text building block.

The comment is saved in an information file (*.inf).

Text field Displays or changes the free text of the comment. The text is saved together 
with the measurement data.
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File area

In the File area, you can change the file name and storage location.

Folder Displays the default folder for saving the measurement data.

Select another folder

Opens the Search for folder dialog.

File name Displays or changes the file name This field must be filled in.

Select existing file

Opens the Windows Save as dialog.

With this dialog you can select an existing file if you want to overwrite it.
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Patrick Online window

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode

If the software is connected to the Patrick particle counter, the Patrick Online 
window opens. If the software is connected to an instrument (e.g. MultiSystem 
or MultiHandy), the Online mode configuration dialog opens.

 Online mode configuration dialog on page 243

On the Patrick Online window, you can display current measurement values, 
save them on your computer and delete the particle counter’s memory.

 About the Patrick particle counter in online mode on page 33

Menu bar

PROFESSIONAL  ADVANCED  BASE 

The menu bar consists of the following menus:

• File menu

• Options menu

• Operation mode menu

• ? menu
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File menu

The File menu has the following functions.

Log Creates a log with the current measurement values either as PDF or TXT file.

Cancel Closes the dialog and returns to the main window.

Options menu

The Options menu has the following functions.

Save classes Displays or saves according to which standard for particle size classes the 
measurement values are saved.

Opens the drop-down list for changing the class selection saving.

Flow control Instead of the Status messages area, displays the Flow rate (ml/min) area.

 Status message area on page 274

 Flow rate (ml/min) area on page 275

Delete device memory
data

Deletes the history data saved in the particle counter.

The deletion of the instrument memory cannot be undone.

Operation mode menu

Opens the Operation mode dialog.

 Operation mode dialog on page 278

? menu

Opens the online help.
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Areas

PROFESSIONAL  ADVANCED  BASE 

The areas on the Patrick Online window display measurement values and 
status and allow the saving of measurement values.

The Patrick Online window consists of the following areas:

• Patrick serial number area

• Status message area

• Flow rate (ml/min) area

• Snapshot area

• Read device memory area

• Buttons area

Patrick serial number area

The Serial number Patrick area displays the measurement values per parti-
cle size class.

Serial number Patrick Displays the serial number of the connected Patrick particle counter.

By ISO Displays or changes that the particle size classes are displayed according to 
the ISO standard.

By SAE Displays or changes that the particle size classes are displayed according to 
the SAE standard.

Display fields Displays the values of the last measurement per particle size class.

Depending on the setting of the connected particle counter, these measure-
ment values do not absolutely reflect the current status of the measurement 
(set measurement mode, measurement interval).
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Status message area

Here, either the Status message area or the Flow rate (ml/min) area is 
displayed.

 Flow control on page 272

 Flow rate (ml/min) area on page 275

In the Status message area, the current states of various device parameters 
are displayed.

Status messages are displayed for the following device parameters:

• Concentration

• Flow rate

• Laser electricity

• Photo cell electricity

• Temperature state

 Patrick operating instructions

Too low

Displays the status of the device parameter in question as too low.

OK

Displays the status of the device parameter in question as OK.

Too high

Displays the status of the device parameter in question as too high.

Temperature

Displays the temperature of the Patrick particle counter.

The temperature is not measured in the oil, but on the electronics board. The 
measurement range is between -20 °C and 100 °C.

Hours of operation

Displays the operation of the Patrick particle counter.

The hours of operation value is also present after a power failure. After the 
power failure, the counter starts counting at the last saved hours of operation 
value before the power failure.
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Flow rate (ml/min) area

Here, either the Status message area or the Flow (ml/min) area is displayed.

 Flow control on page 272

 Status message area on page 274

The Flow rate (ml/min) area displays a bar chart with the current flow rate.

Close

Closes the Flow rate (ml/min) area and then displays the Status message 
area again.



Firmware Version 6.3 HYDROcom 6 276

Dialogs

EN

Snapshot area

In the Snapshot area, you can save current measurement values of the Pat-
rick particle counter.

Save

Saves the current measurement values as xMWF file with the file name that is 
in the File field in the default directory.

File Displays or changes the file name of the measurement values file (*.xMWF).

Storage path

Opens the Windows Save as dialog.

Appending  The current measurement values are appended to the selected, existing 
xMWF file.

 The selected xMWF file is overwritten.

If there is no xMWF file with the selected file name, this check box has no 
effect.

Read device memory area

In the Read device memory area, you can read out the device memory, the 
so-called history file of the particle counter, and delete the history file from the 
particle counter.

Save

Reads the device memory and saves its entire contents as Patrick history file 
with the file name that you have entered in the File field. If the Delete memory 
data after reading check box is activated, the device memory of the particle 
counter is also deleted after reading and saving the history file.

File Displays or changes the file name of the Patrick history file (*.xMWF).

Storage path

Opens the Windows Save as dialog.
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Appending  The Patrick history file is appended to the selected and existing xMWF 
file.

 The selected xMWF file is overwritten.

If there is no xMWF file with the selected file name, this check box has no 
effect.

Delete memory data
after reading

 The history is deleted from the Patrick particle counter after reading and 
saving.

 The history is not deleted from the Patrick particle counter after reading 
and saving.

The deletion of the instrument memory cannot be undone.

Buttons area

In the Buttons area, the connection status of the Patrick particle counter is 
displayed.

Connection status

Indicates that the Patrick particle counter is connected.

Indicates that the Patrick particle counter is not connected.
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Operation mode dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Instrument > Online mode > Patrick Online window > Menu > 
Operation mode

The operation mode is a functionality of the Patrick particle counter. You set 
the operation mode directly on the particle counter.

 Patrick operating instructions

Time control operation mode

In the Time control operation mode, the particle counter performs the mea-
surement for the duration that is set under Sample time. Between 
measurements, the particle counter pauses for the duration set under Delay 
time. Both intervals, Sample time and Delay time are repeated in alternation.

Time control  The Time control operation mode is active.

 The Time control operation mode is not active.

Sample time Displays or changes how long the particle counter conducts a measurement.

You can make the following settings:

• Min.
Displays or changes minutes of the Sample time.

• Sec.
Displays or changes seconds of the Sample time.
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Delay time Displays or changes how long the particle counter pauses between 
measurements.

You can make the following settings:

• H
Displays or changes the hours of the Delay time.

• Min.
Displays or changes the minutes of the Delay time.

• Sec.
Displays or changes the seconds of the Delay time.

Digital I/O operation mode

In the Digital I/O operation mode, the measurement lasts as long as there is 
a signal on the digital signal input.

The digital signal input is active as soon as it is connected to the ground. Then 
a current of I = (U - 1,1 V) / 5600 Ω, with U = supply voltage is applied.

Digital I/O  The Digital I/O operation mode is active.

 The Digital I/O operation mode is not active.

Button operation mode

In the Button operation mode, you begin and end a measurement with the 
DEL button on the Patrick particle counter.

Button  The Button operation mode is active.

 The Button operation mode is not active.
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Instrument parameters dialog

PROFESSIONAL  ADVANCED 

Menu > Instrument > Instrument parameters

If an instrument is connected to the software, you can display information 
about the instrument.

 Instruments on page 26

Title Displays the name of the instrument and its serial number.

General area

The General area displays the following information.

Type/Subtype Displays the type and subtype of the instrument.

Firmware version Displays the firmware version of the instrument.

Series available Displays the free storage capacity (number of possible measurement series).

Channels area

The Channels area displays the following information.

Analog channels Displays the number of analog channels of the instrument.

Frequency channels Displays the number of frequency channels of the instrument.

DIO channels Displays the number of channels for the digital signal input.
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Lowest scan rate for online mode (ms)

The Lowest scan rate for online mode (ms) displays the following 
information.

RS 232 Displays the minimum possible scan rate for RS 232 connections.

USB Displays the minimum possible scan rate for USB connections.

Buffer area

The Buffer area displays the following information.

Receive buffer Displays the size of the data buffer used for the incoming connection to the 
software.

Send buffer Displays the size of the data buffer used for the outgoing connection to the 
software.
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Device list dialog

PROFESSIONAL  ADVANCED 

Menu > Instrument > Device list

You can connect several instruments to the software simultaneously, but only 
operate one at a time.

On the Device list dialog, you select the desired instrument.

 Instruments on page 26

Number Displays the sequence in which the instruments are connected automatically.

Instruments with lower numbers are connected first automatically.

Name Displays the name of the instrument.

Version Displays the firmware version of the instrument.

Serial number Displays the instrument's serial number.
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Dialogs for the Extras menu

This section contains the description of the dialogs for the Extras menu.

Data exchange settings dialog

PROFESSIONAL  ADVANCED 

Menu > Extras > Data exchange > Format

With the software, you can export measurement value files in the text, CSV, or 
XML format in order to use these in other programs (e.g. spreadsheet pro-
grams). Furthermore, you can import measurement value files from text, CSV, 
or XML files.

 About measurement data exchange on page 105

On the Data exchange settings dialog, you configure formats and parame-
ters for text files for data exchange.

For CSV and XML files, you do not have to configure any formats and 
parameters.

Use original name for
target file

The name of the original file is used for the exported file. The file extension 
changes depending on the desired export format. The file is saved in the same 
directory as the original file.

Enter target file name During the export, the Windows Save as dialog opens.

The name and storage location of the export file can be selected at will. The 
file extension changes depending on the desired export format.
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Overwrite existing file
without confirmation

 Any existing file with the same name will be overwritten without 
confirmation.

 A warning message is displayed before the overwriting if there is a file with 
the same name.

Txt format conversion

In the Txt format conversion area, you change the default setting for the TXT 
conversion.

Txt format Displays or changes the format for the export or import of text files.

Opens the drop-down list for changing the format.

The following formats are available for selection:

• Standard
This format is suitable for most applications and for the reimport into the 
software.
In the Parameters for standard format, you can configure parameters 
for this format.

 Parameters for standard format area on page 285

• Special

No settings are possible in the Parameters for standard format area.

• DiaDem

No settings are possible in the Parameters for standard format area.

The format is integrated for compatibility reasons with an older HYDRO-
com version. For Diadem there is a plug-in that allows the reading in of 
MWF files without conversion.
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Parameters for standard format area

You can specify four parameters for the Standard text format.

 Txt format conversion on page 284

Check the requirements of the desired target application for the import of text 
files. Or adjust these settings to the text files that you would like to import.

If you have selected a format for text files other than standard, the Parameters 
for standard format area cannot be edited.

Header identifier Displays or changes which character marks header information.

Opens the drop-down list for changing the header identifier.

Field identifier Displays or changes which character separates fields and table cells from one 
another.

Opens the drop-down list for changing the field formatting.

Record identifier Displays or changes which character marks a record end.

Opens the drop-down list for changing the record identifier.

Decimal point Displays or changes the decimal point.

Opens the drop-down list for changing the decimal point.
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Language dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Language

The Language dialog displays or changes the operation language of the 
software.

Click the flag symbol for the desired operation language, then click OK.

After a restart of the software, the selected operation language will be 
available.

If no language is selected, the following operation language will be used:

1. The default language of the operating system.

2. If the software does not support the default language of the operating sys-
tem, English will be used.
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License dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > License

The License dialog displays the license information. You can apply for a li-
cense and transfer a software license purchased.

 Request license on page 13

Current version area

For a licensed version, the Current version area displays the licensed pro-
gram version and edition.

Version Displays the precise version of the software.

Base Indicates that the software is licensed in the edition BASE .

Advanced Indicates that the software is licensed in the edition ADVANCED .

Professional Indicates that the software is licensed in the edition PROFESSIONAL .
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Request license area

In the Request license area, you enter the data required for requesting a li-
cense. For the request, you can choose between Email and Print.

Flow of the license
request

With the purchase, you decide in favor of the edition ADVANCED  or 
PROFESSIONAL  and you receive a serial number for the appropriate 

edition. You use this serial number of request a license on the License dialog. 

From the serial number and hard disk ID, HYDROTECHNIK generates the li-
cense key. With the license key, you activate the software in the edition you 
have purchased.

Email

An e-mail is generated in the default e-mail program that automatically con-
tains the information required for the license. You can add personal comments 
and send the e-mail.

Print

A document is generated that automatically contains the information required 
for the license. It is printed out automatically via the computer's default printer.

Name Displays or changes the name of the licensee.

The Windows user name is read out automatically. You can change the name.

This field must be filled in.

Company Displays or changes the company that is the licensee.

The license is issued to this company name. The company name is read out 
automatically if possible.

This field must be filled in.

The company name can be used for the header or footer lines of the printout.

 Print logo on page 292

Email Displays or changes the licensee’s e-mail address.

The license key will be sent to this e-mail address.

This field must be filled in.
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Telephone Displays or changes the licensee’s telephone number.

This field is optional for any questions.

New serial number For entry of a new serial number for a new license.

A serial number is required for the licensing.

This is not the serial number of the instrument, but rather the serial number of 
the edition of the software that you have purchased.

Current serial number Displays or changes the current serial number of an existing license.

This is required for an upgrade from the edition ADVANCED  to 
PROFESSIONAL , for example.

Hard disk ID Displays an automatically-generated identification number.

This is a number read out automatically that is required for individualized 
licensing.

License area

You can enter the license key or import it from a file. To execute the licensing, 
click the Check button.

Check

Checks a license key and activates the licensed version and edition.

Click this button after you have imported a license key from a file or entered 
one in the License key field.

Open file

Opens the Windows Open dialog and imports a license key from an XML li-
cense key file.

The license key file will be sent to you and you can save it anywhere on your 
computer.

Click Check after you have imported the license key file.

License key Displays the imported or entered license key.



Firmware Version 6.3 HYDROcom 6 290

Dialogs

EN

Options dialog

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options

The Options dialog has the following tabs:

• General tab

• Printing + Tables tab

• Line diagram tab

• Formatting tab

• Performance tab

Buttons

Reset all settings Moves all configuration files (*.xml) into the recycle bin and reset the software 
to the delivery state.



Firmware Version 6.3 HYDROcom 6 291

Dialogs

EN

General tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > General

In the General area, you can change the sequence of the colors that are avail-
able for the formatting of line and axis elements.

Deleting or adding colors is not possible.

up

Moves the marked color up in the sequence.

down

Moves the marked color down in the sequence.
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Printing + Tables tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > Printing + Tables

On the Printing + Tables tab, you configure default settings for printouts and 
parameters for the text output of tables.

Printing options area

In the Printing options area, you configure general default settings for 
printouts.

Print preview  Before the actual printing begins, a print preview is displayed.

 Printing begins immediately.

Line thickness Displays or changes the line thickness when printing graphics, diagrams, sta-
tistical information, etc.

Print logo  Prints the company name that was entered under Menu > Extras > 
License.

 Does not print the company name.

 Company on page 288
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Logo height Displays or changes the height of the company name on the printout.

Logo alignment Displays or changes the position of the company name on the printout.

Opens the drop-down list for changing the logo alignment.

Table definition for text area

In the Table definition for text area, you define parameters for the text output 
of tables.

Field identifier Displays or changes how individual channels are separated.

Decimal point Displays or changes the decimal point.

Print all columns  All columns of a table in a presentation are printed, including those that 
are not visible in the presentation.

 Only such columns of a table are printed that are visible in the 
presentation.
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Line diagram tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > Line diagram

On the Line diagram tab, you configure the display of line diagrams.

The settings can be overwritten with a configuration file.

 Configuration files on page 86



Firmware Version 6.3 HYDROcom 6 295

Dialogs

EN

Labelling area

In the Labelling area, you configure the labeling of the axes and possible 
legends.

X/Y-axis  The Y-axis is visible and labeled in the display.

 The Y-axis is not visible and labeled in the display.

...as legend  Displays Measurement channel and Scaling above the line diagram.

 Does not display Measurement channel and Scaling above the line 
diagram.

If this check box and the ...as footnote check box are not activated, Measure-
ment channel and Scaling are not displayed.

...as footnote  Displays Measurement channel and Scaling below the line diagram.

 Does not display Measurement channel and Scaling below the line 
diagram.

If this check box and the ...as legend check box are not activated, Measure-
ment channel and Scaling are not displayed.

Legend with scale  In the legend of the line diagram, the measurement range of the channels 
is also displayed.

 In the legend of the line diagram, the measurement range of the channels 
is not displayed.

Display  The file name of the measurement series is displayed as title of the line 
diagram.

 The file name of the measurement series is not displayed as title of the 
line diagram.

...with date  The file date is displayed in addition to the file name as title of the line 
diagram.

 The file date is not displayed as title of the line diagram.

Display file name
bottom left

 The file name of the measurement series is displayed at the bottom left of 
the line diagram window.

 The file name of the measurement series is not displayed at the bottom 
left of the line diagram window.
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Spot properties

In the Spot properties area, you configure the display of spots.

Time format Displays or changes how the time values on spot lines are displayed.

Opens the drop-down list for changing the time format display.

You have the following selection possibilities:

• None
Does not display any time values.

• Only time
Displays only the time.

• Date + Time
Displays date and time.

• Offset
Displays the distance of the time value from the zero point (beginning of 
the measurement).

Area f(x)

In the f(x) area, you configure the automatic sorting of measurement values.

Sort  The measurement series are sorted automatically if a channel instead of 
the time is displayed on the X-axis.

 The measurement values are not sorted automatically.

Axis scaling area

In the Axis scaling area, you configure the scaling of the line diagram.

Manual  When generating a new line diagram, the manual input of the scaling is 
queried.

 The manual input of the scaling is not queried.

Use only channel
values

 The settings of the measurement channel are used for axis scaling.

 The settings of the measurement channel are not used for axis scaling.
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Identic units Displays or changes the behavior of the software if several measurement vari-
ables in a line diagram have the same units.

Opens the drop-down list for changing Identical units:

• Own Y-axis
All measurement variables receive their own Y-axes with individual 
scaling.

• Own Y-axis same scale
All measurement variables receive their own Y-axes. All Y-axes with the 
same unit have the same scaling. The scaling arises from the minimal and 
maximal value of all measurement variables with the same unit.

• Joint Y-axis
All measurement variables with the same unit are displayed on a Y-axis.

Same font for all Y-axes  The same font is used for the labeling of all Y-axes. If you change a label-
ing, all other Y-axes will be changed automatically.

 The same font is not used for the labeling of all Y-axes.

Font size Displays or changes the font size of the axis labeling.

Scale X-axis without
head space

 The X-axis is scaled up to the end of the measurement.

 The X-axis is scaled up to the next full scale value. The curve can end pre-
viously and there may be head space at the end of the line diagram.

Inverted axis order like
HY5

 The sequence of the Y-axes is displayed as in HYDROcom 5.

The last channel is displayed closest to the diagram.

 The sequence of the Y-axes is not displayed as in HYDROcom 5.

The first channel is displayed closest to the diagram.

X-axis scrollable  If the scaling of the line diagram is larger than the viewer window, scroll-
bars are displayed and you can scroll horizontally.

 No scrollbars are displayed.

Zero line area

In the Zero line area, you configure whether the zero line is displayed on the 
line diagram for each channel. The zero line is displayed in the same color as 
the curve of the channel with narrow line width.

Show  The zero line is displayed.

 The zero line is not displayed.
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Formatting tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > Formatting

On the Formatting tab, you configure formatting settings that are valid glob-
ally for the software.

Decimal places Displays or changes the number of places after the decimal point.

Group color Displays or changes the color with which the groups are identified.

This color is used on the Details and Statistics tabs of the Explorer.

 Details tab on page 149

 Statistics tab on page 150

Opens the drop-down list for changing the group color.

Show color name  In drop-down lists where you can select colors, the names of the colors 
are also displayed.

 In drop-down lists where you can select colors, only the colors are 
displayed.
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Performance tab

PROFESSIONAL  ADVANCED  BASE 

Menu > Extras > Options > Performance

On the Performance tab, you configure settings that may make the software 
perform better.

Data points in diagram Displays or changes the number of data points per channel from which a line 
diagram should be drawn.

The smaller the value, the faster the line diagram will be created. This filter can 
be switched on and off using the context menu of the line diagram (Optimized 
display option).

 Optimized display speed on page 116

Show network devices  The Explorer searches for network devices.

 The Explorer does not search for network devices.

If no network devices are required, you can deactivate this check box. This 
makes the Explorer display faster.

Use event protocol  Writes a log file that can be used for troubleshooting with customer 
service.

 Does not write a log file.

You must only activate this check box after you have been asked to do so by 
customer service.

Allow internet
connection

 The software can establish connections with the Internet.

 The software cannot establish connections with the Internet.

Via an Internet connection the software can search for new versions of the 
software itself or for new firmware versions for connected instruments.



Firmware Version 6.3 HYDROcom 6 300

Dialogs

EN

Dialogs for the Viewer menu

This section contains a description of the dialogs for the Viewer menu.

Viewer layout dialog

PROFESSIONAL  ADVANCED 

Menu > Viewer > Layout

On the Viewer Layout dialog you configure the layout and combination of var-
ious displays, such as tables and diagrams.

You can save the current viewer layout as default or as configuration file.

 About the viewer, layouts, and presentations on page 24

File menu

On the File menu you have various possibilities for saving viewer layouts and 
restoring factory settings.

Save current viewer

Opens the Windows Save as dialog.

Saves the current layout in a configuration file (*.xHYL).

Save as default

Saves the currently-displayed viewer layout as default viewer layout.

All new viewer receive this viewer layout.
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Delete the current default setting

Deletes the saved default viewer layout. The factory settings are used.

Predefined layouts area

In the Predefined layouts area, 12 default viewer layouts are displayed.

Select one of these layouts.

Current area

The Current area displays the currently-active layout of the viewer.

Save these properties as file

Opens the Windows Save as dialog.

Saves the current layout in a configuration file (*.xHYL).

Clear current viewer  For the takeover of the new layout, all existing layout areas including con-
tent are deleted.

 For the takeover of the new layout, the content is distributed to the areas 
of the new layout.

Select from file area

In the Select from file area, you can load a viewer layout from a configuration 
file. A preview displays the loaded viewer layout.

Search for other property files

Opens the Windows Open dialog.

Loads a viewer layout from a configuration file (*.xHYL).
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Report Application

PROFESSIONAL 

Menu > Report

With the Report application, you can create visually-appealing reports from 
one or several presentations.
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Compiling a report

PROFESSIONAL 

In order to compile a report, perform the following steps:

• Set up work area

• Inserting an element

Set up work area

PROFESSIONAL 

Begin creating a report by setting up the work area.

Setting up the work area includes the following activities:

• Set up page

• Displaying ruler, side margins and grid

Set up page

PROFESSIONAL 

On the Layout dialog, you can specify dimensions, page size, orientation of 
the page, and dimension units.
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 How to set up the page

1 Select Report application > Menu > View > Layout.

2 For narrower or wider margins, change the margins to the desired 
dimension.

3 For a report in landscape format, change the orientation.

4 For a narrow grid, activate the Narrow Grid tick box.

The grid is an aid for aligning the elements. The  Narrow Grid option 
allows a narrow alignment with this aid.

5 For a report in an imperial page format instead of in a metric and one and 
with imperial measurement units, activate the US Letter tick box and the 
Inch as Unit tick box.


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Displaying ruler, side margins and grid

PROFESSIONAL 

The ruler, side margins and grid are aids for aligning the elements.

 How to display the ruler, side margins and grid

1 To display the ruler, select Report application > Menu > View > Ruler.

Indicates that the ruler is displayed.

2 To display the side margins, select Report application > Menu > View > 
Side Margins.

Indicates that the side margins are displayed.

3 To display the grid, select Report application > Menu > View > Grid.

Indicates that the grid is displayed.

The ruler, side margins and grid are displayed.


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Inserting an element

PROFESSIONAL 

You can insert the same elements into a report as into presentations.

There are the following possibilities for inserting elements into reports:

• Inserting element from an open presentation

• Inserting new text

• Inserting a new picture

Line diagrams, histograms, classifications and tables can only be inserted 
from a presentation.

Texts and pictures can be inserted from a presentation or created as new ele-
ments directly in the report.

Report as template If the Overwrite tick box is activated, elements of the report will be replaced 
with new information. You can use an existing report as a template.

 Overwrite on page 137

 Saving a report on page 323

Inserting element from an open presentation

PROFESSIONAL 

If you have already created a presentation, you can take over elements from 
the presentation into the report.

 How to insert an element from an open presentation using drag & drop

1 Place the main window with the presentation and the Report window next 
to one another on your screen.

2 While holding down the Ctrl key, use drag & drop to drag an element from 
the presentation into the report.


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 How to insert an element from an open presentation using menu com-
mands

1 Select Report application > Menu > Objects:

• Text

• Picture

• Line Diagram/Histogram

• Table

2 If the presentation contains one of the desired elements, this is indicated 
on the appropriate submenu.

3 Click the desired element to insert it.

4 If necessary, change the display or position of the element.

 Editing functions on page 310



 How to insert an element from an open presentation using the buttons

  

1 Click the drop-down lists for the Text, Picture, Line Diagram/Histogram, 
or Table buttons to insert an element.

2 If one of the desired elements is included in the presentation, it is dis-
played on the appropriate drop-down list.

3 Click the desired element to insert it.

4 If necessary, change the display or position of the element.

 Editing functions on page 310


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Inserting new text

PROFESSIONAL 

You can insert a text into the report and specify the display of the text.

 How to insert a new text

1 Click the Text button.

The Text Element dialog opens.

2 Enter your text in the Text area.

3 If necessary, change the display and position of the text.

 Changing a text element on page 312

4 Click OK to insert the element.


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Inserting a new picture

PROFESSIONAL 

You can insert a picture into the report and specify the display of the picture.

 How to insert a new picture

1 Click the Picture button.

The Picture Element dialog opens.

2 Click the Open button to select a picture file.

The Windows Open dialog opens.

3 Select a picture file.

The selected picture is displayed in the Preview area.

4 If necessary, change the display and position of the picture.

 Changing a picture element on page 315

5 Click OK to insert the element.


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Editing functions

PROFESSIONAL 

You can scale, position, and adjust elements in the report.

Scaling and shifting elements

PROFESSIONAL 

After you have placed an element in the report, you can click it. Handles ap-
pear at the corners of the element.

 How to scale and shift an element

1 Mark an element with the mouse.

2 Scale or shift the element with the mouse.



Positioning elements exactly

PROFESSIONAL 

The grid or the fine grid is helpful for exact positioning.

 Displaying ruler, side margins and grid on page 305

A Handle

A



Firmware Version 6.3 HYDROcom 6 311

Report Application

EN

Aligning elements on the side margins

PROFESSIONAL 

When you align elements on the side margins, you leave a space up to the 
edge of the sheet.

You specified the side margins when setting up the page.

 Set up page on page 303

 How to align an element on the side margins

1 Click the element to mark it.

2 Select Report application > Menu > Objects:

• Align Left – Home key

• Align Middle – F6 key

• Align Right – End key

• Align Top – Page Up key

• Align Bottom – Page Down key



Aligning elements with the arrow keys

PROFESSIONAL 

You can shift elements with the arrow keys on the keyboard

 How to shift an element with the arrow keys

1 Click the element to mark it.

2 Press the appropriate arrow key multiple times in order to shift the 
element.

Use the grid as an alignment aid.


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Changing elements

PROFESSIONAL 

You can change the positioning and display of each element.

Changing a text element

PROFESSIONAL 

You change the positioning and display of text elements on the Text Element 
dialog.

 How to change a text element

1 Click the element to mark it.

2 Select Report application > Menu > Objects > Properties.

The Text Element dialog opens.

3 Adjust the settings

4 Click OK to confirm the dialog.


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Layout area

In the Layout area, you define the display of the text element.

Delete this property

Deletes the saved default properties. The factory settings will be used.

All new text elements are assigned the factory settings.

Save these properties as default

Saves the current properties as default.

All new text elements are assigned these properties.

Font Displays or changes the font.

Opens the drop-down list for changing the font.

Background Colour Displays or changes the background colour of the text element.

Opens the drop-down list for changing the background colour.

Frame Width Displays or changes the width of the frame around the element.

Opens the drop-down list for changing the frame width.

With a value of 0, no frame is displayed.

Frame Color Displays or changes the color of the frame.

Opens the drop-down list for changing the frame color.

Position area

in the Position area, you define the position of the element.

Horizontal (mm) Displays or changes the horizontal position of the left top corner of the element 
with respect to the left top corner of the side.

Vertical (mm) Displays or changes the vertical position of the left top corner of the element 
with respect to the left top corner of the side.

Width (mm) Displays or changes the width of the element.

Height (mm) Displays or changes the height of the element.

Keep Aspect Ratio  In case of size changes, the ratio of width to height is retained.

 In case of size changes, the ratio of width to height is not retained. The 
element can thus be distorted.
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Apply area

In the Apply area, you can select a text for the open presentation. The text of 
the element is replaced with the one selected.

Text Displays or changes the text of the open presentation.

Opens the drop-down list for selection of the text.

Preview area

The Preview area shows how the text will look in the report.

Text area

In the Text area, you change the text and specify the horizontal alignment.

Align left

Aligns the text left-flush.

Align middle

Aligns the text so it is centred.

Align right

Aligns the text right-flush.
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Changing a picture element

PROFESSIONAL 

You change the positioning and display of picture elements on the Picture El-
ement dialog.

 How to change a picture element

1 Click the element to mark it.

2 Select Report application > Menu > Objects > Properties.

The Picture Element dialog opens.

3 Adjust the settings

4 Click OK to confirm the dialog.



Position area

In the Position area, you define the alignment, frame colour and frame width 
of the element.

Horizontal (mm) Displays or changes the horizontal position of the left top corner of the element 
with respect to the left top corner of the side.

Vertical (mm) Displays or changes the vertical position of the left top corner of the element 
with respect to the left top corner of the side.

Width (mm) Displays or changes the width of the element.

Height (mm) Displays or changes the height of the element.
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Keep Aspect Ratio  In case of size changes, the ratio of width to height is retained.

 In case of size changes, the ratio of width to height is not retained. The 
element can thus be distorted.

Frame Width Displays or changes the width of the frame around the element.

Opens the drop-down list for changing the frame width.

With a value of 0, no frame is displayed.

Frame Colour Displays or changes the colour of the frame.

Opens the drop-down list for changing the frame colour.

Apply area

In the Apply area, you can select a picture from the open presentation. The 
picture of the element is replaced with the one selected.

Picture element Displays or changes the picture from the open presentation.

Opens the drop-down list for changing the picture.

Preview area

The Preview area shows how the picture will look in the report.

Open

Opens the Windows Open dialog.

Loads a picture from a file.
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Changing a line diagram/histogram/classification element

PROFESSIONAL 

You change the positioning and display of line diagrams/histograms/classifica-
tion element on the Line Diagram/Histogram/Classification dialog.

 How to change a line diagram/histogram/classification element

1 Click the element to mark it.

2 Select Report application > Menu > Objects > Properties.

The Line Diagram/Histogram/Classification dialog opens.

3 Adjust the settings

4 Click OK to confirm the dialog.



Position area

In the Position area, you define the position, frame colour, and frame width of 
the element.

Horizontal (mm) Displays or changes the horizontal position of the left top corner of the element 
with respect to the left top corner of the side.

Vertical (mm) Displays or changes the vertical position of the left top corner of the element 
with respect to the left top corner of the side.

Width (mm) Displays or changes the width of the element.

Height (mm) Displays or changes the height of the element.
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Keep Aspect Ratio  In case of size changes, the ratio of width to height is retained.

 In case of size changes, the ratio of width to height is not retained. The 
element can thus be distorted.

Frame Width Displays or changes the width of the frame around the element.

Opens the drop-down list for changing the frame width.

With a value of 0, no frame is displayed.

Frame Colour Displays or changes the colour of the frame.

Opens the drop-down list for changing the frame colour.

Apply area

In the Apply area, you can select a line diagram, histogram, or classification 
for the open presentation. The line diagram, histogram, or classification of the 
element is replaced by the selected object.

Line Diagram/
Histogram/

Classification

Displays or changes the line diagram, histogram, or classification of the open 
presentation.

Opens the drop-down list for changing the line diagram, histogram, or 
classification.

Preview area

The Preview area displays how the line diagram, histogram, or classification 
will look in the report.
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Changing a table element

PROFESSIONAL 

You change the positioning and display of table elements on the Table Ele-
ment dialog.

 How to change a table element

1 Click the element to mark it.

2 Select Report application > Menu > Objects > Properties.

The Table Element dialog opens.

3 Adjust the settings

4 Click OK to confirm the dialog.



Position area

In the Position area, you define the position, frame colour, and frame width of 
the element.

Horizontal (mm) Displays or changes the horizontal position of the left top corner of the element 
with respect to the left top corner of the side.

Vertical (mm) Displays or changes the vertical position of the left top corner of the element 
with respect to the left top corner of the side.

Width (mm) Displays or changes the width of the element.

Height (mm) Displays or changes the height of the element.
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Keep Aspect Ratio  In case of size changes, the ratio of width to height is retained.

 In case of size changes, the ratio of width to height is not retained. The 
element can thus be distorted.

Frame Width Displays or changes the width of the frame around the element.

Opens the drop-down list for changing the frame width.

With a value of 0, no frame is displayed.

Frame Colour Displays or changes the colour of the frame.

Opens the drop-down list for changing the frame colour.

Apply area

In the Apply area, you can select a table for the open presentation. The pre-
vious table is replaced with the selected element in the report.

In the Apply area, you can select a table for the open presentation. The table 
of the element will be replaced with the selected one.

Table Displays or changes the table of the open presentation.

Opens the drop-down list for changing the table.

Preview area

The Preview area shows how the table will look in the report.
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Printing a report

PROFESSIONAL 

After you have created a report, you can print out the report.

 How to print a report

1 Select Report application > Menu > File > Print.

The Windows Print dialog appears.

2 If necessary, change settings on the Windows Print dialog.

3 Select Print on the Windows Print dialog.

The Page View window opens and shows a print preview.

4 Check the print preview.

5 To send the report to the printer, click Print.

6 Close the Page View window.


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Print

Sends the report to the printer that you have selected previously on the Win-
dows print dialog.

Zoom

Enlarges the print preview on the Page View window.

One Page

Displays each page individually in the Page View window.

Two Pages

Displays pages in pairs in the Page View window.

Three Pages

Displays three pages at once in the Page View window.

Four Pages

Displays four pages at once in the Page View window.

Six Pages

Displays six pages at once in the Page View window.

Close Closes the Page View window.

Page Displays the selected page in the Page View window.
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Saving a report

PROFESSIONAL 

After you have created a report, you can save the report as native HPT file or 
as PDF file:

• HPT files can only be opened with the Report application. HTP files can 
be edited in the Report application.

This format is suitable as template for reports.

 Report as template on page 306

• PDF files can be viewed on computers with reader software. PDF files 
cannot be edited with the Report application.

This format is suitable for archiving or forwarding reports.

 How to save a report as a HPT file

1 Select Report application > Menu > File > Save.

The Windows Save as dialog opens.

2 Select a folder and specify a file name.

The report is saved as HPT file.



 How to save a report as PDF file

1 Select Report application > Menu > File > Save as PDF.

The Windows Save as dialog opens.

2 Select a folder and specify a file name.

The report is saved as PDF file.


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List of the buttons in the Report application

PROFESSIONAL 

The buttons offer quick access to frequently-used functions.

New

Creates a new, empty report.

Any open report is lost if you do not save it before closing.

Open

Opens a report file (*.hpt).

Save

Saves the report as HPT file.

 Saving a report on page 323

Print

Prints the report.

 Printing a report on page 321

Layout

Opens the Layout dialog.

 Set up page on page 303

Ruler

Displays ruler.

 Displaying ruler, side margins and grid on page 305

Show margins

Shows helper lines that mark the side margins.

 Displaying ruler, side margins and grid on page 305
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Landscape format

Changes the orientation of the report between portrait and landscape format.

Text

Inserts new text or inserts text from an open presentation.

 Inserting new text on page 308

 Inserting element from an open presentation on page 306

Picture

Inserts a new picture or inserts a picture from an open presentation.

 Inserting a new picture on page 309

 Inserting element from an open presentation on page 306

Line Diagram/Histogram

Opens the Line Diagram/Histogram/Classification dialog or inserts a line di-
agram, histogram, or classification from an open presentation.

 Inserting element from an open presentation on page 306

 Changing a line diagram/histogram/classification element on 
page 317

Table

Opens the Table Element dialog or inserts a table from an open presentation.

 Inserting element from an open presentation on page 306

 Changing a table element on page 319

Delete Object

Deletes an object from the report.

In the Background

Places an object in the background.
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In the Foreground

Retrieves an object into the foreground.

Align Left

Aligns an object on the left margin.

Align Middle

Centres an object horizontally.

Align Right

Aligns an object on the right margin.

Align Top

Aligns an object on the top margin.

Align Bottom

Aligns an object on the bottom margin.
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